CPU 30% Ausgelastet beim Rendern / Vorschaubild ruckelt

patrick-marko schrieb am 03.11.2017 um 09:15 Uhr

Hallo,

ich habe Vegas Pro 14 neuestes Build und ich habe diese Probleme, ich hoffe mir kann wer helfen:

1) Das Vorschaubild in Vegas ruckelt extrem und wird nur mit ca. 10fps dargestellt (Ausgangsvideo hat 50p)
2) Beim erstellen / rendern vom Video wird die CPU nur 20-40% ausgelastet, dadurch dauert das rendern länger

PC- Hardware:
AMD Ryzen 1950k
SSD Festplatte / 32GB DDR4 RAM
ATI R8 280 Grafikkarte (gerendert wird ohne Grafikkarte)
 

Vielen dank für eure Hilfe, lg

Kommentare

juergen-reinecke schrieb am 03.11.2017 um 18:55 Uhr

hallo patrick-marko,

zu 1) stelle in deinem Vorschaumonitor eine niedrigere Auflösung ein (für eine Vorschau sollte Entwurf - automatisch reichen). In den Voreinstellungen läßt sich auch einstellen, wieviel mb man zum Vorschaurendering zur Verfügung stellt, bei 32 GB kannste da schon eine Schippe drauflegen, je nach dem was du eingestellt hast.

zu 2) da kann ich dir nicht helfen, aber 50p braucht halt länger.

MfG J.Reinecke

 

patrick-marko schrieb am 03.11.2017 um 19:07 Uhr

Danke,

1) habe ich auch schon getestet - gleiches Ergebnis - Mehr wie 10-15 fps werden es einfach nicht
Ich kann mir nicht vorstellen das es an der Hardware liegt
Was wir beim Vorschaubild verwendet? CPU?

2) länger okay.. aber warum Rendert Vegas nicht mit 100% CPU Leistung und nur mit 30-40% :/

Cornico schrieb am 03.11.2017 um 21:16 Uhr

1. Nur Ausgangsdatei oder auch FX drauf?
Was ist die Bitrate der Ausgangsdatei.
Diese Sachen bewirken die Vorschau auch, nicht nur Hardware ist entschiedend..

m.v.g.

Marten

Camera :Panasonic X900, GoPro Hero 5 Black
Desktop :ASRock Z270 PRO4, W 10, i7 7700 4,2 Mhz, 16 GB RAM, 3750 GB HDD(4) and SSD(1),NVIDIA GeForce GTX 1050 Ti(4 GB), Intel HD Graphics 320 (Max 64 GB) , VMS 10,12,13 and 14 Pl.,VPro 10,12,13,14,15
Laptop   :Asus, W 10, i7 7700HQ, 16 GB RAM, 1256 GB HDD(2), GeF. GTX 1050 (2 GB) + Intel HD Graphics (2GB), VMS 13,14 Pl., VPro 12,13,14 and 15
TV         :LG 4K 55EG960V  

Website :https://www.vegas-videoforum.nl

patrick-marko schrieb am 03.11.2017 um 21:20 Uhr

1) beides das gleiche Problem - auch ohne FX Effekte usw.
Nur Video hinein und auf Play in Vegas.

Ausgangsdatei ist 3840/2160 - 50p - 100Mbit/s / mp4 Datei

patrick-marko schrieb am 03.11.2017 um 21:28 Uhr

Also zum vergleich... Gleiche Einstellungen usw usw.

 i7-6850K - Vorschau - 25p
AMD 1950k - Vorschau - 15p

Rendern - i7 - 3min
AMD - 2:40min

 

Was ich nicht verstehe ist... warum ider der AMD in der Vorschau sooo schlecht - CPU Auslastung gliegt bei 20%
 

Cornico schrieb am 03.11.2017 um 21:37 Uhr

Habe keine Erfahrung mit AMD aber vielleicht benötigst du zum schnelleren Vorschau die Proxies.
Magix hat das Rendern mit NVidia stark verbessert in VPro 15, aber die AMD Karten müssen ein bisschen warten, vielleicht das nächtstes Build?

m.v.g.

Marten

Camera :Panasonic X900, GoPro Hero 5 Black
Desktop :ASRock Z270 PRO4, W 10, i7 7700 4,2 Mhz, 16 GB RAM, 3750 GB HDD(4) and SSD(1),NVIDIA GeForce GTX 1050 Ti(4 GB), Intel HD Graphics 320 (Max 64 GB) , VMS 10,12,13 and 14 Pl.,VPro 10,12,13,14,15
Laptop   :Asus, W 10, i7 7700HQ, 16 GB RAM, 1256 GB HDD(2), GeF. GTX 1050 (2 GB) + Intel HD Graphics (2GB), VMS 13,14 Pl., VPro 12,13,14 and 15
TV         :LG 4K 55EG960V  

Website :https://www.vegas-videoforum.nl

patrick-marko schrieb am 03.11.2017 um 21:43 Uhr

Mit AMD CPU oder GPU meinst du jetzt??

 

patrick-marko schrieb am 03.11.2017 um 21:44 Uhr

Ich verstehe auch nicht warum Vegas Pro sooooo langsam Rendert!

Meine CPU ist bei 15% und GPU bei 9%

Wie ist das bei euch?

Danke

Cornico schrieb am 03.11.2017 um 22:14 Uhr

Mit AMD CPU oder GPU meinst du jetzt??

Beides darfst du hoffen, aber das weiss man nur wenn es soweit ist.

Wie ist das bei euch?

Hängt von Rendervorlage ab natürlich, welcher genau?

 

Zuletzt geändert von Cornico am 03.11.2017, 22:14, insgesamt 1-mal geändert.

m.v.g.

Marten

Camera :Panasonic X900, GoPro Hero 5 Black
Desktop :ASRock Z270 PRO4, W 10, i7 7700 4,2 Mhz, 16 GB RAM, 3750 GB HDD(4) and SSD(1),NVIDIA GeForce GTX 1050 Ti(4 GB), Intel HD Graphics 320 (Max 64 GB) , VMS 10,12,13 and 14 Pl.,VPro 10,12,13,14,15
Laptop   :Asus, W 10, i7 7700HQ, 16 GB RAM, 1256 GB HDD(2), GeF. GTX 1050 (2 GB) + Intel HD Graphics (2GB), VMS 13,14 Pl., VPro 12,13,14 and 15
TV         :LG 4K 55EG960V  

Website :https://www.vegas-videoforum.nl

patrick-marko schrieb am 03.11.2017 um 22:17 Uhr

Rendervorgang - MAGIX AVC / AAC MP4 - Internet HD 1080p - 25p

 

Danke

Cornico schrieb am 03.11.2017 um 22:55 Uhr

Ich hätte schon früher ein Vergleich gemacht, nicht mit 4K aber mit 2,7 K 50p 60Mbps Dateien von mein GOPRO auf mein Rechner vom Signature.

Preview VPro 14

RenderVorlage

CPU im Rendern

Preview Pro 15

Angepasste Rendervorlage um gleichen framerate und bitrate zu haben mit der neue Magix AVC codec

CPU im Rendern

m.v.g.

Marten

Camera :Panasonic X900, GoPro Hero 5 Black
Desktop :ASRock Z270 PRO4, W 10, i7 7700 4,2 Mhz, 16 GB RAM, 3750 GB HDD(4) and SSD(1),NVIDIA GeForce GTX 1050 Ti(4 GB), Intel HD Graphics 320 (Max 64 GB) , VMS 10,12,13 and 14 Pl.,VPro 10,12,13,14,15
Laptop   :Asus, W 10, i7 7700HQ, 16 GB RAM, 1256 GB HDD(2), GeF. GTX 1050 (2 GB) + Intel HD Graphics (2GB), VMS 13,14 Pl., VPro 12,13,14 and 15
TV         :LG 4K 55EG960V  

Website :https://www.vegas-videoforum.nl

wihe schrieb am 04.11.2017 um 06:30 Uhr

Hallo zusammen,

ich hatte gestern dasselbe Problem, dass FHD-1080p50-Material in der VP15-Vorschau extrem ruckelte (ca. 10-15fps). Nach einigem Forschen habe ich festgestellt, dass in den Track-Voreinstellungen "3D-Quellalpha" eingestellt war. Nach Umstellung auf "Quellalpha" war die Ruckelei beendet!

Gruß

wihe