Vegas Pro 15 rendert nicht das was ich editiert habe!

m1ka-e schrieb am 30.10.2022 um 16:02 Uhr

Mein Problem ist, dass ich die letzten Wochen an einem Projekt saß, es fertiggestellt habe und es dann natürlich rendern wollte, es aber nicht mit dem dem übereinstimmt, was ich tatsächlich geschnitten habe, siehe die zwei Screenshots.

Falls man es auf den Screenshots schwer erkennt, es zeigt das Videomaterial, welches ich bearbeitet habe und das andere Bild wie es sich während des renderns verändert hat.

Ich würde mich über jegliche Art von Hilfe freuen:)

Kommentare

walter-i. schrieb am 31.10.2022 um 12:16 Uhr

Was wir mindestens brauchen, um eine Beurteilung abzugeben, sind deine Projekteinstellungen, deine Rendereinstellungen (Screenshots) und die Mediainfo über deine Mediendatei(en) Mediainfo (kostenlos) Gehe in die Ansicht / Baumstruktur oder Text und kopiere den Inhalt in deine Antwort.

vegas-pro-user schrieb am 31.10.2022 um 12:51 Uhr

... übrigens ist die Framenummer in den Bildern ja gar nicht dieselbe:

links 29046 - rechts 29034 ... ?

3POINT schrieb am 31.10.2022 um 13:18 Uhr

...und Projektvorlage hat ein Seitenverhaeltniss von 4:3 aber deine Rendervorlage hat ein Seitenverhaeltniss von 16:9. Etwas an Grundkenntnisse sollte schon vorhanden sein wenn man mit eine Profi-VideoSchnittProgramm arbeiten will...

m1ka-e schrieb am 31.10.2022 um 19:56 Uhr

...und Projektvorlage hat ein Seitenverhaeltniss von 4:3 aber deine Rendervorlage hat ein Seitenverhaeltniss von 16:9. Etwas an Grundkenntnisse sollte schon vorhanden sein wenn man mit eine Profi-VideoSchnittProgramm arbeiten will...

Ich habe es mir natürlich auch im Vollbildmodus angeguckt haha

m1ka-e schrieb am 31.10.2022 um 19:57 Uhr

... übrigens ist die Framenummer in den Bildern ja gar nicht dieselbe:

links 29046 - rechts 29034 ... ?

Ja ist aber eine längere Frequenz und das erstreckt sich über 2min ;/

HaSt schrieb am 10.11.2022 um 17:59 Uhr

@m1ka-e

Du hast ja nach den Screenshots einen Bereich (eine Loop) definiert, kann es sein, dass Du bei den Renderoptionen noch einen Haken bei 'Nur Loopregion rendern' stehen hast, dann wird nur der kleine Bereich gerendert. Schau mal nach.

MS Windows 10 Pro (64bit); Intel Core i7 11700K; 64GB RAM; Grafik ASUS NVIDIA GeForce RTX2060; Magix Video deluxe Premium 2023 (22.0.3.165); VEGAS 20 PRO Version 20.0 (Build 214); Pinnacle Studio 25 Ultimate.