VEGAS Pro 17.0 (Build 452) - Rendervorschau hängt sich auf

Erik-Spiegel schrieb am 17.11.2020 um 18:48 Uhr

Jedes mal, wenn ich ein Video render, egal welche Länge, egal welche Rendereinstellungen und auch egal, ob ich über eine NVIDIA-Grafikkarte oder über einen Intel-Prozessor render, bleibt das Rendervorschaubild bei ca. 1/4 abgeschlossene Renderzeit stehen und wenn die verbleibende Zeit im Renderprozess abgelaufen, wird das Vorschaubild schwarz und er rendert ins Leere bis ich hingehe und das Programm mit dem Task-Manager schließen muss, weil selbst das ordnungsgemäße Schließen danach nicht mehr möglich ist.

Was kann ich da tun? Gibts irgendwelche Bugs mit dem Build und wenn ja, wo kann ich mir ältere Builds runterladen? Ich nutze ganz normal Windows 10 mit immer den neusten Updates. Auch installiere ich immer die neusten Grafiktreiber meiner NVIDIA-Grafikkarte. Ich weiß echt nicht wo das Problem liegt. Ich hab schon in YouTube nach den optimalen Rendereinstellungen geschaut und diese übernommen aber das hat auch nichts gebracht. Zudem hab ich auch schon alles Bearbeitete in ein neues unbenanntes Projekt kopiert und das dann gerendert aber egal, was ich mach, es bleibt immer an der gleichen Stelle stehen.

Was soll ich machen? Mir fällt echt nichts mehr ein. Neuinstallation hat auch nichts gebracht. Es geht einfach rein gar nichts!!!

Mit freundlichen Grüßen
Erik Spiegel

Kommentare

walter-i. schrieb am 17.11.2020 um 21:55 Uhr

@Erik-Spiegel

Hier ein Tutorial, mit Lösungsmöglichkeiten für die häufigsten Renderprobleme:
https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-stop-vegas-pro-hanging-or-crashing-during-rendering--104786/

Solltest du damit nicht weiterkommen, oder wenn keine Reaktion auf deinen Beitrag kommt, würde ich dir raten, deinen Beitrag (mit Google Translator oder so) ins englische zu übersetzen.
Du wirst mehr Antworten und mehr Hilfe bekommen.
Dafür ist es aber auch nötig sehr viel mehr Infos zu liefern - und mit Screenshots zu untermauern.
Vor allem deine Projekteinstellungen, Rendereinstellungen und die Eigenschaften deiner Mediendatei(en) die dir Probleme bereiten sind wichtig.
Hier mal eine Übersicht, welche Fragen da auf dich zukommen werden, bzw. welche Inhalte du schon in deinen Beitrag einbauen solltest.
https://www.vegascreativesoftware.info/de/forum/important-information-required-to-help-you--110457/

Noch ein Tipp: Neuinstallation bringt selten etwas, weil die Einstellungen gespeichert bleiben, besser ist es, auf Werkseinstellungen zurückzusetzen.
https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

CPU: Intel i9-9900KS 4GHz, (UHD Graphics 630, driver: 27.20.100.9126)
MB: ASUS TUF Z390-PLUS Gaming,
MEM.: 32 GB Ram, DDR4-3200
GPU: Nvidia GTX 1660 SUPER, (driver 460.89)
Storage: SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA,
OS: WIN 10 Pro, 1909
Monitor: HP243i 1920x1200 / BenQ G2200W 1680x1050
NLE: Vegas Pro11-15+17,18 Heroglyph4, RespeedR
Camcorder: Pana HDC SD909, Sony FDR-AX53