2nd request for HELP

bflobill wrote on 10/25/2011, 11:38 PM
Will someone please help me here? Sony's "Knowledge Base" is useless for my simple (I think) problem..which is...I can't get the "Arm To Record " button to work....Sony's solution is: "The track Headers are too small....AAAAHHH....someone must have had the same problem....how do I fix this? I'm using Vegas Pro 9....version 9.0c....build 895....64bit....................Thanks, BfloBill


pwppch wrote on 10/26/2011, 1:05 AM
Please fill out your system specs in your user profile.

What audio hardware are you using?

Are you using Mapper,Wave classic, or ASIO drivers?

What is your step by step workflow to create the problem?

bflobill wrote on 10/26/2011, 2:52 PM
Like I said earlier..I'm new at this so I hope that I have the correct info. that your asking about :...(wavemapper) wave (microsoft) (*wav)...and.....realtek h/d audio audio mgr.....if this is incorrect..I'll try to find the right info...If you can tell me where to find the info, ie: sound card,video card, cpu speed , etc ..I'll look it up and include the info for you.
Whether I insert an audio track or import a video to do a voice over ..the "arm to record" button is not working.............................................. Thanks again...BfloBill
pwppch wrote on 10/27/2011, 9:33 PM
Please fill out your system specs in your user profile.

Only you know what audio hardware you have, so I cannot tell if it is right or wrong .

In options | preferences there is an audio device tab. Select it and look to see what is set as your audio type. What is the default input device?

Please provide a step by step detailed description of exactly how you reproduce the problem. Don't skip anything that you do.

gwailo wrote on 11/3/2011, 1:50 AM
maybe this is the simple answer you're looking for....

every audio track has a separate arm record button - look for the red circles on the track headers on the left

These arm / record button on the tracks won't let you activate them if the timeline is playing

you need to arm the track when playback is stopped

then to record you press ctrl+r or the big red button at the bottom of the timeline
Geoff_Wood wrote on 11/3/2011, 3:41 PM
You also need to have a valid input (recording) device, in OP's case defined in the MS Mapper.