Weka wrote on 2/25/2008, 5:00 PM
Tested and verified here!
Geoff_Wood wrote on 2/26/2008, 8:10 PM
OK here too.

Mallard wrote on 2/26/2008, 8:40 PM
Works for me too. BUT... I have a problem...

I don't have a registered ISRC code yet. So I just made one up to test the new release. When I use the read subcodes from the CD option I see the ISRC codes in the track properties. So it works that way but when I use the extract audio from the CD option the ISRC fields are blank.

Also... when I use the extract audio from the CD option there are no WAV files. Just like blank tracks. There's no audio on the disc. I tried burning the disc without filling in the codes and it works. But if I burn the disc with ISRC codes there's no audio. If I explore the disc I see the tracks (cda files). And they ACT like they're playing (like if I play it in Windows Media Player) but there's no sound.

But the disc burns and plays normally without the codes. Any ideas?

Mallard wrote on 3/3/2008, 1:10 AM
This still isn't working for me. I sent this into support. Can one of you dudes post the EXACT procedure you're using to burn? Like, everything including options that you check or uncheck?
Mallard wrote on 3/3/2008, 4:41 PM
So I sent a message to support about my problem. The dude replied back instructing me how to work with the media pool and import previous projects. That has nothing to do with my problem. I'm thinking more and more that this is a burner incompatibility. So I sent this question in:

Do you know if a Slimtype DVD A DS8A1P ATA Device (the internal CD burner that I have in my current laptop) is compatible with CD Architect? If not then can you recommend the brand, make and model of any external CD burners that have been successfully tested to be compatible with CD Architect?

I don't know if they'll be able to help me but maybe some of you guys can suggest an external burner that you know that works for you.
Kennymusicman wrote on 3/4/2008, 4:46 AM
I have a "dvdrw 1116ui" - which googling appears to be emprex, but anyway, it has always worked flawlessly except for the ISRC bug, which is resolved in 5.2d

In fact, this USB burner has often been better than almost all of my internal ones, with the only exception of my current SATA burner. So I could happily recommend one of them, if you could find one.
jredmond wrote on 3/4/2008, 6:23 PM
I can't believe it has taken them over 10 months to address this major, major flaw.

I posted the problem on May 23 and spoke with Sony techs. And it was reported earlier than that.

Hopefully it is really working. James
Mallard wrote on 3/4/2008, 6:42 PM
It's not working for me but from what I'm reading I swear that it's a drive issue.

Thanks for the info Kenny... is this the kinda drive you have?
Kennymusicman wrote on 3/5/2008, 4:46 AM
except for "emprex" being written on the front - it certainly looks the same. The model number is right - it just has no mention of emprex anywhere. But the description (and firmware update utils) are correct


Alpha Bob wrote on 3/5/2008, 10:49 AM
Works perfectly on my Plextor drive (PX-W2410A) but the artist text shows up as unknown in my Plextor PX-760A.

Still no prospect of ever getting DDP or ISO functionality so I'm off to find a more professional software package to move over to.

UPDATE....Both the above drives write CD Text & ISRC codes but the PX-760A doesn't display the artist alongside each song (although when I put the CDR in the other drive all the info shows up correctly).
Mallard wrote on 3/9/2008, 10:14 PM
Dang. CDA sounds like such a nervous application. I guess I should just be happy that everything else works (including CD text) and just forget about the ISRC codes.