Automatic Crossfade in v 14.0 is always 0.02s instead of 0.1

alphatucana wrote on 6/30/2019, 8:02 AM

Hi - I have my automatic crossfade preference set to 0.1 seconds, i.e., 5 frames at 50fps, yet when I add the clips to the timeline, they are always in fact automatically crossfaded to 0.02 seconds instead. I'm using Movie Studio 14.0 Platinum. I'm using Windows 10 and have an NVideo GeForce 670 card. What, if anything, am I doing wrong? Thanks in advance for any advice!

Comments

Dot wrote on 6/30/2019, 8:41 AM

So you are getting a 1 frame dissolve?

alphatucana wrote on 6/30/2019, 9:32 AM

Yes, that seems to be the case. The tool-tip over it shows 0.02 always and I have to manually fix all of them.

Dot wrote on 6/30/2019, 10:02 AM

I believe the auto dissolve only works if you drag several scenes to the timeline at one time. It will then automatically overlap the events so they have the stored dissolve rate. If you are dragging one scene at a time the auto dissolve does not work.

alphatucana wrote on 6/30/2019, 11:06 AM

Indeed, I drag all the clips into the timeline at once. The result is always the same.

Dot wrote on 6/30/2019, 11:15 AM

Okay, then something is wrong. Unfortunately, I probably cannot help anymore.

Marco. wrote on 6/30/2019, 11:56 AM

Please check your media's property. Is it really 50 fps or 25 fps (or something else)?

3POINT wrote on 6/30/2019, 2:12 PM

Hi - I have my automatic crossfade preference set to 0.1 seconds, i.e., 5 frames at 50fps, yet when I add the clips to the timeline, they are always in fact automatically crossfaded to 0.02 seconds instead. I'm using Movie Studio 14.0 Platinum. I'm using Windows 10 and have an NVideo GeForce 670 card. What, if anything, am I doing wrong? Thanks in advance for any advice!

Where do you read 0.02? Is it at the timeline at the dissolve, that reading is not seconds but is frames. 0.02 stands for two frames, the smallest viewable dissolve you can create. When setting crossfade at 50fps at 0.1 sec, means 5 frames at 50 fps, results in 2.5 frames at 25fps. A dissolve in half frames is not possible, so the result will be 2 frames, which is exactly what VMs shows you.

Last changed by 3POINT on 6/30/2019, 2:13 PM, changed a total of 1 times.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

alphatucana wrote on 6/30/2019, 2:50 PM

Hi Marco - the media are definitely 50 fps. Here's one example:

Hi 3Point - I read 0.02 in the tooltip of the crossfade on the timeline. I don't understand a couple of things about your explanation, although you may be pointing me in the right general direction. Firstly, why would 0.02 = 2 frames? Why not show 2 if it is frames? When I drag the crossover about, my impression is it is showing me a time: I normally drag them to 0.1 and sure enough, it looks like a tenth of a second to me. And secondly, I'm not doing anything at 25 fps. So if I get your explanation right, I should expect at least a 4-frame crossover at 50 fps, right? Also, I'm telling it to give me 0.1 seconds, not 0.02, or 2, of anything. But let's think of this again... a 5-frame crossover means 2.5 frames of each clip maybe? Or 5 frames of each (which is my expectation if it is to last 0.1 seconds as apparently instructed)?

alphatucana wrote on 6/30/2019, 3:00 PM

OK 3Point - I've just experimented by increasing the cut-to-overlap conversion setting to 0.2 instead of 0.1, and sure enough, when I drag the clips on, the tooltip now tells me 0.05, and it looks like a 20th of a second:

I have to say I don't understand the conversion process here, but I guess 0.4 will do the trick!

vkmast wrote on 6/30/2019, 4:27 PM

Try changing the format of your time ruler and see what happens.

3POINT wrote on 7/1/2019, 12:09 AM

Ofcourse, the time format setting of the ruler effects also the reading of transition time, which is default Times and Frames. Means the reading before the point are seconds, and after the point are frames. When you want the reading after the point also in seconds, then you must change the ruler setting into Time, which is unusual when working with Video.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

alphatucana wrote on 7/1/2019, 1:22 PM

OK. I can see the setting on my ruler is SMPTE EBU (25 fps, Video) - so it doesn't correspond to what I'm expecting to see for a 50 fps video.

3POINT wrote on 7/1/2019, 2:37 PM

Best to set the ruler format to Times and Frames, that setting matches all frame rates, also 50 fps. Just keep in mind that the numbers after the point are frames.

Last changed by 3POINT on 7/1/2019, 2:40 PM, changed a total of 2 times.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108