Cannot Import Canon NTSC Format Videos

Byron K wrote on 4/20/2008, 11:33 AM
Just wondering if this is normal:

I cannot import Canon 520 camera .avi movies that are recorded in NTSC, but if I change the camera format to PAL it imports fine.

Has anyone else experienced this and is there a setting in VMS Platinum that will allow me to import NTSC .avi files?

This is a minor issue, the only thing is PAL formated movies don't play in many players.



Eugenia wrote on 4/20/2008, 1:19 PM
You mean NTSC, not NTFS.
Tollkuhnator wrote on 4/20/2008, 3:25 PM
What happens if you try the import in NTSC? Are you using the VMS NTSC template when you import? (File->Properties->Video). I assume you are adjusting the A520 setup menu item for "Video System" to select NTSC or PAL. (Manual page 73.)
Byron K wrote on 4/21/2008, 12:18 AM
Yes, NTSC not NTFS... Thanks!
Byron K wrote on 4/21/2008, 2:06 AM
It seems that I cannot import any .avi files into my VMS Platinum now. I've even uninstalled and re installed the app.

I've tried to open a previous movie I edited and now the avi files show Media Offline. The stills are still there. The avi files are still in the same folder and nothing has been moved.

Is there any where that I need to check the settings to get the video files to play? I've looked at the File>Properties and tried every NTSC and PAL setting but nothing seems to work.

Other mpeg movies play fine and I am able to drag and drop these into VMS fine.

My camera video system is set to NTSC.
Ivan Lietaert wrote on 4/21/2008, 10:10 AM
I own the camera Canon A590IS. It saves avi movies on the sd memory card, which Vegas easily recognizes. I have noticed that ffdshow is running when I play the avi movies directly, so you may want to download and install the latest ffdshow codecs (they are free, just google for them.)
Byron K wrote on 5/3/2008, 12:52 AM
Hey, Thanks everyone for your replies!

I got it to work by reloading a Ghost image of my workstation and reload Movie Studio Platinum and all is well. Never figured out exactly why the avi files were not playing but already spent too much time troubleshooting and had cut my losses.

FYI, My Audio / Video workstation is NOT connected to the internet and used only for video and audio purposes.

I suspect it's the codec in Studio, If there is an answer why or where the codec for Movie Studio Platinum is located in the event this should happen in the future that would be great!