CD Architect and Windows XP?

BrentA wrote on 8/31/2001, 11:32 PM
Any word on whether CDA will function under XP? I know Scott Reams said he tried it and couldn't get it to burn...had to use Colin Hill's burning app. Anyone else have luck burning direct from CDA under XP? (I know it's still a bit before official release, but I figured some of you may have beta tested.)

Regards, Brent


Riizzo wrote on 9/1/2001, 8:51 PM
Ive tried CD Architect 4.0g under XP and no CD
recorders were listed. It all works under 2000
but not XP ..darn!
MacMoney wrote on 9/2/2001, 12:24 PM
I have Win2k and the Yamaha CRW2100E SCSI on a Adaptec 29160 SCSI card and it keeps asking to select a drive now. If ANYONE has a fix PLEASE let me know.
TIA George Ware
SeanC wrote on 9/5/2001, 1:17 PM
same problem. Win xp beta, sound forge works, but CDA will not see any drive. I had windows 98 / me installed on this machine, no changes to hardware, and it was working last week.

Did sound forge 5 ever start doing disc at once? Any indication they will?
SeanC wrote on 9/5/2001, 8:15 PM
quick idea: try compatability.
right click on the sf4.5 exe file and select compatibility.

now tell it win 98 / me.
when you run the program, it will not tell you that windows isn't set up for ide cd/r drives, do you want me to fix it.

Haven't tried it yet, when I get to work tomorrow I'll give it a shot. If it works / doesn't work, would someone please post? I'd really like to be able to use this in win xp.

TheMiracle wrote on 9/12/2001, 4:51 PM
If you Want To Use CDA In The XP OS You Will Have To Start XP In Safe Mode, and it works flawlessly
SeanC wrote on 9/12/2001, 8:12 PM
excellent. Thanks for the tip!
Anyone have ideas on how we can get it to work regular? I've tried to use compatability mode and similar...nothing yet. I wonder what XP is doing to block the ide or scsi chain from the program??

TheMiracle wrote on 9/13/2001, 12:23 PM
Is Really Strange That in Safe Mode is working, i will try to move the registry settings from w2000 to wxp, and then i tell you what happ
dcomo wrote on 9/20/2001, 8:02 PM
Something even more strange...

When I received my official copy of RC1 (I am an official tester), I was asked
to install it over an NT 4 or 2000 installation. Luckily, my main audio machine
is running 2000 and also had a working CDA on it. (When I say working, I mean
that it saw my Panasonic 7503 drive). After the upgrade, CDA still managed to
work perfectly fine. No problems.

About 2 weeks ago, I was sent my final XP CD and keys. I wiped my audio machine
completely and installed XP fresh. Now... CDA fails to see the drive. I have a feeling
that it has to do with an ASPI driver or something.

For the time being I am using CDP burn which works pretty well I must say!!
I wish that CDA would be revisted or like features would be built into SF 5.0...

One can only wish... Have a great night!
TheMiracle wrote on 9/20/2001, 10:43 PM
If You Can not see the drive try what i have posted in the other topic "I Did it CD Architect And Windows XP!" And Then Maybe It Will See It If You Follow The Steps, i Have The Final Too, And Thats What I Did