Comments

FixitMad0 wrote on 6/7/2016, 11:44 AM
FTech,

Thanks for posting your issue and the fix!

FTech wrote on 7/14/2016, 8:24 PM
Well I spoke too soon!

I thought the "Render large Wave files as Wave64" would fix the issue. CD Architect (5.2d) just takes too damn long. Further experimenting, I noticed that burning first on CD-RW would give a very slow burn. Try 400 minutes in time remaining on occasion! Cancelling the burn and burning the disc a second time... it burns successfully! Why I used CD-RW... I would be creating many coasters out of CD-R's while troubleshooting this.

Every time I closed CD Architect and launching it after a failed burn, the burning operation would always slow to a crawl... and if you like wait 6 hours to finish :) It ONLY works if you cancel the burn and re-burn a second time that the CD would burn properly. You would sacrifice many CD's for this to work.

I tried it with regular CD-R from Sony and it slows to a crawl and shows remaining time of 400 minutes or so. No choice to cancel this burn and got an instant coaster.

Further investigation using the Event Viewer I found multiple entries of this: "An error was detected on device \Device\CdRom0 during a paging operation." I noticed these entries occur when using CD Architect. Something useful for the software engineers to take a look at.

To confirm that my DVD/CD drive is not failing, using Imgburn and HOFA CD-burn, the software works flawlessly!

FTech

CPU: Intel® Core™ i7-930 @ 2.8Ghz (non-overclocked) OS: Windows 7 64-bit RAM: 12 GB DDR3 Graphics Card: MSI GeForce GTX 970 Gaming 4G (driver v384.94) Sound Card: Sound Blaster Z (driver Jun 24, 2016) Storage: 2 x Seagate Baracuda 1TB (System Managed Swap File) Mobo: Rampage III Extreme (bios 1502) PSU: Corsair HX 850 watts DVD Burner: Asus DRW-24B1ST (firmware 1.03) Case: Coolmaster HAF922

Chienworks wrote on 12/4/2016, 10:13 PM

Just curious, but have you ever tried burning without rendering a temporary image first? I never do the temporary image.