SonyEPM wrote on 1/23/2001, 9:02 AM
Try rendering to the template "NTSC DV"- that should solve
your problems.

Tim wrote:
>>I need some help. I have VideoFactory installed
>>successfully, produced my first movie, figured out how to
>>get the Video Capture working, and I am proud of myself.
>>I can capture a clip, then print an un-edited clip
>>back to the camcorder and it will record successfully.
>>However, I cannot get the movie back to the tape. I get
>>the error:
>>"An error occurred while printing file to device"
>>"An invalid device was specified"
>>I tried to check to make sure the movie file was the same
>>format as the unedited capture file but I am not really
>>sure how to check.
>>I have a Canon Vistura, Pentium III, 256M if it matters.
johnmartin wrote on 2/11/2001, 9:12 PM
If its any condolation, I have the same problem as you with
the same error message. I have spent the good part of a day
trying to solve it but am unsucessful so far.

tim9001 wrote on 2/20/2001, 11:47 PM
Changing the template to DV NTSC solved the problem. I can
now take render clips and put them back into the camcorder
successfully. Thanks for the help.