constant crashes with 4k 10bit mp4 DJI pocket 2 footage

Mindmatter wrote on 7/9/2022, 8:39 AM

Hi all

A simple one track timeline with said footage produces crashes like every 2 minutes. Not sure if it's related to a specific operation though, the clips have Colorfast 2 and Color curves as FX. Vegas just suddenly freezes then hangs. Pretty frustrating.

Any ideas?

Thanks

Last changed by Mindmatter

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Comments

j-v wrote on 7/9/2022, 9:11 AM

Which program?
If VPro 18 or 19 try the visible thumbnails on the timeline of the Videosettings to "none",

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 22H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus ROG Str G712L, W11 home version 22H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics 630 + NVIDIA GeForce RTX 2070.
Vegas software: VP 10 to 20 and VMS(pl) 10,12 to 17 are installed, all latest builds.
GPU drivers: Nvidia GPU driver version 526.98 Studiodriver and Intel GPU
driver 31.0.101.2114
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

jetdv wrote on 7/9/2022, 9:25 AM

What version/build of VEGAS are you using?

Are your video drivers up to date?

I'm using 4K from a Pocket 1 and it works great. These run very fast and smooth in VEGAS Pro 19 build 643.

MediaInfo from an example file:

General
Complete name                            : D:\Blogs\Pizza\220527 Tower Square\DJI_0936.MP4
Format                                   : MPEG-4
Format profile                           : JVT
Codec ID                                 : avc1 (avc1/isom)
File size                                : 1.44 GiB
Duration                                 : 2 min 3 s
Overall bit rate mode                    : Variable
Overall bit rate                         : 99.6 Mb/s
Encoded date                             : UTC 2022-05-27 22:15:44
Tagged date                              : UTC 2022-05-27 22:15:44
Comment                                  : DE=None, Type=Normal, HQ=Normal, Mode=P
gpt                                      : +0.50
gyw                                      : -1.30
grl                                      : +0.00

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L5.1
Format settings                          : CABAC / 1 Ref Frames
Format settings, CABAC                   : Yes
Format settings, Reference frames        : 1 frame
Format settings, GOP                     : M=1, N=30
Codec ID                                 : avc1
Codec ID/Info                            : Advanced Video Coding
Duration                                 : 2 min 3 s
Bit rate mode                            : Variable
Bit rate                                 : 100.0 Mb/s
Width                                    : 3 840 pixels
Height                                   : 2 160 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Constant
Frame rate                               : 29.970 (30000/1001) FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.402
Stream size                              : 1.43 GiB (100%)
Title                                    : DJI.AVC
Language                                 : English
Encoded date                             : UTC 2022-05-27 22:15:44
Tagged date                              : UTC 2022-05-27 22:15:44
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
Matrix coefficients                      : BT.709
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : AAC LC
Format/Info                              : Advanced Audio Codec Low Complexity
Codec ID                                 : mp4a-40-2
Duration                                 : 2 min 3 s
Bit rate mode                            : Constant
Bit rate                                 : 192 kb/s
Channel(s)                               : 2 channels
Channel layout                           : L R
Sampling rate                            : 48.0 kHz
Frame rate                               : 46.875 FPS (1024 SPF)
Compression mode                         : Lossy
Stream size                              : 2.80 MiB (0%)
Title                                    : DJI.AAC
Language                                 : English
Encoded date                             : UTC 2022-05-27 22:15:44
Tagged date                              : UTC 2022-05-27 22:15:44

 

j-v wrote on 7/9/2022, 9:56 AM

@jetdv
OP uses 4K H265 =HEVC and not AVC

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 22H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus ROG Str G712L, W11 home version 22H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics 630 + NVIDIA GeForce RTX 2070.
Vegas software: VP 10 to 20 and VMS(pl) 10,12 to 17 are installed, all latest builds.
GPU drivers: Nvidia GPU driver version 526.98 Studiodriver and Intel GPU
driver 31.0.101.2114
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Gid wrote on 7/9/2022, 10:54 AM

@Mindmatter Hi, this is 4k HEVC 10bit 60fps on my pc, Legacy HEVC on & off, at neither setting did full fps reach full fps & stay there even after many loop plays,

Legacy HEVC off

Legacy HEVC on

adding Proxy helped a lot (Legacy HEVC Off )

Last changed by Gid on 7/9/2022, 10:55 AM, changed a total of 1 times.

Vegas Pro 20
Vegas Pro/Post 19 (Latest build), HitFilm Pro,  
Magix Movie Studio Platinum 2023 - from 2004-ish - Latest version,
Magix VPX14
Adobe After Effects
Boris Continuum & Sapphire, 
Silhouette Standalone + Plugin, 
Mocha Pro Standalone + Plugin, 
Boris Optics,
Desktop PC Microsoft Windows 10 Pro - 64-Bit
ASUS PRO WS WRX80E-SAGE SE WIFI AMD Motherboard
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
Corsair iCUE H150i RGB PRO XT 360mm All-in-One Liquid CPU Cooler
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
2x Western Digital Black SN850 2TB M.2-2280 SSD, 7000MB/s Read, 5100MB/s Write
(programs on one, project files on the other)
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU
ASUS ROG Thor 1200W Semi-Modular 80+ Platinum PSU 
Fractal Design Define 7 XL Dark TG Case with 3 Fans

I'm 54, I've been a UK joiner for 38yrs, apprentice trained & time served, I make videos about my work & post them on Youtube so that i can share what I've learnt over the yrs,
https://www.youtube.com/c/Gidjoiner

At the moment my filming is done with a Samsung Galaxy S21 Ultra 5G
 

jetdv wrote on 7/9/2022, 12:26 PM

Interesting... from the Pocket 2 DJI website:

Video Resolution

4K Ultra HD: 3840×2160 @ 24/25/30/48/50/60fps
2.7K: 2720×1530 @ 24/25/30/48/50/60fps
FHD: 1920×1080 @ 24/25/30/48/50/60fps

Video Formats

MP4 (MPEG-4 AVC/H.264)

 

I can't find anywhere where it says it records in H.265 but I can find many people wishing that it did.

j-v wrote on 7/9/2022, 1:01 PM

I can't find anywhere where it says it records in H.265 but I can find many people wishing that it did.

I read it in the title of the opening question.
Looks also strange to me because my pocket 2 gives 4K AVC files

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 22H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus ROG Str G712L, W11 home version 22H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics 630 + NVIDIA GeForce RTX 2070.
Vegas software: VP 10 to 20 and VMS(pl) 10,12 to 17 are installed, all latest builds.
GPU drivers: Nvidia GPU driver version 526.98 Studiodriver and Intel GPU
driver 31.0.101.2114
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Mindmatter wrote on 7/9/2022, 3:04 PM

My apologies ...it's my DJI drone that makes the H265 files, switching between both all the time got me confused.
I also forgot to mention I'm on V19 latest build.
I'll see if my drivers are up to date and try the thumbnails thing and report back.

Thanks all so far.

Last changed by Mindmatter on 7/9/2022, 3:11 PM, changed a total of 2 times.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Mindmatter wrote on 7/9/2022, 3:19 PM

So I tried both things, updated the driver and set the thumbnails to none, and none helped.
The weird thing now is that V19 now also crashes on a particular spot on the timeline, namely where the added music track ends. Reproducable every time.
I'm pretty cluesless now.

EDIT: I now can't even render the project anymore. V19 crashes at 41%.
I've been pretty lucky so far with crashes and issues, but this luxury seems to come to an end with build 643.
Tried all the usual voodoo, GPU off, RAM to zero...nada. Full freeze at 41%, every single time.
 

Last changed by Mindmatter on 7/9/2022, 3:41 PM, changed a total of 3 times.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Gid wrote on 7/9/2022, 6:44 PM

@Mindmatter Hi, first post you said 'A simple one track timeline', then above you say 'crashes on a particular spot on the timeline, namely where the added music track ends' huh? 😕🤔

Vegas Pro 20
Vegas Pro/Post 19 (Latest build), HitFilm Pro,  
Magix Movie Studio Platinum 2023 - from 2004-ish - Latest version,
Magix VPX14
Adobe After Effects
Boris Continuum & Sapphire, 
Silhouette Standalone + Plugin, 
Mocha Pro Standalone + Plugin, 
Boris Optics,
Desktop PC Microsoft Windows 10 Pro - 64-Bit
ASUS PRO WS WRX80E-SAGE SE WIFI AMD Motherboard
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
Corsair iCUE H150i RGB PRO XT 360mm All-in-One Liquid CPU Cooler
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
2x Western Digital Black SN850 2TB M.2-2280 SSD, 7000MB/s Read, 5100MB/s Write
(programs on one, project files on the other)
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU
ASUS ROG Thor 1200W Semi-Modular 80+ Platinum PSU 
Fractal Design Define 7 XL Dark TG Case with 3 Fans

I'm 54, I've been a UK joiner for 38yrs, apprentice trained & time served, I make videos about my work & post them on Youtube so that i can share what I've learnt over the yrs,
https://www.youtube.com/c/Gidjoiner

At the moment my filming is done with a Samsung Galaxy S21 Ultra 5G
 

Mindmatter wrote on 7/10/2022, 4:33 AM

A one video track with its sound, and later in the project, after my first post, I added a music track. Shouldn't be a issue, now should it? Seriously, the soundtrack really hardly taxes Vegas to the point of crashing.
I actually found the reason for the 41% crash on render. I quantized all the events and the render now works. Remains to be seen if that also resolves the frequent crashes with this particular codec.
 

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Mindmatter wrote on 7/14/2022, 7:13 AM

Brief update:
just to try if the crashes are V19 related, I simply copied all the events of a similar DJI pocket 2 project over to V18. At first, I was surprised not to get any crash at all for like half an hour, so I thought that V18 must handle the DJI files better. That was until I started to apply an FX chain of Vegas sharpness, Colorfast 2 and color curves - and bam - V18 crashed every 2-3 minutes at random operations.
But this time, it had the chance to produce an error report, whicj apparently points to an FX conflict:

 

Extra Information
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\fileio_x64.log
   File:                C:\Users\Ultraman\AppData\Local\MAGIX\FileIO\1.0\So4HardwareDetectionError.log
   File:                C:\Users\Ultraman\AppData\Local\MAGIX\FileIO\1.0\So4HardwareDetectionOutput.xml
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\dx_video_grovel_x64.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\svfx_video_grovel_x64.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_StyleTransfer' (0, Multiple Contexts).log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_StyleTransfer' (0, Filter).log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_Colorization' (1, Multiple Contexts).log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_Colorization' (1, Filter).log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\ocio_x64.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\dx_grovel_x64.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\vegas_script_x64.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\gpu_video_x64.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\hub.log
   File:                C:\Users\Ultraman\AppData\Local\VEGAS Pro\18.0\00000001.restored.veg
   File:                D:\vegas projects\Kabu-secherheet22\Schongstreckel18.veg

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 18.0 (Build 527)

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 18.0\vegas180.exe
   Process Version:     Version 18.0 (Build 527)
   Process Description: VEGAS Pro
   Process Image Date:  2021-05-04 (Tue May 04) 00:45:44


So , any ideas what exactly could be the problem here?
I should add that V19 is noticeably slower then V18, which in my system was already slower than Va7.

Last changed by Mindmatter on 7/14/2022, 8:18 AM, changed a total of 1 times.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Mindmatter wrote on 7/20/2022, 9:30 AM

OK this is getting seriously annoying.
V19 now crashes first after about 10 minutes of working with those files, then after 3, then after 1, then after 10 seconds of opening the project.
I then have to restart the PC to get back to 10 minutes of workable time before the whole cycle starts again.

No issues with any other codec.
 

Last changed by Mindmatter on 7/21/2022, 3:05 AM, changed a total of 2 times.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

j-v wrote on 7/20/2022, 10:03 AM

@Mindmatter
Maybe I see the same only on my laptop using a lot of 4K HEVC 8 bit 50p files, caused by the increasing amount of used memory.
I managed to avoid the crashes by changing 2 settings in my Vegas installation.
Because I use those GOPro files not so often other than 1 or 2 in one project use those changed settings not anymore, because if needed I do the job on my desktop where there is no problem.
If you want to know what I changed you have to ask me.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 22H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus ROG Str G712L, W11 home version 22H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics 630 + NVIDIA GeForce RTX 2070.
Vegas software: VP 10 to 20 and VMS(pl) 10,12 to 17 are installed, all latest builds.
GPU drivers: Nvidia GPU driver version 526.98 Studiodriver and Intel GPU
driver 31.0.101.2114
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Gid wrote on 7/20/2022, 7:24 PM

'If you want to know what I changed you have to ask me.'

@j-v  Why not just share the info, why demand to be asked? 🤷‍♂️🤦‍♂️🤔😒

Vegas Pro 20
Vegas Pro/Post 19 (Latest build), HitFilm Pro,  
Magix Movie Studio Platinum 2023 - from 2004-ish - Latest version,
Magix VPX14
Adobe After Effects
Boris Continuum & Sapphire, 
Silhouette Standalone + Plugin, 
Mocha Pro Standalone + Plugin, 
Boris Optics,
Desktop PC Microsoft Windows 10 Pro - 64-Bit
ASUS PRO WS WRX80E-SAGE SE WIFI AMD Motherboard
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
Corsair iCUE H150i RGB PRO XT 360mm All-in-One Liquid CPU Cooler
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
2x Western Digital Black SN850 2TB M.2-2280 SSD, 7000MB/s Read, 5100MB/s Write
(programs on one, project files on the other)
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU
ASUS ROG Thor 1200W Semi-Modular 80+ Platinum PSU 
Fractal Design Define 7 XL Dark TG Case with 3 Fans

I'm 54, I've been a UK joiner for 38yrs, apprentice trained & time served, I make videos about my work & post them on Youtube so that i can share what I've learnt over the yrs,
https://www.youtube.com/c/Gidjoiner

At the moment my filming is done with a Samsung Galaxy S21 Ultra 5G
 

j-v wrote on 7/21/2022, 2:58 AM

I do it with a warning that it helped me on my laptop, but only in my case with a lot of those files and that it changes the normal good settings for most of the source files in Vegas. On desktop those files behave normal.
1. Disable "Legacy HEVC decoding" in preferences.

2. Change at Internal preferences the "Use So4 Audio Reader for Intermediate/HEVC" from True to False

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 22H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus ROG Str G712L, W11 home version 22H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics 630 + NVIDIA GeForce RTX 2070.
Vegas software: VP 10 to 20 and VMS(pl) 10,12 to 17 are installed, all latest builds.
GPU drivers: Nvidia GPU driver version 526.98 Studiodriver and Intel GPU
driver 31.0.101.2114
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Mindmatter wrote on 7/21/2022, 2:59 AM

@Mindmatter
Maybe I see the same only on my laptop using a lot of 4K HEVC 8 bit 50p files, caused by the increasing amount of used memory.
I managed to avoid the crashes by changing 2 settings in my Vegas installation.
Because I use those GOPro files not so often other than 1 or 2 in one project use those changed settings not anymore, because if needed I do the job on my desktop where there is no problem.
If you want to know what I changed you have to ask me.

 

Sooo...what did you change?
Btw, I got so tired of the crashes yesterday that I copied all the events into V17. And guess what...not a single crash in one hour! So I'd hazard a guess it's a V18 and V19 problem.

EDIT: I just now saw that you already answered.Thanks!

Last changed by Mindmatter on 7/21/2022, 3:01 AM, changed a total of 3 times.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Mindmatter wrote on 7/22/2022, 7:43 AM

So I did your tweak, and for a whole hour, it actually seemed to help. It's the longest I've worked with these files without crash so far. But then, the whole circus started again, quit Vegas, reload the project, instant crash. Needed to restart PC.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

weinerschizel wrote on 10/4/2022, 5:26 PM

I do it with a warning that it helped me on my laptop, but only in my case with a lot of those files and that it changes the normal good settings for most of the source files in Vegas. On desktop those files behave normal.
1. Disable "Legacy HEVC decoding" in preferences.

2. Change at Internal preferences the "Use So4 Audio Reader for Intermediate/HEVC" from True to False

I cannot find the internal preferences? Having similar issues with GoPro HEVC footage. Where are those settings located?

Gid wrote on 10/4/2022, 5:34 PM

@weinerschizel Hold down Shift when you click on Options, Internal is at the bottom of the list,

Vegas Pro 20
Vegas Pro/Post 19 (Latest build), HitFilm Pro,  
Magix Movie Studio Platinum 2023 - from 2004-ish - Latest version,
Magix VPX14
Adobe After Effects
Boris Continuum & Sapphire, 
Silhouette Standalone + Plugin, 
Mocha Pro Standalone + Plugin, 
Boris Optics,
Desktop PC Microsoft Windows 10 Pro - 64-Bit
ASUS PRO WS WRX80E-SAGE SE WIFI AMD Motherboard
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
Corsair iCUE H150i RGB PRO XT 360mm All-in-One Liquid CPU Cooler
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
2x Western Digital Black SN850 2TB M.2-2280 SSD, 7000MB/s Read, 5100MB/s Write
(programs on one, project files on the other)
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU
ASUS ROG Thor 1200W Semi-Modular 80+ Platinum PSU 
Fractal Design Define 7 XL Dark TG Case with 3 Fans

I'm 54, I've been a UK joiner for 38yrs, apprentice trained & time served, I make videos about my work & post them on Youtube so that i can share what I've learnt over the yrs,
https://www.youtube.com/c/Gidjoiner

At the moment my filming is done with a Samsung Galaxy S21 Ultra 5G
 

weinerschizel wrote on 10/4/2022, 6:17 PM

Awesome thanks!

fr0sty wrote on 10/4/2022, 6:31 PM

The team is working on this. I'm not at liberty to say when you can expect a fix, but know they're on it.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)