Crashes immediately after Splash Screen

Dave117 wrote on 5/10/2022, 4:08 PM


Can't open Movie Studio 17.0 Platinum (Build 223). Every time I run Movie Studio, I see the splash screen and the progress bar moving along to the end. After it says, "Creating Windows..." the splash screen then goes away and then Movie Studio disappears. No error message/error report displays. Its just gone. At no point do I see the actual program.

I have used Movie Studio a lot before on this exact Windows install and PC, so I know it at least 'did' work. No changes to the PC that I know of since last time it worked.


Movie Studio 17.0 Platinum (Build 223)

Edition    Windows 10 Home
Version    21H2
OS build    19044.1645

Troubleshooting I've tried:

  • I have uninstalled/reinstalled 5 times.
  • Held "Ctrl+Shift" when opening to 'Delete all cached app data'
  • Run a system file check (SFC) - Repaired
  • Restarted my PC a few times
  • Tried to run as Admin
  • Checked that I am running most recent Nvidia drivers


vkmast wrote on 5/10/2022, 4:36 PM

Enough free space on your computer's hard drive? I assume you have also seen this FAQ ? (Replace "VEGAS Pro"s with your software.)

Dave117 wrote on 5/11/2022, 12:13 PM

When I booted in SafeMode, it worked fine. I then re-enabled all my startup apps one by one until it stopped working. Turns out even though Norton Anti virus has Movie Studio in its list of programs to ignore, whenever Norton was fully turned off, it loaded just fine.

The strange thing is, everything is back to normal now, even after reenabling Norton. Could be a coincidence.

Either way, thank you for the FAQ link. This was very helpful.