Crashes on startup "Initializing GPU accelerated video processing"

Edrich-Guse wrote on 12/16/2018, 5:01 AM

Hi, I know there are alot of posts about this problem but sofar none of them have fixed the problem.

I recently got Vegas Pro 15 (Build 416) and I have not been able to launch it because the program crashes at "Initializing GPU accelerated video processing" at startup. I've tried forcing it to run on my 1050Ti (which it was running on, since I only have 1 GPU because I am on a desktop), I've tried updating my Nvidia Geforce drivers, I've reinstalled it several times on both my hard drives and no progress has been made to fixing the problem. The same happens with Movie Studio, also crashes at "Initializing GPU accelerated video processing". I've also worked through the "(FAQ) VEGAS Pro won't start. What can I do?" post by Nick Hope and nothing has helped.
Additional info:
 

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 15.0 (Build 416)
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\WINDOWS\System32\DriverStore\FileRepository\igdlh64.inf_amd64_250db833a1cd577e\igdrclneo64.dll
   Fault Address:       0x00007FFAB22C0819
   Fault Offset:        0x0000000000030819

Fault Process Details
   Process Path:        D:\MAGIX Stuff\Vegas 15 pro\vegas150.exe
   Process Version:     Version 15.0 (Build 416)
   Process Description: VEGAS Pro
   Process Image Date:  2018-11-19 (Mon Nov 19) 19:28:04
 

Comments

vkmast wrote on 12/16/2018, 5:06 AM

Pls read this thread AND the threads linked towards the end there.

j-v wrote on 12/16/2018, 5:09 AM

What is your used hardware to probably see if there is no other GPU available that now is not yet available because it is not allowed in your BIOS.
Otherwise try to update your Intell drivers if you are using an Intel CPU.

met vriendelijke groet
Jan

Camera : Pan X900,GoProHero5
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB)
Both Nvidia GPU's has driver version 417.35 of 12-12-2018
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

Edrich-Guse wrote on 12/16/2018, 5:44 AM

I just reinstalled my GPU drivers and no progress, same crash. Going to try and update my Intell drivers

 

Edrich-Guse wrote on 12/16/2018, 7:29 AM

Sorry for the late reply, had to go offline. My Intel drivers were already updated. Is there not a way to disable Accelerated GPU video processing without launching Vegas?

 

 

Edrich-Guse wrote on 12/16/2018, 7:43 AM

Wait I enabled hidden viewing devices in the Device Manager, found the Intel HD Graphics card, going to try and update those drivers

Edrich-Guse wrote on 12/16/2018, 7:50 AM

Updating intel drivers did nothing

 

j-v wrote on 12/16/2018, 8:15 AM

Did you already tryied out first unabling the Nvidia alone in device manager, start the hardware again and also the same with the Intell GPU only unabled?

It's a pity you are not showing exactly your used hardware and her driverversions, us letting looking into the dark trying to help

met vriendelijke groet
Jan

Camera : Pan X900,GoProHero5
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB)
Both Nvidia GPU's has driver version 417.35 of 12-12-2018
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

Edrich-Guse wrote on 12/16/2018, 8:44 AM

Sorry, I did make some progress though.
After removing my GPU and only using the hidden dedicated Intel card to run everything I could get the program to boot up. I disabled GPU accelerated video processing in Options > Preferences > GPU accelerated of video processing >Off but after reinstalling the GPU it still crashes on startup with the same problem, when I uninstalled the GPU again it still launches with no problem, and GPU accelerated of video processing was still disabled, but with the GPU in it still crashes there.
GPU: 1050Ti
Processor: i7 7700
RAM: 8GB DDR4
if that helps

j-v wrote on 12/16/2018, 9:05 AM

Again and again your are talking about "GPU".
But as I expected before you have there 2 GPU's
- the Intell HD Graphics 630 and
- the NVidia 1050Ti.

To see which one is giving your problems you have to disable them one by one in the Windows Device manager and trying to start the program both times.
At this moment not yet important to swich off things in Vegas untill you know which of the 2 GPU is causing the problems.

met vriendelijke groet
Jan

Camera : Pan X900,GoProHero5
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB)
Both Nvidia GPU's has driver version 417.35 of 12-12-2018
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

OldSmoke wrote on 12/16/2018, 10:25 AM

@j-v Reading this,

Sorry, I did make some progress though.
After removing my GPU and only using the hidden dedicated Intel card to run everything I could get the program to boot up.

the OP already established that the iGPU works.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15.

System Spec.:
Motherboard: Intel DX79SR
Ram: G.Skill 8x4GB DDR3 2133 (running at 1600 and lower latency)
CPU: 3930K @ 4.3GHz (custom water cooling system)
GPU: 1x ASUS Fury-X
Hard drives: 4x 2GB WD Red in RAID 5 (with Hot Spare), 2x Crucial 256GB SSD in RAID 0 (mulitcam project drive), 1x Samsung 850 Pro 256GB SSD (System), 1x Crucial 64GB SSD (temp files and swap file), 1x 3.5" Hotswap Bay, 1x LG BluRay Burner
PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM, 1x Sony HDTV 32" preview monitor

j-v wrote on 12/16/2018, 10:50 AM

the OP already established that the iGPU works.

Sorry maybe I'm misreading this but for me removing is not the same as disabling, but if he did disable it in the Windows Device Manager I withdraw what I wrote.
And that disabling one or the other gives other renderoptions in Vegas Pro 16
See here disabling the Intel


And see her for anabling it again and disabing the NVidia

Last changed by j-v on 12/16/2018, 11:17 AM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900,GoProHero5
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB)
Both Nvidia GPU's has driver version 417.35 of 12-12-2018
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

OldSmoke wrote on 12/16/2018, 11:56 AM

You are right, physical removing is even better then disabling. However, I am not certain if the OP did physically remove it.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15.

System Spec.:
Motherboard: Intel DX79SR
Ram: G.Skill 8x4GB DDR3 2133 (running at 1600 and lower latency)
CPU: 3930K @ 4.3GHz (custom water cooling system)
GPU: 1x ASUS Fury-X
Hard drives: 4x 2GB WD Red in RAID 5 (with Hot Spare), 2x Crucial 256GB SSD in RAID 0 (mulitcam project drive), 1x Samsung 850 Pro 256GB SSD (System), 1x Crucial 64GB SSD (temp files and swap file), 1x 3.5" Hotswap Bay, 1x LG BluRay Burner
PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM, 1x Sony HDTV 32" preview monitor

Edrich-Guse wrote on 12/16/2018, 12:37 PM

I physically removed it, got the program to launch, tried to disable accelerated GPU video processing in options and it did disable it, but when I put the GPU back it still crashed the same way

 

j-v wrote on 12/16/2018, 12:51 PM

tried to disable accelerated GPU video processing in options and it did disable it, but when I put the GPU back it still crashed the same way

That is because that setting in Vegas has nothing to do with your problem with the GPU that is starting the program of Vegas.
On a laptop you can set that easy with a rightclick on the starting pic of Vegas, but on a desktop it is more difficult by switching the connection to your main monitor to or from the motherboard. How is that situation with you?

 

met vriendelijke groet
Jan

Camera : Pan X900,GoProHero5
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB)
Both Nvidia GPU's has driver version 417.35 of 12-12-2018
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

OldSmoke wrote on 12/16/2018, 12:58 PM

@Edrich-Guse What GPU is set as primary in your bios? There are so many combinations of bios settings, driver settings and Vegas settings but usually only one works well.

Some bios will always use the discreet as primary when installed, that means you monitor should be connected to it too. Some users have good results by using the Intel GPU as primary, have the monitor connected to it, set GPU acceleration to the Intel GPU and still render to NVENC via the Nvidia card. In such a scenario, the Intel GPU is used for FX processing and the Nvidia card for encoding.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15.

System Spec.:
Motherboard: Intel DX79SR
Ram: G.Skill 8x4GB DDR3 2133 (running at 1600 and lower latency)
CPU: 3930K @ 4.3GHz (custom water cooling system)
GPU: 1x ASUS Fury-X
Hard drives: 4x 2GB WD Red in RAID 5 (with Hot Spare), 2x Crucial 256GB SSD in RAID 0 (mulitcam project drive), 1x Samsung 850 Pro 256GB SSD (System), 1x Crucial 64GB SSD (temp files and swap file), 1x 3.5" Hotswap Bay, 1x LG BluRay Burner
PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM, 1x Sony HDTV 32" preview monitor