Cursor on my timeline will not respond

AmazingM wrote on 7/11/2019, 3:48 AM

All of a sudden when I went to use my VP16 (build 424) the cursor will not respond to any keyboard or (shuttle pro 2) inputs for play/stop/pause etc etc., nor when I click on the play buttons too, then after a short while Vegas crashes with the below error report. I have rebooted but the cursor stays non responsive... dead as a dead donkey's dongler.... JFYI my keyboard (and mouse) work fine on other programs..

Your help would be most appreciated

Thanks all

 

Extra Information
   File:                C:\Users\Lee Video\AppData\Local\VEGAS Pro\16.0\dx_video_grovel_x64.log
   File:                C:\Users\Lee Video\AppData\Local\VEGAS Pro\16.0\svfx_video_grovel_x64.log
   File:                C:\Users\Lee Video\AppData\Local\VEGAS Pro\16.0\ocio_x64.log
   File:                C:\Users\Lee Video\AppData\Local\VEGAS Pro\16.0\dx_grovel_x64.log
   File:                C:\Users\Lee Video\AppData\Local\VEGAS Pro\16.0\gpu_video_x64.log
   File:                C:\Users\Lee Video\Desktop\lee show real.veg

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 16.0 (Build 424)
   Problem:             Unmanaged Exception (0xc0000094)
   Fault Module:        C:\Program Files\VEGAS\VEGAS Pro 16.0\vegas160k.dll
   Fault Address:       0x00007FF8A182904F
   Fault Offset:        0x000000000054904F

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 16.0\vegas160.exe
   Process Version:     Version 16.0 (Build 424)
   Process Description: VEGAS Pro
   Process Image Date:  2019-04-17 (Wed Apr 17) 14:45:24

Comments

Grazie wrote on 7/11/2019, 4:31 AM

@AmazingM - Hi there! Two things I try:

1) Rescan my VST Folders. Yeah, I know it’s a stretch, and maybe my PC, but it works.

2) Switch my Audio Settings, play the Timeline again, and switch back.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

MagixDerek wrote on 7/11/2019, 10:28 AM

Hello AmazingM,

I have located your crash on our server. (Thank you for sumbitting it!) It is my hope that we can find a resolution to this in a future update. This appears to be a memory allocation issue when working with Audio FX. I do not have a workaround for you at this time.

 

AmazingM wrote on 7/11/2019, 7:31 PM

Grazie

Thanks Mr G I will give these a whirl...

AmazingM wrote on 7/11/2019, 7:32 PM

MagixDerek

Thanks for your reply, look forward to this fix.... until then......mmmm