Favourites >> Refresh >>> NOT? High Expectations or Bug?

Grazie wrote on 12/17/2018, 12:12 AM

Having converted RAW(CR2) to TIFF externally to VP, back in my Favourites for that Folder the newly converted TIFFs aren't revealed even after APPLYING the Right Click Refresh. My only remedy is to Close VP and Restart. Ugh . . .

So, is this a BUG or high User Expectation? Having a Refresh option should mean - well to me - a Refresh of the Folder Contents. Having to Restart VP is just plain silly.

Cheers

Grazie

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Comments

Grazie wrote on 12/17/2018, 2:34 AM

@john_dennis Hmm... You’re hitting the REFRESH Icon. I’m not. Look at my ScreenGrab and read my comment, I Right-clicked the actual Area. See it above. See if you can repro my method and get your results with the Icon.

Thanks for your comments.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

john_dennis wrote on 12/17/2018, 10:02 AM

This time I right-clicked in an empty spot in the window. Sometimes, I can't find an empty spot, so I use the Refresh icon.

Grazie wrote on 12/17/2018, 10:23 AM

Hi John. OK, not exactly what I’m doing. I’m doing this in a Sub, Sub Folder within Favs. You’re doing this in a Direct Folder. I’m not.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

OldSmoke wrote on 12/17/2018, 1:27 PM

Hi John. OK, not exactly what I’m doing. I’m doing this in a Sub, Sub Folder within Favs. You’re doing this in a Direct Folder. I’m not.

An what is wrong with pressing the refresh icon or even press F5?

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Grazie wrote on 12/17/2018, 1:44 PM

@OldSmoke - Because there is that Right click option I initially pointed out. If it doesn’t work then that’s a Bug.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

OldSmoke wrote on 12/17/2018, 2:09 PM

@OldSmoke - Because there is that Right click option I initially pointed out. If it doesn’t work then that’s a Bug.


If this is what you mean, it works fine here.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Grazie wrote on 12/17/2018, 2:19 PM

@OldSmoke : Now try what I’m doing. You’re not in Favourites.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Eagle Six wrote on 12/17/2018, 4:48 PM

I get the same results Grazie, it does not refresh

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

Robert Johnston wrote on 12/17/2018, 6:17 PM

Same, no update after Refresh for Favorites or Recent Places.

Grazie wrote on 12/17/2018, 10:23 PM

@Eagle Six & @Robert Johnston Thanks for reproducing in the exact same method as I. What OS are you running? I’m still on Windows 7 Pro, what are you running? Before I report this to MAGIX I wish to ascertain if this is external to VP or not.

TIA - Grazie

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

EricLNZ wrote on 12/18/2018, 12:36 AM

I came across this a couple of years ago with Movie Studio but had forgotten about it as I don't use favorites. So I suspect it's present in both MS and Pro going back years. At the time I found, like Grazie, that it only "remembered" the favorites present when the project is opened. You had to close and restart to get new items visible. But if you navigated to the actual windows folder where a new item was it was visible.

Grazie wrote on 12/18/2018, 1:02 AM

@EricLNZ - Thanks confirming. Now, either MAGIX should:

1) Fix it 😏

or

2) In these circumstances, disable/grey-out the visibility of the Refresh as an option, so I don’t go nutz!

Thanks to one and all for participating in such a Stella Thread I started.

TAXI!

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

EricLNZ wrote on 12/18/2018, 5:02 AM

Of interest, the Favorite folders do refresh in DVDA7 Build 84.

Robert Johnston wrote on 12/18/2018, 2:39 PM

@Grazie My OS is Windows 10 Home.

Grazie wrote on 12/18/2018, 3:17 PM

@Robert Johnston - Thanks for posting. So, it would appear it’s not a Bug specific to the MS OS.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge