Comments

Musicvid wrote on 10/31/2018, 7:41 AM

Is your issue related to this one?

https://www.vegascreativesoftware.info/us/forum/does-anyone-know-how-to-fix-this-issue--113466/

Kinvermark wrote on 10/31/2018, 9:25 AM

Where did you set high DPI: Vegas setting or Windows setting (or both)?

raWer-Studio wrote on 10/31/2018, 9:56 AM

Where did you set high DPI: Vegas setting or Windows setting (or both)?

In Vegas, how can i set high DPI in windows ? I have 3840*2160 and 150% upcale.

Kinvermark wrote on 10/31/2018, 10:49 AM

Application setting high DPI override = application. (Right click desktop icon for Vegas, properties, compatibility, change high DPI, override high DPI scaling = application.)

Probably won't help, as 150% seems like it is just to big a scale. But worth a try?

raWer-Studio wrote on 10/31/2018, 10:59 AM

Application setting high DPI override = application. (Right click desktop icon for Vegas, properties, compatibility, change high DPI, override high DPI scaling = application.)

Probably won't help, as 150% seems like it is just to big a scale. But worth a try?


I try now, but still same issue :-/

Peter_P wrote on 10/31/2018, 11:22 AM

As mentioned in an other thread I have the same problem on an UHD-monitor (3840*2160). It currently only works with 125% here. Regardles if I use the application override or the new Vp16 diplay option.

raWer-Studio wrote on 10/31/2018, 11:31 AM

As mentioned in an other thread I have the same problem on an UHD-monitor (3840*2160). It currently only works with 125% here. Regardles if I use the application override or the new Vp16 diplay option.

yeah, its true. But for me is 125% too small :-/

Musicvid wrote on 10/31/2018, 11:43 AM

Then try lowering screen resolution a notch.

xscream-crazy wrote on 6/21/2019, 5:51 AM

Hi, when i set high dpi, i have big animate button W10 150% upscale. VP16 - 261 same problem 307. When i set upscale 100% or 125% in windows, problem is resolved, but icons etc are too small for work.

Hi, any news about fixing this issue?

Build 424 still have issue

My configuration : 4K screen, no issue in 100% 125% zoom, but too small to work in good conditions.

 

175% zoom (same in 150%)

Tried all possible configurations (windows override settings), no success...

Any idea?

 

Dexcon wrote on 6/21/2019, 6:03 AM

+1 ... Hi-DPI has been in experimental mode for 10 months since VP16's release. It's proper implementation is eagerly anticipated.

rraud wrote on 6/21/2019, 9:09 AM

I have my laptop's display @ 1920x1080 and the DPI @ 175% ( I need larger toolbar icons due to my 'less than perfect eyes'. It is readable, but some render window parameters are off-screen. When this occurs, I temporarily change the DPI to 150 or 125%. It's an annoyance for sure, but I can live with it. I put a shortcut on the desktop, which takes me directly to the display settings.

Musicvid wrote on 6/21/2019, 1:45 PM

The natural tendency is to Preview at full screen resolution. With a 28" UHD monitor, the human eye cannot reliably resolve the differences between 1080p, 1440p, and 2160p (before someone jumps on me, I know you can). But even Superman is not going to see anything "more" at 3840x2160.

Save full resolution for displaying your masterpiece, and edit at a comfortable size for your source preview, screen area, and font scaling. Like @rraud I switch occasionally to reveal cut-off text, but i try to keep it to a minimum. My sweet spot for much HD work is actually at 1280x720.

aboammar wrote on 6/21/2019, 8:47 PM

I am using Vegas Pro in high DPI mode in both my 15 inch laptop workstation (3840 x 2169 pixels at 225%) and in my 27 inch AIO workstation (3840 x 2169 pixels at 200%) and never experienced such problem.

HP Z1 AIO Workstation G3

OS: Windows 10 Pro 64bit

Display: 23.6" UHD 4K

CPU: Xeon E3-1270 v5  quad-core @ 3.60GHz, 8MB cache, up to 4GHz with Intel Turbo Boost Technology

GPU: nVidia Quadro M2000M 4GB

RAM: 32GB DDR4 2133MHz ECC memory

System Drive: 1TB M.2 (2500MB/s)

Working Drive: 1TB M.2 (2500MB/s)

Storage Drive: 3GB SSD (500MB/s)

Video: Vegas Pro 16 Suite / DaVinci Resolve 16 Studio

Audio: PreSonus Studio One Pro 4

Graphics: CorelDraw Technical Suite 2018 / Xara Designer Pro X

Image Editing: Corel PhotoPaint 2018 / Corel PaintShop Pro X9 Ultimate / PHASEONE Capture One Pro 11

3D Graphics: Maxon Cinema 4D Studio 10

Website: www.innoviahouse.com

Vimeo: vimeo.com/innoviahouse

Deata wrote on 6/22/2019, 6:37 AM

The natural tendency is to Preview at full screen resolution. With a 28" UHD monitor, the human eye cannot reliably resolve the differences between 1080p, 1440p, and 2160p (before someone jumps on me, I know you can). But even Superman is not going to see anything "more" at 3840x2160.

Save full resolution for displaying your masterpiece, and edit at a comfortable size for your source preview, screen area, and font scaling. Like @rraud I switch occasionally to reveal cut-off text, but i try to keep it to a minimum. My sweet spot for much HD work is actually at 1280x720.

Put a 1080p image next to a 4k image, if you don't see a difference you should probably go see an eye doctor as you may need glasses.

At least that's how it was for me

 

Musicvid wrote on 6/22/2019, 10:48 AM

Put a 1080p image next to a 4k image, 

On what size display? At what viewing distance? With what background lighting? How do the differences you see on the same calibrated display affect your editing (not final viewing) experience?

As for the rest of your response, please read Community Rule #1 in its entirety. It's the one titled:

  • 1. This is a community – not a competition

Can you look at a 4k 8 bit television screen and know if it is set to resolve 1080 or 2160? The guys at Best Buy can't. I can't either, and I've been working in film and imaging since the real Technicolor days. (signature below).

AVsupport wrote on 6/23/2019, 8:14 AM

aaah that reminds me on that old post:

https://www.vegascreativesoftware.info/us/forum/vp16-high-dpi-scaling-issues--112578/?page=2

TLDR takeaway:

- native screen resolution is always best

- the Eyes resolving power for a given pixel density ie. Steve Jobbs 'Retina Display' depends on [Resolution] x[Size] x [Viewing Distance]

 

Last changed by AVsupport on 6/23/2019, 8:24 AM, changed a total of 1 times.

my current Win10/64 system (latest drivers, water cooled) :

Intel Coffee Lake i5 Hexacore (unlocked, but not overclocked) 4.0 GHz on Z370 chipset board,

16GB (2x8GB Corsair Dual Channel DDR4-2133) XMP-3000 RAM,

Intel 600series 512GB M.2 SSD system drive running Win10/64 home automatic driver updates,

4TB 7200RPM NAS HGST data drive,

Intel HD630 iGPU - currently disabled in Bios,

nVidia GTX1060 6GB, always on latest [creator] drivers. nVidia HW acceleration enabled.

main screen 4K/50p 1ms scaled @175%, second screen 1920x1080/50p 1ms.

MagixDerek wrote on 6/24/2019, 9:09 AM

We have discovered the source of this problem. We were never able to reproduce this locally until we started doing some localization work. We discovered if you have your Region & Language settings set to a region that uses commas for a decimal indication (as opposed to a period), you will see this problem. We have a fix for this and will put it in for future updates.

Peter_P wrote on 6/25/2019, 1:02 AM

Thanks very much. That will be a big step of improvement to me.

xscream-crazy wrote on 6/25/2019, 3:04 AM

We have discovered the source of this problem. We were never able to reproduce this locally until we started doing some localization work. We discovered if you have your Region & Language settings set to a region that uses commas for a decimal indication (as opposed to a period), you will see this problem. We have a fix for this and will put it in for future updates.

Thanx Derek! Just applied this fix and it works!

Here is a screenshot of where to change windows setting