Issue with Insert Slideshow tool

William-Weaver wrote on 7/27/2020, 10:11 PM

I'm using Movie Studio 13 on Windows 10, hope you can still help me. I have to create slideshows of up to 80 shots from 3:2 ratio photos. Usually they're in Landscape and the composition is good. I have no problem with black bars on the sides. If inserted directly into the timeline these photos appear as I want them, but when I use the Insert Slideshow tool they are always adjusted to avoid black bars with top and bottom cropped (usually cutting off heads). This means I have to use Event Pan/Crop and adjust each photo manually. But if I decide to reorder the shots or change the timings and create a new slideshow the Event Pan/Crop changes I made are all lost and I have to adjust each of them again. Is there a way to make these photos justify to the top and bottom of screen by default when using the Slideshow tool, or at least to save the Crop changes I've made?

Comments

j-v wrote on 7/28/2020, 7:52 AM

This problem of you is not available if you first choose your project properties with the same dimensions as your used photos, There is a button in projectproperties that does it automatically for you, this one

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

William-Weaver wrote on 7/31/2020, 6:56 PM

Thanks for this suggestion. However I notice that when I use this button to select properties to match a landscape 4:3 ratio photo it still justifies to the sides, filling the frame but cutting off a little of the top and bottom. The original photo is 3264 x 2448, however the properties set to match this will show 3264 x 2160. When I go in and change it to 2448 and hit Apply or OK it always reverts to 2160.

j-v wrote on 8/1/2020, 3:06 AM

I think that is because it need movement for the transitions. Choose in settings an option without movement.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Jack S wrote on 8/1/2020, 5:39 AM

@William-Weaver Not sure whether this is your problem but see if this check box is checked in your Preferences/Editing.

From MSP17 Help

 

KenB wrote on 8/1/2020, 8:16 AM

The only way I've found to stop the slideshow creator from losing parts of the images is to set the project properties to be the same aspect ratio as the images (which means they all need to have the same aspect ratio). After you have inserted them, you can then change the project properties back to what you want it to be and it will create black bars where needed.

But slideshows definitely look better when the images fill the screen, i.e. with as few black bars as possible. With the slideshows I have done, I've needed to tweak each image individually anyway to get the best pan and zoom. Some images look better when zoomed out, others when zoomed in, others when panned, and so on. So I usually have the slideshow creator effect set to "Fade with Pan and Zoom" which gives a good starting point for each image, then I can tweak it as required.

William-Weaver wrote on 8/1/2020, 9:23 PM

Thanks KenB. I've previously favoured the Fade & Pan setting but I've found whenever I go in and adjust the crop of a shot in a created slideshow it changes that slide to a zoom. If I adjust them all, they all turn to zooms. Do you know how to stop that happening? I know the little square Event Pan/Crop tool on the timeline image that opens the crop interface is also meant to allow tweaking of the Pan but I see no controls for this on that interface at all.

KenB wrote on 8/2/2020, 8:07 AM

@William-Weaver do you understand keyframing? If not, I suggest you watch Steve Grisetti's Basic Training for Vegas Movie Studio Platinum 17, especially video #6. That will show you how to control both zoom and pan.

Chief24 wrote on 8/2/2020, 8:23 AM

Try this:

In Event Pan/Crop: along the left side where you have "Position", "Rotation", "Keyframe Interpolation", then "Source" - click on the "tab bar" for Source, or whatever it is called - it should expand to show TWO (I'm using MSP17 for reference) parameters - there is one that says "Maintain Aspect Ratio" - try and "De-Select/Unselect" and changing to "NO".

Self Build: Asus ROG Strix X399-e Gaming with 2950X (be Quiet! Dark Rock Pro TR4) @ stock; 64GB Corsair 2666 Mhz; OS-Intel 750 800GB, Project Media-Samsung 960 EVO 1TB & 970 EVO 1TB; Samsung 850 EVO 500GB SSD for various (Magix Xara Photo & Graphics Designer Pro 17), Render, Other Assets; XFX AMD Radeon VII; Samsung 32 Inch UHD 3840x2160; Windows 10 Pro 64-Bit (1909 18363.900); (2) Intel 660p 2TB PCI-e on Asus Quad M.2x16; Magix Vegas Pro 17 Edit (452), Magix Movie Studio Platinum 16 Suite (175); DaVinci Resolve 16.2.3; HitFilm Express 14.3; Canon EOS 80D; GoPro Hero 5+ & 6 Black & (2) 7 Black; Sony FDR AX-53 & AX-33 HandyCams; Sound Forge Audio Studio 12.6; SonicFire Pro 6.4.3 (with Vegas Pro/Movie Studio Plug-in); Creative SoundBlaster Zx sound card; Magix Music Maker Premium 2019