Lost in Titles

FilmvsDigital wrote on 10/5/2017, 2:46 PM

I've read all about NewBlue and Titler Pro. However, I'm confused about V13's old Sony ProType Titler. In V14, it seems to be called Vegas ProType Titler. However, titles created in V13 under the Sony brand do not render in V14; all I get is a nice black frame. Searching the forum on this topic doesn't seem to yield anything. Any help greatly appreciated.


Grazie wrote on 10/5/2017, 3:07 PM

Really? That’s a new one.

NickHope wrote on 10/5/2017, 9:53 PM

I just opened a Protype Titler sequence (created in VP10) into VP14 and 15. It rendered to Sony AVC without issue.

Maybe related to specific fonts?

If you share a link to a VP13 project we could test it.

FilmvsDigital wrote on 10/7/2017, 1:12 AM

Given other posts re fonts, decided that might be a play. The V13 font is open so changed it to a true but no joy. Tried to recreate title in the V14 effect by selecting the effect as presented which is simply a black frame. Clicking on the add new text block fills the area with red and all elements of the Span Properties menu bunched up to the left. Decided to start fresh and move all characteristics from the V13 title to a new, freshly minted V14 pro titler effect which was successful. One other note: because of the time frames involved, I cannot be 100% sure that the effect worked with the GTX670 card which was replaced with a Quadro P2000 but I'm 99.9 sure it was OK given the current state of the project. (Would share a link but guess I'm not up to speed on that. Don't see a way to share a project using the share link. Not sure it's worth the time in any case.) Tempted to reveal title joke by changing it to Lost in Translation.

gjesion wrote on 10/20/2017, 7:12 PM

I have a similar issue with Protype Titler in version 15, build 216. All I have to do is to run Vegas and just drag the titler to the time line and it crashes when I try to insert text. This is with Arial font. The following is the error message:

The error just keeps coming up each time "Continue" is clicked. Just the titler is on the time line, nothing else. Running Windows 7, versions 12 and 13 run without any issues. I need it to work since the other Vegas text generators are too limited and the Boris 3D is way overkill.




Grazie wrote on 10/20/2017, 8:20 PM

Update your .NET Framework. Jumping from VP13 to VP15 for Titlers without the .NET update has caught me and others out. Don’t take my word for it 😉. Here’s some anecdotal experiences of other Vegas users here with their success: https://www.vegascreativesoftware.info/us/forum/titles-text-presets-not-working-for-me-in-vegas-pro--106469/#ca659114

gjesion wrote on 10/20/2017, 9:40 PM


That did it! Thanks!! Pretty miffed that Magix did not check to see if all required software was installed. Now I just have to figure out why I cannot render an AC3 file. Can render a short loop region, say 7 min or so, correctly - but get nothing for the whole project. Even if I set the loop region to be the whole project - nothing. Not impressed with Magix so far.