METRONOME WITH VERY LOW SOUND VOLUME

vjsouza wrote on 4/10/2019, 8:29 AM

Hello guys.

I'm doing a project at 59.94fps and with ruler at 132 beats per minute. Vegas Pro is powerful in showing the ruler with these measures of beats. I love Vegas!
But I'm having problems with the metronome in this version 16. The sound volume of the 4th beat in a compass is very very very low!
Does anyone there know how to change the volume, or even the instrument of the metronome beats? I already tried to get into Preferences / Internal and found nothing!

The developers might as well do something along those lines. What about letting us pick the instruments and the volume on the metronome?

Comments

Marco. wrote on 4/10/2019, 11:08 AM

You can select your own metronome sounds and even separate ones for the beats (accent ticks) and the strokes (normal ticks) in Options/Preferences/Audio.

And you can adjust the volume of the metronome by using the audio preview meter within the audio master output window.

vjsouza wrote on 4/10/2019, 11:10 PM

"you can adjust the volume of the metronome by using the audio preview meter within the audio master output window."

Please, Marco, show me how can I do it. Metronome sounds are not "audible" in mixing console.

Marco. wrote on 4/11/2019, 3:25 AM

You don't need the mixing console (while it is also available there). It will do just using the Master Output window (or "Master Bus" window). If you right-click an empty area of the Master Bus window you'll get the option at the top of the context menu, see the video below:

matthias-krutz wrote on 4/11/2019, 6:46 AM

The metronome works (with me) only with Microsoft Soundmapper. If another type of audio device is selected, it will remain mute. It also does not help if you switch back to Soundmapper afterwards. Only when Vegas is restarted with Soundmapper, it is audible again.