Comments

FayFen wrote on 3/23/2020, 6:40 AM

It's your first time, Have you ever edit with a software before?

vkmast wrote on 3/23/2020, 7:05 AM

Please click "Show Me How" on the Main Toolbar to try some of the basic interactive tutorials.

holly-s wrote on 3/23/2020, 8:48 AM

I have edited videos but its been years since. I have tried using the "show me how" button and it does not have an answer for me. Nor can I find anything online to help me achieve my goal.

vkmast wrote on 3/23/2020, 9:23 AM

https://www.vegascreativesoftware.info/us/tutorials/basic-training-for-vegas-movie-studio-16-plantium--115188/

j-v wrote on 3/23/2020, 9:34 AM

 I want to either make all my clips into one long clip

Put all those files on the timeline and choose a template that suites the goal for that one clip. How to choose a template and codec I show you on the video for my second answer to you

OR edit every clip together to speed them up.

Look at this Video

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

holly-s wrote on 3/23/2020, 9:46 AM

Thank you for your video link, that is very helpful, however, I followed the steps shown but when I hold ctrl and stretch the end clip, it only amends the one clip and not the whole thing...

 

Dot wrote on 3/23/2020, 9:50 AM

You didn't select all clips. You need to select all before stretching.

holly-s wrote on 3/23/2020, 9:56 AM

I did select all clips, I followed the instructions and grouped them together. It still didn't work.

vkmast wrote on 3/23/2020, 10:55 AM

Please check again that you right-click on the first event (clip) and select events to end, then create Group. It may happen that all events are not selected.

And you can then choose

holly-s wrote on 3/23/2020, 11:06 AM

Yeah I don't understand why it's not working. I tried again and it doesn't want to happen... is there something wrong with my programme? I wish I could record it to show you that I'm doing it correctly but I don't know how and I'm not sure it would help anyway.

vkmast wrote on 3/23/2020, 11:14 AM

Be sure to see the yellow frame around all events before you group.

j-v wrote on 3/23/2020, 11:22 AM

And if you wish that the audio belonging to the video goes also with this option, select audio and video both before choosing to select all events.
If all are selected you van push G on your keyboard in stead of choosing that option after rightclick.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

holly-s wrote on 3/23/2020, 11:56 AM

grouping is working, I don't have a problem with that. I can move all the clips together, I just can't adjust the speed all together...

j-v wrote on 3/23/2020, 12:13 PM

You must hold all the time the Ctrl button of your keyboard

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

vkmast wrote on 3/23/2020, 12:17 PM

Have you tried the Time Stretch / Compress tool? (See Edit menu, Editing Tool or my screenshot.)

j-v's advice should work though.

holly-s wrote on 3/23/2020, 12:28 PM

I've just tried it again, making sure the time stretch is selected at the bottom and it still isn't working... would it help if I try and record my screen so you can see what I'm doing?

holly-s wrote on 3/23/2020, 12:32 PM

holly-s wrote on 3/23/2020, 12:40 PM

I really appreciate you all trying to help me by the way :)

j-v wrote on 3/23/2020, 1:25 PM

It looks you are all doing well, but the result is that at the end there is no grouping.
Before you try again you should controle if they are really grouped by trying to move the latest event. If the rest goes also there is really grouping. If not I don't know what the reason could be.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

holly-s wrote on 3/23/2020, 1:27 PM

I found the problem!!! :D
At the bottom there was an icon on the far right that said "ignore grouping events..." it was selected, so I unselected it and now it's working! Thank you so much for your help!!

vkmast wrote on 3/23/2020, 1:36 PM

Funnily enough, only when I changed browsers do I see that "Ignore event grouping" was selected. Edge is clear on that, Chrome isn't (for me). Glad that you found the solution.

@holly-s

holly-s wrote on 3/23/2020, 1:39 PM

Thank you very much for going to such efforts to show me videos and screen shots to try and help me, I really appreciate it!

j-v wrote on 3/23/2020, 1:45 PM

@vkmast  In Chrome I could see them, but for me a little bit unknow because I never use those buttons, because they disturb mostly some handlings that for me, as long time user, are normal to use. Always when I look to them I disable them all. Sadly in VMS is no option to hide them as in the Pro version is possible in the menu Options.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

vkmast wrote on 3/23/2020, 1:54 PM

FYI for VMSP users, @j-v means Options in VPro to Customize Toolbars.