Movie Studio Shuts Down

Scott-Cody wrote on 6/16/2020, 2:12 PM

MS17 loads fine but when I try to import video file, it shuts down with pop up that says, "Movie Studio Platinum has Stopped Working" and directions to send error report. I reloaded MS17 and it worked until I loaded the New Blue Filters 5 Refocus that came with it. I am running a Win 10 PC, i5 quad core, 16 gb ram. MS 16 worked flawlessly, but I'm getting no value out of MS17 at present.

Comments

Fredrik-Hammar wrote on 6/21/2020, 7:56 PM

I have the same problem. I get the same result even when I now have a new ssd/Win10 installed.

Scott-Cody wrote on 6/21/2020, 8:38 PM

It has to be a problem with MS 17. I work with ease with version 16. I'm going to try loading it to a new PC and see if it has the same problem. But until they get it fixed, I'm dead in the water with MS 17.

EricLNZ wrote on 6/21/2020, 9:26 PM

@Scott-Cody @Fredrik-Hammar Possibly GPU issues but have you both submitted crash/error reports when given the option to do so?

Fredrik-Hammar wrote on 6/22/2020, 3:22 PM

I think I solved it, or at least made it so it works ...for me.

I disabled hardware decoding under preferences -> File I/O

This woked for both Movie studio 17 and Vegas pro 17

If this change makes the rendering slower or anything like that, I don´t know.

I have not had to make this change before, using other versions on the same laptop.

/Fredrik

j-v wrote on 6/22/2020, 3:36 PM

@Fredrik-Hammar

I disabled hardware decoding under preferences -> File I/O

This woked for both Movie studio 17 and Vegas pro 17

Which GPU was there choosen and which driverversion for that GPU exactly is installed?

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Scott-Cody wrote on 6/28/2020, 7:50 PM

I followed Fredrik's recommendation and was able to insert video files into the timeline. However, when I tried to render, MS17 shuts down. The only way I could make a movie is to click on "make a movie" and choose "save to my PC" The "render" button always shuts down immediately and when I try to "make a move" to YT or Vimeo, it shuts down as well. It doesn't even begin the render process with any of those options.