MS 16 Build 142 - FX Video Effects now crash program

robertOZ wrote on 7/26/2019, 3:36 AM

Prior to Updating to build 142 I had no issues with FX Video Effects

Since updating, adding a video effect cause an instant crash, no warnings/error messages, program just shuts down

No problems with Transitions,except New Blue Transitions which require activating, but which activation cannot be completed, have a support request with New Blue to correct that problem

MS 15 is still functioning correctly and all New Blue filters are activated

 

Comments

mark-b8783 wrote on 7/28/2019, 3:47 PM

Uninstall 15 - reboot machine - Install 16 and register Transitions then try ?

j-v wrote on 7/28/2019, 4:01 PM

@robertOZ
Can be caused by GPU previewing effects
Your GPU is a good one, but what drivers are installed for it and what is your setting at Options/Preferences/Video/GPU accelerating of video processing?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 442.92 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

robertOZ wrote on 7/28/2019, 7:23 PM

j-v

Thanks for your response

Has latest Dell Nvidia driver 425.45 installed 11/7/2019

Has Intel HD 630 Graphics no updates available

Have tried all three GPU acceleration of video processing options to no avail

mark-b8783

Do you mean uninstall both 15 & 16 then reinstall 16 only

j-v wrote on 7/29/2019, 2:57 AM

Has latest Dell Nvidia driver 425.45 installed 11/7/2019

You could try the 430.86 Studio Drivers download from Nvidia, with me and the same card they are working excellent

Has Intel HD 630 Graphics no updates available

I don't know which ones you have.
With me for the same GPU are installed the 25.20.100.6577 drivers and they work perfect

Do you mean uninstall both 15 & 16 then reinstall 16 only

I did not advice to uninstall a program. No need to do that because they can be used together and at the same time.

Last changed by j-v on 7/29/2019, 2:58 AM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 442.92 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

robertOZ wrote on 7/29/2019, 6:46 AM

As I was having trouble installing the latest Intel HD 630 driver, (illegal operation on a registry key marked for deletion) could not find any information on how to correct that problem, I decided to reinstall Windows 10,because it's so easy to do, currently updating, but have managed to install the latest 630 driver.

So have yet to start reinstalling programs, bit late to start tonight