Multicam editing

Julius_ wrote on 4/17/2019, 8:26 PM

Hi,

I have a 4 camera shoot to edit and was using the vegas multicam edit function. It works really well, except for one annoying thing...if you make a mistake in one of the cuts you can't extend the clip of the previous cut (Premiere Pro allows this while hold down the shift key or the command key..I forget which one).

Example: You are on Cam1, then you cut to Cam2, but just before you cut to Cam3, there was a shake, then you cut to Cam3. How can you extend Cam3 (or Cam2) to hide the errors?....and sometimes this happens when you are reviewing the footage and watching for glitches (so you don't always catch them immediately).

 

Thanks

 

Comments

Veg wrote on 4/17/2019, 9:14 PM

All you have to do is click on the cut point and drag forward or back. This will extend the event or decrease. You can also: Press the T key to switch to the next camera. Press SHIFT + T to switch to the previous camera. Press the U key to separate the cut and then delete. Then just fill in or replace empty space.

Julius_ wrote on 4/18/2019, 10:16 AM

Yes, I am aware of that, but it doesn't automatic extend the other clip when shifting back and forth...like Premiere Pro does it. It was just a new feature I was used to. Thanks

Musicvid wrote on 4/18/2019, 10:26 AM

Before creating the multifamily track, copy all media events to new tracks, leaving your assets in reserve for later changes or re-use.

OldSmoke wrote on 4/18/2019, 12:30 PM

Yes, I am aware of that, but it doesn't automatic extend the other clip when shifting back and forth...like Premiere Pro does it. It was just a new feature I was used to. Thanks

Do you mean like a "magnetic" timeline? I would like that but only if it can be switched off too.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Marco. wrote on 4/18/2019, 12:37 PM

@Julius_
Hold Ctrl+Alt pressed (or switch the editing tool to "Slide Tool" in the timeline toolbar dropdown menu) while you trim the edge of one Event. The adjacent Event will automatically adopt then.

Julius_ wrote on 4/18/2019, 1:30 PM

Marco: Bingo! That's what I was looking for! Thank you!!

BillRankin wrote on 5/10/2019, 9:29 AM

There is another issue with Multicam editing. When I switch camera angles I get a 3 frame transition. The automatic transition button at the bottom is off, but I still get this transition. Is there a setting somewhere else? Thanks