dlion wrote on 8/13/2014, 7:26 AM
rs170a wrote on 8/13/2014, 7:58 AM
Contact NewBlue at They're very helpful.

Kimberly wrote on 8/13/2014, 8:19 AM
In your Nvidia control panel, you can specify the programs that use the Nvidia. I have mine set to Vegas 11, 12, and now 13. Otherwise I get the same message.

I just installed VP13 to trial it over the weekend. Because VP13 came with GPU on by default and I didn't have the Nvidia set to include VP13, the program crashed on launch with the "Vegas Pro has stopped working" message. My solution was to add VP13 in the Nvidia control panel. After that I was able to launch VP13 successfully. Then I turned GPU off in VP13. Now it doesn't matter what my Nvidia control panel says -- unless I turn GPU back on in VP13.

I'm not sure why I see this behavior, but that's what I've seen when GPU and Nvidia are involved on my machines.


Tom Pauncz wrote on 8/13/2014, 9:39 AM
I don't see any such setting in the nVidia control panel. Can post a screen-shot please?
OldSmoke wrote on 8/13/2014, 10:52 AM
I think its this one:

That never made a difference on my system.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Tom Pauncz wrote on 8/13/2014, 11:13 AM

I didn't think of looking there as it was under the 3D settings - I don't do or use 3D.

I did look and Vegas 10, 11, & 12 are there (I didn't add them), but using the default global settings.

Never had any issues....

lokki wrote on 8/13/2014, 11:34 AM
Thanks Kimberly
I did these changes in Nvidia panel and it work.
Great and thanks again.

jetdv wrote on 8/13/2014, 12:38 PM
It does help to make sure the TitlerStandalone.exe file is listed in the nVidia control panel to always use that card.
Kimberly wrote on 8/14/2014, 12:46 AM
I don't use 3D either but I found this a couple years ago. I can't explain why it works but it does.
Grazie wrote on 8/14/2014, 3:36 AM
Well, there's a thing?!?

Yes I had VP12 included in the list but NOT VP13. I DID have the GPU CUDA Global ALL active. But now, now that I've manually added VP13. Its LOGO - the film strip logo, is appearing where didn't before and at initial testing, using NBTP3, as a GenMed Event, NBTP3 is whizzing along.

Why isn't this a "Gotcha!" somewhere?


And KIMBO, thanks for the heads-up.


GeeBax wrote on 8/14/2014, 6:31 PM
Just going OT for a moment, just in case New Blue are reading this, but it would be nice if the NB bulk email facility could recognise that you have already bought Titler Pro 3 and stop emailing you to buy it.
Lovelight wrote on 8/15/2014, 6:57 PM
New Blue Titler Pro 3 is located in the Titler Pro 2 folder for some strange reason?
NormanPCN wrote on 8/15/2014, 7:55 PM
They did that because TP3 replaces TP2 and that was probably the easiest thing for their installer to deal with.
jetdv wrote on 8/19/2014, 12:46 PM
Yes, that is correct. Titler Pro 3 is a direct replacement for Titler Pro 2 so it overwrites Titler Pro 2 in the Titler Pro 2 folder.