New Update, More Freezes/NotReacting/Crashes

eikira wrote on 5/1/2019, 6:45 AM

Windows 10 Build 1809
VP16 Build 424

So i installed the new Build 424. And i am coming right to the point. I get now freezes when i playback, where before it was not that horrible.
When i want to playback something with filters activated/visible almost everytime my vegas freezes, and crashes, and windows has to errorclose it. I do not get a magix error send form. From time to time i had while playback something with filters visible the same issue, but not like with the new Build 424. I cant work with that.

Since last week i got an Intel 9900k, so "luckely" i dont need RAM preview anymore, and everything plays smoothly even with filters, and have set it to 0. The playback seem now to work on the same clip (4 layers/track) at the same cuts and region etc.

Has anybody else come across the same behavior with the new update 5 for vp16? Others might not be so lucky and have strong CPUs, so i can imagine they now cant preview stuff because to probably overcome the same freezes disable RAM preview too?

I tried QuickSync enabled instead of my RTX2070 as accleration. Did not help. I updated my GPU Drivers, did also nothing to avoid the freezes. Only disabling RAM preview seems to work.

Any idea whats wrong here?

Comments

Musicvid wrote on 5/1/2019, 11:53 AM

Totally silly question here -- is your project set for 8- Or 32-bit compositing ?

eikira wrote on 5/1/2019, 12:18 PM

Totally silly question here -- is your project set for 8- Or 32-bit compositing ?

Why would that question be silly?
It is set for 8bit.

Kinvermark wrote on 5/1/2019, 12:50 PM

Nvidia GPU driver issue? I know you said you updated, but maybe you needed to roll back to an earlier driver?

Might be a "red herring" but there is some evidence that Nvidia drivers and Vegas are not totally happy with each other. Also, I first ran build 424 with the latest AMD (pre-release) driver and had all sorts of weird problems. Rolled back and everything seems to be working fine now.

eikira wrote on 5/1/2019, 12:55 PM

@Kinvermark well... would not make much logical sense.
VP16 build 361 + old drivers gpu = more or less working
VP16 build 424 + old drivers gpu = not working
VP16 build 424 + new drivers gpu = not working
it just does not make sense that the new VP16 build does not work with the old and the new drivers of the gpu and that it would work with even older drivers, when build 361 works that build 424 needs older drivers... hmmm

Kinvermark wrote on 5/1/2019, 1:13 PM

Can't fault your logic, as long as you are sure about working / not working given that it sounded like you had been making recent changes to your system. "more or less working" is a little bit of a loose definition. :)

 

eikira wrote on 5/1/2019, 1:17 PM

'more or less working' refers to general problems with vegas, and that i had in the previous build rarely too a very similar problem with that playback freezing.

Kinvermark wrote on 5/1/2019, 1:28 PM

"Playback freezing" would worry me. That's not normal. Dropped frames and stuttering is "normal" depending on media, etc. but it shouldn't lock up.

eikira wrote on 5/1/2019, 1:36 PM

dropping frames and stuttering i would not mind (know that and its annoying), that just means you have to probably disable temporarely effects/filters or just the preview quality. but my problem is, the software is unusable, reacts no more and has to be in some cases even over the task manager. and like explained that whole issue becomes even stranger it does not happen if i play and replay it over and over and over without filters/effects.

it just confuses me total.

Joelson-Forte wrote on 5/1/2019, 1:53 PM

For these and other reasons I'm still using Vegas Pro 13 and 14 in Windows 7 64-bits SP1. Unfortunately we have to admit that they are still the most stable versions.

fr0sty wrote on 5/1/2019, 2:35 PM

What media are you using? What filters specifically are you talking about? What are your project settings? Can you upload some of your media so we can try to replicate?

Kinvermark wrote on 5/1/2019, 2:41 PM

+1. We need some details if we are to help out.

@eikira Well, simplistically: If FX = freezing and NO FX = no problem, then the FX are (likely) the problem. Yes?

eikira wrote on 5/1/2019, 2:41 PM

no i cant, the material i have is not to share.

but the files are 100mbps h.264 mp4 3840x2160p 25fps 4:2:0, the project is set to 1080p. also, i dont see the connection of the file format, if its in a very odd way connected to the filters/effects enabled/disabled status, thats what my head cant get around it.

eikira wrote on 5/1/2019, 2:48 PM

@eikira Well, simplistically: If FX = freezing and NO FX = no problem, then the FX are (likely) the problem. Yes?

No.
If FX + Preview RAM enabled = Freezing
If FX enabled + Preview RAM not enabled = No Freezing
If FX not enabled + Preview RAM enabled = No Freezing
If FX not enabled + Preview RAM note enabled = No Freezing

I also have to explain what i mean with FX enabled or not enabled. Its not that i disable the FX with the checkbox unchecked. I use fullscreen "splitting" (dont know how its called correctly in the english software)

Eagle Six wrote on 5/1/2019, 2:49 PM

@eikira can you record a short segment from the same device with the same source media specs, with content that is not sensitive and upload it to share with members to test?

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

eikira wrote on 5/1/2019, 2:52 PM

@eikira can you record a short segment from the same device with the same source media specs, with content that is not sensitive and upload it to share with members to test?


hopefully i will not forget it till next week, than i have the chance to use the cams again.

Eagle Six wrote on 5/1/2019, 2:56 PM

OK, if you don't find a solution by next week and want to share your source media test clip, other members maybe able to duplicate your issue or not, and that process may lead to a solution development.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

Kinvermark wrote on 5/1/2019, 3:07 PM

Well, you can use Vegas without having a RAM preview, but you can't practically use it if you cannot apply FX.

Anyway, too much logic & speculation will not solve the problem. Need to test, which means you will need to share something... but that's up to you.

 

eikira wrote on 5/1/2019, 3:14 PM

Well, you can use Vegas without having a RAM preview, but you can't practically use it if you cannot apply FX.

Well, like i mentioned in the very beginning, i am not depended on the RAM preview myself with my new CPU, i can disable it and playback smoothly with FX enabled. That is my machine, but i am also working on a way weaker notebook and sometimes i need there to use RAM preview. I can only hope that after updating Vegas there i will not come across the same problem.

Kinvermark wrote on 5/1/2019, 3:24 PM

RAM preview with FX does not cause "freezes" on my system. So clearly it is system dependent.