Steve Grisetti wrote on 11/15/2015, 7:50 AM
Is this the exact same video that used to work? Have you changed anything (ie, upgraded to Windows 10) since they used to work? Have you installed other video editing software??

Which version of Quicktime do you have?

What model of camcorder is your video coming from and what resolution is it? Do you know which codec the video uses? One of the challenges of working with MOV files is that an MOV can be composed of any of several dozen codecs and resolutions.

Wovian wrote on 11/15/2015, 9:30 AM
Thanks Steve

The crazy thing is that the files that were previewing fine this morning are now not playing back on the timeline - audio only but no video.

Vegas has been open the whole time and I haven't uploaded or upgraded anything whilst working on the project.

The files are from an iphone but the files from a different iphone are fine
Wovian wrote on 11/15/2015, 9:38 AM
I can see the clip in the timeline with it's still frame but the screen is black when I play it
Wovian wrote on 11/15/2015, 9:41 AM
Also if I drag the same clips into a new project they work fine. Is it something I've done in the project without realising it?
OldSmoke wrote on 11/15/2015, 9:47 AM
did you by accident mute the video track or pull down the opacity envelope?

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

dxdy wrote on 11/15/2015, 3:29 PM
You may have "soloed" another video track.
Wovian wrote on 11/16/2015, 3:48 AM
Thanks Guys

After a number of hours experimenting I have narrowed the problem down to three iphone clips.

When they are in the project they preview fine for a minute or so then they deteriorate to sound only and a black screen. When this happens all iphone clips in the project except one which is fine go the same way. If I close the project and try to reopen Vegas it crashes on opening. It will not open with these files in the project.

So I move the files so that when I open the project again I get the option to ignore these three problem clips and its fine again......until I bring them into the project.

I opened a new project with just the three clips in it and rendered to a new movie clip. But when I bring in the new rendered file the same thing happens which is odd as the clip is a new format.

These three clips seem to corrupt all the quick time clips in the project. If I delete them and reopen the project its fine.

Not sure what to do now. I guess the simple solution is not include them.
dxdy wrote on 11/16/2015, 6:20 AM
You might also try reverting back to QT 7.6.2, which seems to work really well with Vegas.
Wovian wrote on 11/16/2015, 6:26 AM
Thanks dxdy. I'll give it a go.
rs170a wrote on 11/16/2015, 7:45 AM
Wovian, what format are you rendering your problem clips to? MXF and XAVC are my preferred transcoding formats.
Have you tried doing it one clip at a time to see if that works any better?

Wovian wrote on 11/16/2015, 9:00 AM
Hi rs. Thanks

My issue with the problem clips is that they will not preview on the timeline unless they are the only clips in the project. I can render them to any format it seems (provided they are the only clips) but I haven't tried MXF or XAVC yet so I'll give that a go too.
Wovian wrote on 11/17/2015, 4:13 PM
dxdy you hit the nail on the head. I reverted back to quick time version 7.6 and its fine again. Thank you so much.

I'm embarrassed to even think about how many hours of my weekend this chewed up and its fixed in 5 minutes!
ushere wrote on 11/17/2015, 6:21 PM
is it any wonder why the vast majority of windows users loath qt ;-)