SonyTSW wrote on 4/13/2004, 9:23 PM
1. What version of Vegas are you running?
2. What version of QuickTime do you have installed?
3. When you installed QuickTime, did you install all of the components, which includes the authoring components? A custom install will be required to do this.
wobblyboy wrote on 4/14/2004, 6:18 PM
I just reinstalled Quicktime and will try again. Will let you know.
wobblyboy wrote on 4/14/2004, 7:36 PM
I rendered some little projects (1 minute) and they rendered fine. I then tried a little longer project (5 minutes) and I got an error message, "a write error occured, make sure you have write privilidges for the file and/or have enough space. I was writing to a disc with 80 gigs of free space?
Zendorf wrote on 4/14/2004, 8:16 PM
I am also having problems rendering some quicktime files from Vegas 4d. I have been trying to render some uncompressed sequences of animation that were originally Pal 25fps to Pal 12.5 fps using either the animation codec at 100% or uncompressed QT. Vegas either refuses to render it or stops at about 80% and hangs there.

Have ended up rendering the same thing using an uncompressed AVI with no problems at all. There are no quicktime problems on my win2000 system, as I have been doing the exact same 12.5fps pal encodes using quicktime via After Effects and Cinema4d with no problem. One of the few buggy apects I have ever seen with Vegas, but no great drama...
SonyTSW wrote on 4/14/2004, 8:36 PM
Make sure that the full path you are saving the file to is fairly short. QuickTime has a limit of something like 55 characters maximum, and you have to reserve 4 extra for a temporary file it creates in the process.

Instead of saving to somewhere under your My Documents folder (the full path is actually quite long), create a folder on C: or whatever drive you are rendering to for your QuickTime renders.
wobblyboy wrote on 4/14/2004, 11:00 PM
Short path didn't work. Problem seems to have more to do with length of the project. I will try to isolate approximatly how long a project will render before I get error message. Thanks for your suggestion.
wobblyboy wrote on 4/14/2004, 11:56 PM
I placed an AVI file on the timeline. Made it 2 minutes long. Rendered and got the error message. I cut the same file to one minute and it rendered completely. I then replaced the cut clip and cut it to 1 and 1/2 minutes. That also rendered with no problems. I will continue processe until I determine at what length the problem starts to occur and let you know.
wobblyboy wrote on 4/15/2004, 12:21 AM
It turned out that the 1 and 1/2 minute clip did not really render. It reached 100% but never closed out. After it reaches 100% it just keeps running. Seems to think that it is still rendering. I will try 1 minute and 15 seconds and see what happens.
wobblyboy wrote on 4/15/2004, 11:08 PM
Here's what I've found out so far. Under Win 98 there seems to be a limit at around 1 minute 45 seconds that causes a file write error. If you render a shorter project it will reach last frame at about 70% complete. Will continue untill 100% complete. Then before it completes it will continue to run until about double the time to 100%. Possibly it is doing a second pass or something?

On my XP system I don't seem to have the file write error problem. My guess is that I just didn't wait long enough for the second pass or whatever is happening after it indicates 100% to complete. I will test this theory on my XP machine tomorrow and post results.

mark30 wrote on 4/16/2004, 2:10 AM
I once rendered a 30 seconds-event to QT.. When it was done, the file was around 700 MB, fit exactly on a normal CDR.
If you're using Win98, then 1 minutes and maybe 40 seconds would be your maximum considering the 2GB file limit..
Make sure youre QT compression is set the right way, so you don't get those big files.. or use NTFS to use bigger files..

wobblyboy wrote on 4/16/2004, 7:35 AM
How do you set the QT compression?
wobblyboy wrote on 4/17/2004, 12:35 PM
Problem solved. If you render to Quicktime with supplied template, video format is set to "none". If you select a format renders work as expected.
JSP wrote on 11/20/2004, 10:17 AM
I have the same problem, unable to render to QT over 1 minute video clip. Render until 75% and then just stop or show an error message. This not happen when I render video clips of 1 minute or less.
I need to render uncompressed quick time video.
I update quick time to 6.5.2 and Vegas to 4.0e but still the same problem. I don't have any problems when render uncompressed AVI, but whit quick time its like all the OS gets slow. I don't know if I need a new plug-in from sonic foundry or what? Seem clear that it is not a problem of win98, because i have win XP with NTFS file sistem.

Please, help!