Problem with velocity and Interpolate Fileld

Marcin wrote on 11/11/2016, 2:05 AM

I have a new, old problem with Vegas pro 14, this problem is also Vegas Pro 12, and 13,Older Vegas pro 11, 10, 9 is OK

When video velocity is up, and File -> Properties Deinterlace method: Interpolate Fileld or Blend Fields

Appear unnecessary frames, picture jerks, jumps. When I change my settings File -> Properties Deinterlace method: None

As rendered film is OK, I know I can use Reduce Interlace Flicker but it does not give good results

The problem is only files m2ts (Sony AX2000e) 1920x1080 50i, when the resolution is 720x576 50i rendered film is OK

Magix written answer Lets have you right click on the events this occurs on and choose switches, resample, and set resample to none. Unfortunately, the problem is still.

I hope that Smart Adaptive Deinterlacing solve the problem, unfortunately, the problem is still for this reason, many people are still working on VP11

I hope that magix is ​​applied and fix the problem that is of VP12

 

Comments

Musicvid wrote on 11/15/2016, 7:20 AM

You must deinterlace at the correct native frame rate only!

Render to a new track as progressive and then do your whatever's.

Vegas is not very advanced with velocity envelopes so don't expect too much.

gary-rebholz wrote on 11/15/2016, 9:51 AM

Vegas is not very advanced with velocity envelopes so don't expect too much.

Can you elaborate, Musicvid? I'm curious for details on how we can make them more advanced.

Marcin wrote on 11/16/2016, 9:20 AM

The problem came from Vegas pro 12, I wrote to Sony support, they wrote that improve mixing frames in new Vegas, unfortunately they did nothing. The problem occurs with m2ts Full HD 1920x1080 50i.

In resolution  720x576 50i picture is mixed very well in VP14.

I also wrote to support Magix I received a reply "Lets have you right click on the events this occurs on and choose switches, resample, and set resample to none." - Unfortunately, this does not solve the problem,they do not even see an error

Why Vegas pro 11 mixed by frames correctly, VP10 and VP9 also, I was hoping that the function smart Adaptive fix bug, Unfortunately, the problem is still, im not happy.

I works professionally on Vegas pro, previously a long time ago I worked on Liquid 7, so I expect professional solutions.

f you have a problem with mixing image m2ts 50i with velocity up please write,maybe Magix fix the problem as fixed a memory problem in VP14.

Musicvid wrote on 11/16/2016, 2:51 PM

Gary, not a criticism. It would seem to be a lot of work to add Twixtor-like capabilities.

gary-rebholz wrote on 11/16/2016, 4:03 PM

Ah, understood. Yes, that would be a major effort, but certainly worth keeping in the back of my mind. Thanks for the clarification, Musicvid.

Musicvid wrote on 11/16/2016, 9:19 PM

Well, if Vegas did everything we wanted it to, it would be the most expensive software on earth. Nothing magic about that.

Marcin wrote on 11/18/2016, 3:18 PM

Well, if Vegas did everything we wanted it to, it would be the most expensive software on earth. Nothing magic about that.


You have absolutely right, Vegas Pro is getting better but bugs in the new software should be repaired, believe a lot of people in my group complain about mixing frames in higher velocity.

MAGIX_Eric D wrote on 11/18/2016, 3:56 PM

Marcin, if you can, please add a small example file you are reproducing this issue with to your ticket, and a step by step process for how to reproduce the issue so we can take a look at this in house.  Thanks.

Marcin wrote on 11/19/2016, 5:00 AM

Thank you for your interest in my problem

Files m2ts with the camera Sony AX2000E, 1920x1080 50i,

Project properties Deinterlace method: Interpolate Fileld or Blend Fields

Velocity is for example 104% picture jerks, jumps. This can be seen on the finished file and preview.

https://drive.google.com/file/d/0B1KcGQeYuybteUJnUFFSY3VVXzQ/view?usp=sharing

 

When I change Project properties Deinterlace method: Interpolate none

Other functions without change Velocity is  104%, picture frames are mixes very well (as older Vegas pro 11, with enabled Deinterlace method: Interpolate Fileld)

https://drive.google.com/file/d/0B1KcGQeYuybteTQ1XzBWLUlnclE/view?usp=sharing

 

Lest anyone can see I've included a link to the original file from the camera:

https://drive.google.com/file/d/0B1KcGQeYuybtQS1jZzNEMFFwRHc/view?usp=sharing

My PC: i7-3779 CPU, RAM 16GB, GeForce GTX560 Ti (driver 365.19), Windows7 64bit (service Pack 1)

 

 

pawel-w wrote on 11/30/2016, 6:16 AM

I have exactly the same problem with the image in Vegas pro 14

set wrote on 11/30/2016, 8:07 AM

Quick try with my avchd files (1080-50i) also found the issue with 104%

Marcin wrote on 8/20/2017, 7:23 AM

Someone found a solution to the problem with avchd files (1080-50i).

I ask because I bought Vegas Pro 14 Suite and still work on Vegas Pro 11

pawel-w wrote on 8/21/2017, 6:51 AM

If you change Undersample rate 0,999 Vegas mixes fremes better.

I wonder if they will improve on the new version VP15

If they do not correct this error I will change soft to another

Marcin wrote on 9/7/2017, 10:01 AM

Unfortunately in Vegas Pro15 the bug has not been fixed, detriment.

I will still have to work on VP11,😭