Rendering problem.

ILikeKeyboards wrote on 6/15/2019, 3:23 AM

Ok, so basically, I was tryna edit something for fun, a Minecraft montage(yes, I do know it's mediocre, but meh), and when I rendered it, some frames froze out of nowhere, and the clip just looked rubbish.
For info: I use Vegas 15.
Settings: https://gyazo.com/9e14fd90d42a36146973aa03e6979a04
https://gyazo.com/bbb837d8287d956e31433091bc4cc35f
Rendered clip:  https://drive.google.com/open?id=1-bmyr--jZ2kP8QcWiomDC44M8EPq2yMk
I render in .wmv format, 60 fps.

Comments

j-v wrote on 6/15/2019, 4:35 AM

I don't know if you want help or simply inform us of your experience because you do not ask something.
For getting help read this: https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Musicvid wrote on 6/15/2019, 9:48 AM

Your project properties look screwed up, for one thing. Use the icon to Match Media Settings.I doubt it's interlaced, but if it is, set rendering quality Best, Deinterlace to Interpolate, and Resample Off.

That's only the beginning. Follow the link j-v gave.