Someone can help me with this "problem" in Vegas 16?

j-v wrote on 4/4/2019, 12:01 PM

Working on my laptop I can choose with which GPU is Vegas starting.

1. When I start with my Intel 630, after working with the program and whatever I do, closing the program I get this error message

no problem I can click it away and start Vegas again if I want, without problems.

To overcome this fake error I can start with the Nvidia 1050 GPU, but than when I have used a nested Veg and close the program, restarting Vegas is not possible unless I start Windows again, giving this freese at the program

 


that only, also after very long waiting, can be solved by going to my Taskmanager and choose to end this task in the Background processes

I am able to overcome this all by installing older (Windows) Nvidia drivers, but I like to have for my rendering the last and best rendersettings.

Someone else see this and know to solve?

All specs of the hardware in my signature.

Maybe this is something for the developpers to find a solution for several memory problems with users?


 

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Comments

Marco. wrote on 4/4/2019, 12:38 PM

That second part of your description – Vegas Pro start process hanging when initializing UI – is the only Vegas Pro bug which annoys me since almost two years and which came with an Intel graphic driver update somewhen in the past.
I also have to manually kill a left Vegas Pro process in the Windows Task Manager to be able to open a new project. On my system it only happens when I before had used certain kind of media (e.g. a certain kind of FFmpeg codec H.264) in Vegas Pro.
I even tried using a Windows command script which should kill that left Vegas Pro process before starting a new project, but it does not work.

I reported that bug and it is logged but it seems like this depends on Intel bug fixing its drivers - which they haven't done yet.

j-v wrote on 4/4/2019, 12:45 PM

Thanks @Marco.

Good to know that I'm not the only one and that the developpers probably know it also, but I tried to give also my 2 solutions, both with its limitations, so they can find more on this subject.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

JN_ wrote on 4/4/2019, 1:47 PM

I got that freezing at UI situation a little while back. I uninstalled and then reinstalled VP16 to get rid of.

Last changed by JN_ on 4/4/2019, 1:49 PM, changed a total of 1 times.

 

Desktop and Laptop basic specs ...

Both run Win 10 ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4 Nov. '18.

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

j-v wrote on 5/1/2019, 3:31 PM

My first problem: error message when closing the program with newer drivers than 399.24 for the Nvidia GPU on laptop did not being resolved with the 424 build of VPro 16

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!