Vegas 10pro with Tascam DR60d

Ghost Tree wrote on 5/19/2013, 2:54 AM
I recorded a concert with video and got the audio from a new tascam dr60d. It records two files, a regular copy and safety version that's 6db cooler. Anyway, when I import into Vegas, the Tascam files don't have a waveform on a single channel, instead it's a single waveform that fills the whole track space on the timeline, and when I right click on it, all the options under "Channels" are greyed out. Audio plays on both speakers though. What's going on? My dr100 never did this.


farss wrote on 5/19/2013, 4:19 AM
Any chance you could share a small file recorded the same way?

rraud wrote on 5/19/2013, 12:35 PM
Yes if you could upload a sample file.
Otherwise you may have had the Rec. format set to 'Dual Mono'. There a quite a few setting options which could have been set differently than what you expected..
though I have no hands-on experience with that Tascam model.
Vegas' preferences could also be set to import 'stereo' tracks as two separate mono.
Ghost Tree wrote on 5/19/2013, 3:27 PM
Yes, it was set to DUAL MONO. I thought that was how it recorded two separate files: one regular and one safety, but I assumed it'd be on channel 1.

bdg wrote on 5/19/2013, 6:27 PM
I really cannot understand your description of what is happening to the files when you import them into Vegas. A screen grab would help. I am having no problem with my files. (I recorded all day today in stereo using my tr60d and they imported just as expected - single files with 2 channels).

I did a number of test recordings on my tr60d last week using dual mono.
It worked fine until I got to my last test when I used the limter. What that did was make the level the same on both files.
Then I recorded a whole bunch of voice overs using dual mono and no limiter.
Again that worked as expected: Two identical files one 6db lower than the other.
After that I stopped using dual mono and did the rest of the voice overs recording only a single mono file and again everything worked as expected.

When any of these mono files were imported into vegas they showed up as a single mono file regardless of whether the properties are set for 5.1 or stereo. (Just as one would expect).
Did you have the limiter set? Were you over-recording (Can you see peaks and dips in the waveform)?
Ghost Tree wrote on 5/19/2013, 11:39 PM
I don't know how to attach a file on this forum. Here's a youtube link instead. You can see the Tascam file doesn't show a right or left channel, unlike the audio file abovie it which was made with the on board camera mic. If I rightclick the Tascam file, the choices under channel are greyed out.

My limiter seems to always show up on the lcd on the Tascam, not sure how to shut it off, in the menu it just asks if you want to "Link" , no matter where I set it, the limiter icon/text stays ON in the lcd.

farss wrote on 5/20/2013, 12:57 AM
You can use Dropbox to share a file.
Put the file you want to share in the Public folder. Once the file icon has a tick attached you can R Click the file then Dropbox>Copy public link and paste the link here.

ChristoC wrote on 5/20/2013, 1:53 AM
> Yes, it was set to DUAL MONO. I thought that was how it recorded two separate files: one regular and one safety, but

No. It records 2 dis-associated files; the one recorded at lower level has "Dxx" appended to the filename (where xx is the amount the input was lowered) - you need to import this other file, which will appear on another Track in Vegas.
Ghost Tree wrote on 5/20/2013, 2:16 AM
Actually I did import it, Plural Eyes didn't sync it though. Seems odd, using two tracks at different levels in the same project? I would've thought you'd pick one or the other. I guess I won't use this dual track back up thingee. Too much hassle to sync. Timelines already have too much clutter.
farss wrote on 5/20/2013, 3:26 AM
[I]"Seems odd, using two tracks at different levels in the same project?" [/I]

You can always mute one or better yet add a volume envelope and pull it down to - infinity on the backup track. Then if you do find you need your backup track you can mute the bad track and bring up the unclipped backup

[I]"I would've thought you'd pick one or the other."[/I]
See above on how to do this easily.
[I]"I guess I won't use this dual track back up thingee. Too much hassle to sync."[/I]

Going forward if you can make your main track and backup a stereo pair.
The Pluraleyes will always sync them. Once it's done turn On Ignore Event Grouping, select the entire audio track and Ctl+drag it to a new track.
Select top track, RClick>Properties and select Left Only
Repeat for bottom track but select Right Only.
Turn Off Ignore Even Grouping.

Mute unneeded backup track as above and minimise it. Vegas will now keep those two tracks of audio events in sync with vision or if you do get them out of sync you'll get a warning.

[I]"Timelines already have too much clutter."[/I]
You want clutter, try mixing a movie soundtrack.

Ghost Tree wrote on 5/20/2013, 3:53 AM
Thanks guys, I just can't get my head around this DR60d dual mono/stereo workflow. Why for example would I have to use both the main and "Safety" tracks on the project? Seems to defeat the whole purpose of a safety track.If there's distortion on the main track I have to use it? No matter what, I can't get the rightclick>channel>left/right only function to highlight. Also can't get plural eyes to sync the safety, can do it manually but what a hassle that would be on a big project.

I will call Tascam tomorrow and see if they can explain it.
ChristoC wrote on 5/20/2013, 4:34 AM
> No matter what, I can't get the rightclick>channel>left/right only function to highlight.

Simple answer is that it is a MONO file, therefore no choice is available. That is what DUAL MONO is all about - you get two MONO files, one MONO file to use, and a spare MONO file -6dB (or whatever margin you set) as a safety against overmodulation of the first file. I'm sure you can find a way to get PluralEyes to accept and sync the safety file.... in any case, it will be identical start point & length as the first file, therefore a snack to sync in Vegas....
farss wrote on 5/20/2013, 4:47 AM
I guess you could just put the two files on a new Vegas project timeline and pan one hard left and the other hard right then render to a new stereo wav file.

Ghost Tree wrote on 5/20/2013, 5:01 AM
I've always used mono files though and never had the choices grayed out like that.
farss wrote on 5/20/2013, 5:53 AM
You can record mono in a stereo file e.g.
You connect two different sound sources to the left and right channel.

Just to confuse you at least on DV tape a recording can be flagged dual mono.
That's supposed to tell a NLE to split the stereo into two tracks of mono.

Also you can record Dual Mono as this Tascam does to two separate files, the DR60d manual explains it exactly like that. It also shows how to turn the Limiter Off, it's in the Record Menu.

I download the sample file but nothing can play or open it, period. It seems terribly small, perhaps something went awry?

bdg wrote on 5/20/2013, 11:41 AM
I just looked at your sample track in Sound Forge and it has a bunch of thumps and clicks plus some very distant chat (talking).
It is 48Kc 16bit mono.
Except for the fact that you did not record anything worthwhile on it, it seems OK.

From reading your other comments it seems that you are having trouble setting up the DR60D.
Yes, I had a bit of trouble too the first couple of times I set it up but now after a full day out in the bundu it is not a problem.
1) press the Menu button
2) Highlight Rec Mode by rotating the big knob
3) press the big knob
4) Highlight Rec Mode
5) press the big knob
6) rotate the big knob to select one of: mono, stereo, dual mono, dual stereo, or 4 Channel.
7) press the big knob
Now make sure the source is CH 1/2 and MS Mode is off.
8) press Menu
9) rotate the big knob to select Input Setting and press the knob
Set the Gain to suit your mic (Low, Mid or High)
10) rotate the big knob to select Limiter and press the knob.
Now comes the tricky part.
If the limiter is off rotate the knob to set it to mono (if you have only one mic) and then press the knob.
However if you have two mics and are recording stereo rotate the knob past mono to Link.
Immediately an annoying and initially confusing little window will pop up saying:
"Limiter Ch1/2 Mono setting Are you sure (Stop NO) (Enter YES)"
This comes up even though I am in Stereo mode.
To deal with this pop-up press the Stop button to keep the existing setting or press the big knob to change the setting.
11) press the big knob to set the limiter mode you have selected.
Now rotate the big knob to get to input 2 and set it to what you want. Note that if you selected Link for Limiter in input 1 then Link will also show up in input 2.

Enough confusing description.
Play with it until it makes sense to you. :)
Jakob wrote on 5/21/2013, 5:39 AM
I'm sorry to intrude in your topic without being of some help. But may I ask you users of the DR-60D if the preamps are significantly better than the DR-100mk2 ? I'm debatting whether to buy one or the other...
Ghost Tree wrote on 5/21/2013, 8:07 PM
I cannot say, I had the first generation DR100. The DR60d is an improvement over those.