Comments

j-v wrote on 2/16/2019, 1:50 PM

Normally by using the right green of your backgrond as colour to key out.
But you did not tell which program and buildnr. you use, not what your sourcefile is (MediaInfo properties), not what kind of project you use and not what you do try to chromakey something, so further help is impossible.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Marco. wrote on 2/16/2019, 1:52 PM

You need to adjust the key mask with the sliders "Low Threshold" and "High Threshold" until the mask is clean. "Clean" means the mask consists of pure black and pure white without any gray tones. Use the "Show mask only" option while tuning the chroma key thresholds.

ObamaBinThanos wrote on 2/24/2019, 8:47 PM

j-v idk what youre talking about, i just used the chroma key tool in vegas platinum and for some reason the background is darker

EricLNZ wrote on 2/24/2019, 9:42 PM

Check that you haven't accidentally reduced the opacity of the background video on your track below? It's easily accidentally done when dragging a clip and not easily spotted. It is normally at the top giving 100%.

FayFen wrote on 2/25/2019, 11:44 AM

I think that there is an error (in my view) to the default chroma keyer in VMS.

I loaded color bar and tried to key it. the default key at "High threshold" is 1.0 and this will always do a "faded" foreground. I think it's better if the default will be lower

Marco. wrote on 2/26/2019, 2:11 AM

This ain't an error. The clip/threshold values always need to be tuned. This isn't different in other keyers and even Ultimatte works this way.

The only real issue in the Vegas Pro chroma keyer is an color swing which may occur when trying to key "pure" colors.

Michael-Peace wrote on 5/28/2019, 3:40 PM

I am attempting to use Chroma Keyer for the first time in Movie Studio 16 Platinum. For some reason none of the changes are showing up. I add Chroma Keyer thru Effect FX and the changes don't happen no matter what color or sliders I use. I have used Chroma Keyer before in 14 with no problem. Is this some kind of bug in 16? Is there something different in 16?

vkmast wrote on 5/28/2019, 3:51 PM

@Michael-Peace read this FAQ for a possible solution.

Michael-Peace wrote on 5/28/2019, 7:40 PM

The FAQ got me to a solution, Thanks for the speedy reponse.