Vegas Pro 15 video clip problems

jasonstover wrote on 4/11/2019, 1:45 PM

I have Sony Vegas Pro 15. Recently I have started to encounter a problem where I clip a video and after the split the preview shows a darkened and almost photo negative type image to the video. The audio plays along fine but the video has this horrible look for a little. Then it goes to normal but might get this washed and photo negative look again with a very black center to it.
This seems to happen when I clip (press s) a video and then move the parts together again.
It renders into the final video and looks horrible.
I am trying to upload a screen shot of what is happening. This is very frustrating and I have not found any information in a lot of searching online. Mainly because I am trying to describe what is happening.
You can see from the image I am providing that it seems to splotch itself around on the video for a bit. It will move around and will go away after a moment. I could cut it out but then it will do it on the freshly cut sections. I tried to use red arrows to show the general region where its happening. The image is a night time minecraft scene. So I have provided a second image of it happening on a day time scene. In the day time image the entire screen is messed up and the colors are all wrong and goofy on top of the black blotches.


As is requested for a thorough response I am providing media information and properties. The media info output file is split into two screen shots because of the one lower section not being in view without scrolling.

Comments

xberk wrote on 4/11/2019, 2:33 PM

Sounds like a source media problem. Please post Media Info for help here.

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

xberk wrote on 4/11/2019, 2:35 PM

>> Recently I have started to encounter a problem

Are you saying that you did not have this problem on other projects in the past with VP15 ?

jasonstover wrote on 4/11/2019, 2:48 PM

You are correct. I did not have this problem every time I used Sony Vegas. It has started to crop up recently or to grow worse.
I will share my settings etc.

 

jasonstover wrote on 4/11/2019, 2:59 PM

I have updated the post with media information and properties.

fr0sty wrote on 4/11/2019, 3:03 PM

The image is not being decoded properly for some reason, or it did not get encoded properly. Does it do this when you view the same parts of the video outside of Vegas?

Eagle Six wrote on 4/11/2019, 4:04 PM

@jasonstover if you go Options > Preferences > Video tab, and set 'GPU acceleration of video processing:' to 'None', does that help?

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

jasonstover wrote on 4/11/2019, 5:59 PM

The image is not being decoded properly for some reason, or it did not get encoded properly. Does it do this when you view the same parts of the video outside of Vegas?


The video is fine until it gets into Vegas. I did double check though before answering you.

@jasonstover if you go Options > Preferences > Video tab, and set 'GPU acceleration of video processing:' to 'None', does that help?


That does not stop it. I was hopeful cause it sounds right.

Chief24 wrote on 4/11/2019, 6:51 PM

Curiously, did you "accidentally" click on the FX Preview/bypass in the Viewer?

Self Build: MSI X399 Gaming Pro Carbon AC/1950X @ stock; 64GB Corsair 2666 Mhz; OS-Intel 750 800GB, Project Media-Samsung 960 EVO 1TB & 970 EVO 1TB; (2) Samsung 850 EVO 500GB SSD for various (Magix Xara Photo & Graphics Designer Pro 16), Render, Other Assets; Sapphire AMD Radeon VII; (2) Samsung 28 Inch UHD 3840x2160; Windows 10 Pro 64-Bit (1809); (2) Intel 660p 2TB PCI-e on Asus Quad M.2x16; Magix Vegas Pro 15 Suite (416), Magix Movie Studio Platinum 15 Suite (157); Canon EOS 80D; GoPro Hero 5+ & 6 Black & 7 Black; Sony FDR AX-53 HandyCam; Sound Forge Studio 12.6; Creative SoundBlaster Zx sound card; Magix Music Maker Premium 2019

jasonstover wrote on 4/11/2019, 7:21 PM

Curiously, did you "accidentally" click on the FX Preview/bypass in the Viewer?

I unhighlighted it and it still does the same thing. Its right after cuts where the two sections have been moved together. Almost like after a cut the entire thing has lost information for a split second.

xberk wrote on 4/11/2019, 9:51 PM

20 frames per second seems odd to me. Are your project properties also 20 fps? Might be fine but I have never used a constant frame rate of 20 fps.

Another question. Is Quantize to frames set?

jasonstover wrote on 4/11/2019, 11:11 PM

20 frames per second seems odd to me. Are your project properties also 20 fps? Might be fine but I have never used a constant frame rate of 20 fps.

Another question. Is Quantize to frames set?

You ever been hugged by a 6 foot tall youtuber? LOL you saved my whole thing. I was about to throw in the towel.
It does not 100% stop it but the only time its doing that now is when I jump suddenly onto a segment of video and start playing at that spot. But now when transitioning between splits it has stopped.
Turning off Quantize frames fixed it.