Comments

Stivi wrote on 6/21/2019, 2:53 PM

Hello,

I think it's normal !

All your tracks are solo !

The last one has priority over others and as it's a sound track ...

Last changed by Stivi on 6/21/2019, 3:01 PM, changed a total of 3 times.

  • PC Windows 10 ‎(X64)‎ 1903
  • Intel Core i7 7700K 8 Processeurs Cadencé à 4.20 GHz
  • 32 Go de mémoire totale DDR4 G.SKILL
  • NVIDIA GeForce GTX 1080 Ti (NVIDIA Studio Drivers 430.86)
  • SSD 500 Go + 2 x 2 To HDD + BD/RE
  • Vegas Pro 16 Suite (build 424)
  • SoundForge Audio Studio 10 (build 252)
  • ACID Music Studio 10 (build 162)
  • Vidéo : Sony FDR-AXP33 (4K) => 25p => 60 Mbps => XAVC S 4K
  • Photo : Canon SX 60 HS + Sony RX 100 IV

Avant Végas Pro 16 :

  • Pinnacle Studio 10 (super en SD), 14 HD (super en SD mais nul en HD), 17 (crash à répétition)
  • Adobe Première 9 (1 crash en 1 an mais 1 mois de montage perdu, toutes les sauvegardes HS)
  • Magix Video Deluxe 2014 (trop de menus, sous-menu, sous-sous-menu)
  • Sony Movie Studio 13 (le début du bonheur), Sony Végas Pro 13, Végas Pro 14
j-v wrote on 6/21/2019, 3:11 PM

Can anyone help?

If you scroll up this bar with you

you'll find alot of more possibilities like these

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!