Comments

Musicvid wrote on 9/23/2022, 9:14 PM

Try updating your graphics driver from the Vegas Help menu.

Kimberly-Durecki wrote on 9/25/2022, 7:34 PM

Try updating your graphics driver from the Vegas Help menu.

Unfortunately that did not work, it still crashes everytime I close the program :( :( :(

 

DMT3 wrote on 9/25/2022, 8:37 PM

Is that a "$" sign in your file name/location? that could be causing problems because that is used as a Wild Card in searches.

Musicvid wrote on 9/25/2022, 8:46 PM

Try updating your graphics driver from the Vegas Help menu.

Unfortunately that did not work, it still crashes everytime I close the program :( :( :(

 

In that case, try turning off "GPU Acceleration of Video Processing" in Preferences->Video. Does that change anything?

Kimberly-Durecki wrote on 9/29/2022, 10:43 AM

No it still causes the error everytime I shut the program down :(

Kimberly-Durecki wrote on 11/5/2022, 10:08 AM

I still have this problem every single time I close down Vegas the program automatically stops responding. This has been happening for almost 2 months now and the above suggestions did not work for me. Here is another screen shot of the error.

Reyfox wrote on 11/5/2022, 10:39 AM

Has this been a "forever" problem since installing VP19? Was this an issue with previous builds? What are your hardware specs (I see none in your user profile)? Have you tried resetting Vegas?

Kimberly-Durecki wrote on 11/5/2022, 11:49 AM

Hello, No it has not been a forever issue, it only started a couple months ago. Never an issue with previous build. I have not retried resetting Vegas, if I do this dont I lose all my settings and favorites?

Jack S wrote on 11/5/2022, 12:00 PM

@Kimberly-Durecki Do you, by any chance, have Titler Pro 7 installed? I have, and I get the same error on VP shutdown. You'll find that if you use TP7 in your project, you don't get the error. You only get the error when you close a project that hasn't used TP7.
I believe that it's the latest build of TP7 (build 210922) that's the culprit. However, from various posts in the forum, not everyone with this build of TP7 is experiencing this issue.

My system
Dell XPS 8700 (I know, it's a little outdated)
Windows 10 Home (x64)
3.1 GHz Intel Core i5-4440
16GB RAM
NVIDIA GeForce GTX 1050 Ti display adapter
System drive Samsung SSD 850 EVO 250GB

Camcorder
SONY Handycam HDR-XR550VE

Kimberly-Durecki wrote on 11/5/2022, 12:19 PM

No I do not have that, that I am aware of. I dont see it. I only use BCC Title Studio. So frustrating.

Reyfox wrote on 11/5/2022, 1:00 PM

Yes, resetting will set everything up like the first time you installed it.

I was having problems where I could no longer "drag/drop" from folders into VP19 B643. I didn't think of resetting, something I should have tried first, but did a complete uninstall, and then reinstall. It took me a couple of days setting things up again like I like it. Now, I seem to have completed setting up everything and things are back to "normal".

Is there a way to back up your settings? That is a good question. I am sure that others here can give a better answer to that question.

Here is a POST by @Dexcon that might help with locations to some of the presets.

Kimberly-Durecki wrote on 11/5/2022, 2:04 PM

Yes, resetting will set everything up like the first time you installed it.

I was having problems where I could no longer "drag/drop" from folders into VP19 B643. I didn't think of resetting, something I should have tried first, but did a complete uninstall, and then reinstall. It took me a couple of days setting things up again like I like it. Now, I seem to have completed setting up everything and things are back to "normal".

Is there a way to back up your settings? That is a good question. I am sure that others here can give a better answer to that question.

Here is a POST by @Dexcon that might help with locations to some of the presets.

 

Kimberly-Durecki wrote on 11/5/2022, 2:05 PM

Oh gees, yeah I dont have time for all that. I dont even have a couple hour that I can be without my computer because of editing. They should have a backup option on Vegas. I cant reset as after all these years I finally have it set it where it works for me, except for this annoying error when I close out. Thanks!

Reyfox wrote on 11/5/2022, 3:11 PM

Oh, I feel your pain in the possibility of having to reset everything. I spent a couple of days "rebuilding" and testing everything. It's a good thing that I have VP18 set up basically the same way. But there were little things in the Preferences that I missed. But now, I am up to speed..... I think.... 😏