Comments

Kinvermark wrote on 4/12/2017, 5:49 PM

Well...  you don't really believe that MP4 crashes are a general problem do you?  - it is probably the most common format used.  Certainly not crashing here with GH4 MP4 footage.

So, can you provide some details about your footage, etc.?

Perhaps start here:

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

 

 

set wrote on 4/12/2017, 6:04 PM

For easy, where this MP4 files coming from?

For more detailed info, post the Media Info just like Kinvermark mentioned.

suhaib-siddiqi wrote on 4/12/2017, 6:08 PM

Well...  you don't really believe that MP4 crashes are a general problem do you?  - it is probably the most common format used.  Certainly not crashing here with GH4 MP4 footage.

So, can you provide some details about your footage, etc.?

Perhaps start here:

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

 

 

NO I believe, it is Vegas problem. I tried importing a MOV as well as AVI file and it crashes immediately as soon I try to import a media. My MP4 files are from Sony FDR-AX100. The MOV files are from iPhone 7plus. The avi files I tested, were old and I do not know the source of those files.

I have cleaned cache, & disabled plugins folder. Nothing helped so far.

Here is MP4 detail: 1280x720, data rate 4987 kb[s, bitrate: 511 kbps, frame rate 25 fps,

MOV file detail: 3840x2160, data rate: 45152, bitrate: 45241 kbps frame rate: 30 fps.

BTW: These files open without problem in Vegas Pro v13

 

 

Kinvermark wrote on 4/12/2017, 6:19 PM

Sure it's a Vegas problem... as applies to your specific system.  So do ANY types of media work?

suhaib-siddiqi wrote on 4/12/2017, 6:23 PM

Sure it's a Vegas problem... as applies to your specific system.  So do ANY types of media work?

Unfortunately, no media works in Vegas Pro v 14. Everything works as expected in Vegas Pro v 13. Vegas v14 crashes immediately, when I try to import a media file.

Kinvermark wrote on 4/12/2017, 6:30 PM

OK.  So clearly your Vegas 14 install is broken. 

You should start here:

https://www.vegascreativesoftware.info/us/forum/faq-troubleshooting-crashing-and-stability--104785/

suhaib-siddiqi wrote on 4/12/2017, 6:55 PM

OK.  So clearly your Vegas 14 install is broken. 

You should start here:

https://www.vegascreativesoftware.info/us/forum/faq-troubleshooting-crashing-and-stability--104785/

Thanks, Kinvermark. Problem resolved. It is HitFilm Ignite OFX plugin v 2.0. According to their specifications, it supposed to be compatible with Vegas Pro v 14. With older builds of Vegas Pro 14, it was working/ Problem started with build 252. I will contact their support.