Vegas Stabilization crashes on Movie Studio 15

illu wrote on 3/31/2018, 6:56 AM

I upgraded to MS15 and running the official stabilization plugin will crash the whole software with the below error message about 2 minutes into the process. MS13 works fine. I've tried the usual troubleshooting methods, disabled GPU rendering, played with max allowed threads, RAM etc. Anyone experienced similar?

I'm also curious about the proDADMercalli20.dll - are some of the official "VEGAS" FX actually 3rd party plugins?

 

Problem Description
   Application Name:    Movie Studio Platinum
   Application Version: Version 15.0 (Build 116)
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\VEGAS\Movie Studio Platinum 15.0\proDADMercalli20.dll
   Fault Address:       0x00007FF9DCA16B36
   Fault Offset:        0x0000000000046B36

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\Movie Studio Platinum 15.0\MovieStudioPlatinum150.exe
   Process Version:     Version 15.0 (Build 116)
   Process Description: Movie Studio Platinum
 

Comments

illu wrote on 4/1/2018, 2:33 AM

I read elsewhere that the stabilization module is so old it can't handle 4K video (not exactly what I'm doing, but 2560x1080 60fps with high bitrate).

And even the sound bug that resets and locks the volume to default after rendering a video is still present in MS15 and has been since at least Vegas Pro / MS12.

I think I'm just gonna apply for a refund and see what happens.

Nick Hope wrote on 4/1/2018, 11:27 PM
I'm also curious about the proDADMercalli20.dll - are some of the official "VEGAS" FX actually 3rd party plugins?

I think it was based on Mercalli 2.

And even the sound bug that resets and locks the volume to default after rendering a video is still present in MS15 and has been since at least Vegas Pro / MS12.

I haven't heard about that one. Any more details?

Julio_Mourao wrote on 4/2/2018, 12:43 PM

I had the same issue with VMS14 - some 4K clips, but not all of them, causing the stabilize plugin to crash the computer.  I had the same problem in VMS15 when trying to stabilize  MOV 4K clips. I could bypass the crashing problem converting the MOV clips to 4K MP4 clips, and the sbilizing process was OK.

Sargan wrote on 7/8/2019, 4:21 PM

I have MSP 16 and it crashes on HD clip greater than 30 sec .... less than 30 sec it seems to handle OK