Comments

vkmast wrote on 9/10/2019, 1:35 PM

See Preferences > Deprecated Features.

fr0sty wrote on 9/10/2019, 5:02 PM

Vegas doesn't need quicktime to open many types of mov files anymore, and quicktime is no longer supported in windows and as such is a security threat to have installed, so they deprecated it. As stated above, it's still accessible.

Sylk wrote on 9/11/2019, 4:55 AM

Same. I want to use Quicktime to render video but impossible to see it into the Vegas encoder list...

Software:
[OS]  : Windows 10 Ent. x64 v1903 (18362.535)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)
Hardware:
[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 860 Pro 1TB
[MOB] : Asus P8P67 Deluxe (Rev.1), No iGPU support
[PSU] : Corsair HX750
Devices:
[DSP1]: 30" DELL UltraSharp U3011 @2560x1600
[DSP2]: 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[CAM] : GoPro Hero8/4/3 Black. Apple iPhone 6S.

 

fr0sty wrote on 9/11/2019, 10:03 AM

Do you have quicktime installed?

Sylk wrote on 9/11/2019, 10:08 AM

@fr0sty It seems :)

Software:
[OS]  : Windows 10 Ent. x64 v1903 (18362.535)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)
Hardware:
[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 860 Pro 1TB
[MOB] : Asus P8P67 Deluxe (Rev.1), No iGPU support
[PSU] : Corsair HX750
Devices:
[DSP1]: 30" DELL UltraSharp U3011 @2560x1600
[DSP2]: 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[CAM] : GoPro Hero8/4/3 Black. Apple iPhone 6S.

 

fr0sty wrote on 9/11/2019, 10:11 AM

Make sure you've got quicktime re-enabled in vegas as vkmast pointed out. I don't think I even bothered to do that and I have quicktime in my render settings.

Sylk wrote on 9/11/2019, 10:22 AM

It was enabled, i disable it, same, re-enable it, same.

Software:
[OS]  : Windows 10 Ent. x64 v1903 (18362.535)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)
Hardware:
[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 860 Pro 1TB
[MOB] : Asus P8P67 Deluxe (Rev.1), No iGPU support
[PSU] : Corsair HX750
Devices:
[DSP1]: 30" DELL UltraSharp U3011 @2560x1600
[DSP2]: 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[CAM] : GoPro Hero8/4/3 Black. Apple iPhone 6S.

 

fr0sty wrote on 9/11/2019, 11:09 AM

Not sure what to tell you, it appears in my install of Vegas 17.

 

vkmast wrote on 9/11/2019, 11:17 AM

Same here as with @fr0sty. Have you tried a previous version of Quicktime?

Sylk wrote on 9/11/2019, 12:24 PM

Not sure what to tell you, it appears in my install of Vegas 17.

@fr0sty

@vkmast Nope, what's yours?

Software:
[OS]  : Windows 10 Ent. x64 v1903 (18362.535)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)
Hardware:
[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 860 Pro 1TB
[MOB] : Asus P8P67 Deluxe (Rev.1), No iGPU support
[PSU] : Corsair HX750
Devices:
[DSP1]: 30" DELL UltraSharp U3011 @2560x1600
[DSP2]: 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[CAM] : GoPro Hero8/4/3 Black. Apple iPhone 6S.

 

vkmast wrote on 9/11/2019, 12:40 PM

QuickTime 7.6.9 but I don't think you need to go that far back.

Sylk wrote on 9/11/2019, 3:01 PM

@vkmast

If @fr0sty confirms the same version as yours, it may be a clue.

Software:
[OS]  : Windows 10 Ent. x64 v1903 (18362.535)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)
Hardware:
[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 860 Pro 1TB
[MOB] : Asus P8P67 Deluxe (Rev.1), No iGPU support
[PSU] : Corsair HX750
Devices:
[DSP1]: 30" DELL UltraSharp U3011 @2560x1600
[DSP2]: 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[CAM] : GoPro Hero8/4/3 Black. Apple iPhone 6S.

 

fr0sty wrote on 9/11/2019, 4:01 PM

7.79.80.95