Absturz bei Stabilisierung

kiryu2002 schrieb am 20.04.2019 um 11:21 Uhr

Hallo Community,

ich habe zum ersten Mal 4k Videos von der GoPro Hero 7 (4k, 50p) mit Movie Studio Platinum 15 bearbeitet. Bei der Bearbeitung der 4k Videos geht alles etwas langsamer, was ok ist, was aber gar nicht funktioniert ist die Stabilisierung (add Media FX, VEGAS Stabilize, beide Regler im Bereich von 0,05 bis 0,5). Wenn ich auf "apply" drück fängt das Programm mit der Berechnung an und nach einer Weile kommt die Meldung "Movie Studio funktioniert nicht mehr". Das passiert jedes Mal, bei unterschiedlichen Clips! Ich habe schon diverse Lösungen im Internet ausprobiert (Rechnerneustart, Programm Reset mittels Strg.+Umschalt, mit Task-Manager die Anzahl von 4 CPU-Kernen auf 2 oder 3 reduziert um von 99% Auslastung weg zu kommen, subclips erstellt (ca. 10s Länge) um nur diesen zu Stabilisieren, unter Preferences/Internal bei enable multi von TRUE auf FALSE gewechselt), nichts davon hat geholfen.

Da Movie Studio 16 eine bessere Stabilisierung verspricht, jabe ich mir das gestern nur deswegen gekauft, in der Hoffnung diese 4k Clips besser zu stabilisieren. Mit der 16er Version habe ich nun 2 Probleme: 1) ist die Stabilisierung schlechter als bei der Vorgängerversion, da insbesondere bei Wacklern in der Horizontalen weniger stabilisiert wird (an 1080p50p Clips getestet), und 2) stürzt auch das Programm bei der Anwendung von VEGAS Video stabilization auf 4k50p Clips ab (jeweils nach 99%).

Was kann ich bei der 15er oder 16er Version noch tun, um diese Programmabstürze zu vermeiden?

Danke!

Kommentare

j-v schrieb am 20.04.2019 um 11:42 Uhr

Schon versucht in Teilen zu stabilisieren?

Was hat die gebrauchte Rechner an Eigenschaften?
Mit mein GOPro 7 brauche ich nicht mehr zu stabilisieren wegen meine Einstellungen dafür, aber die Dateien sind ziemlich schwer für jeden Rechner, vor allem mit 4K.
Schon Proxies versucht?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

kiryu2002 schrieb am 20.04.2019 um 11:51 Uhr

Ja, ich habe aus dem 2min Clip einen relevanten Teil von 10s geschnitten und als "subclip" bearbeitet - hat nicht funktioniert. Ich hatte die Stabilisierung der GoPro auf aus gestellt um mehr Weitwinkel zu haben. Dachte ich kann es mit Vegas danach stabilisieren, hate ja bisher bei 1080p immer gut funktioniert. Ich habe einen Intel i5-6500 Prozessor mit 3,2 GHz, 8 GB RAM, 64 Bit system. Ist vielleicht nicht der schnellste Rechner, aber ich habe kein Problem damit wenn die Bearbeitung langsamer funktioniert, nur Abstürzen geht halt gar nicht.

Was meinst du mit Proxies?

j-v schrieb am 20.04.2019 um 12:12 Uhr

Die Medien sind viel zu schwer fur ein i5 Prozessor und da müssen immer Proxies benutzt werden. Die Option ist anwesend in 15 und 16

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

j-v schrieb am 20.04.2019 um 12:23 Uhr

Ich hatte die Stabilisierung der GoPro auf aus gestellt um mehr Weitwinkel zu haben

Gibt ein sehr slechtes Ergebnis wenn man die Aufnames wie "normaler" Video brauchen will.
Da müssen die Aufnames noch mehr bearbeitet werden, z.b. mit Prodrenalin um wieder ein normales Bild zu bekommen..
Ich nehme nur auf in Lineair (2,7K) und brauche kein einziger Bearbeitung.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

kiryu2002 schrieb am 20.04.2019 um 12:36 Uhr

Danke für die schnelle Antwort! Die Proxies waren schon aktiviert, ohne dass ich es wusste. Hilft also auch nicht. Es kann doch aber nicht sein, dass ein zu langsamer PC zu Abstürzen führt. Meiner Erachtens sollte das Stabilisieren dann eben 10x so lange dauern, aber nicht einfach abstürzen.

Zukünftig werde ich erstmal nicht in 4k aufnehmen (bzw. 2,7k nehmen und den Kamera-Stabi wieder nehmen), ich rendere sowieso in 1080p, ich wollte halt mal die Möglichkeiten der Nachbearbeitung von 4k ausprobieren (Auschnittsvergrößerung oder eben mehr Stabilisierung, was ja auch reinzoomt).

Das hilft mir jedoch leider bei meinen altuellen Urlaubsvideo mit den Abstürzen nicht...

 

3POINT schrieb am 20.04.2019 um 14:31 Uhr

Zwei Bemerkungen:

Auch ich rate dir mit der Hero7 in der 2k7 linear Modus (H.264) aufzunehmen und dabei die Stabilisierung zu aktivieren. Diese Hero7 Aufnahme brauchen dann nicht mehr in Post stabilisiert und entzerrt zu werden und auch kann eventuell eine Proxy Erstellung vermieden werden, alles sehr Zeitaufwendig.

Der alte Stabilisator aus VMS15 ist nicht 4k tauglich, manchmal funktioniert es, aber oft gibt es den von dir beschriebenen Absturz.

kiryu2002 schrieb am 20.04.2019 um 17:52 Uhr

Naja, unter Wasser brauchts keine linear Einstellung, da man da kaum ein Fisheye sieht und "linear" viel vom benötigten Weitwinkel wegnimmt. Aber zukünftig wirds 2,7k mit Stabi sein.

Der VMS16 Stabi scheint auch nicht 4k tauglich zu sein, stürzt jedenfalls auch während des Vorganges ab.

3POINT schrieb am 20.04.2019 um 18:40 Uhr

Der VMS16 Stabi scheint auch nicht 4k tauglich zu sein, stürzt jedenfalls auch während des Vorganges ab.

Habe ich noch nicht bemerkt! Nutze die Stabis aber nur noch selten seit ich mit Hero7 und Osmo Pocket Filme.