Blue Ray Brenner wird nicht erkannt

snibchi1 schrieb am 18.03.2017 um 10:34 Uhr

Hallo Leute,

Mein Blue Ray Brenner wird sowohl von Vegas Pro 14 als auch von DVDA Pro 7 nicht erkannt.

In beiden Programmen erscheint zuerst ein Hinweis: "... nicht als Administrator angemeldet, einige Funktionen können eingeschränkt sein..". Danach ist das Feld für den Brenner leer und es kann auch nichts ausgewählt werden.

Das Starten der Programme als Administrator unterdrückt zwar den Hinweis, ein Brenner ist trotzdem nicht anwählbar.

Bei Vegas wird der Brenner unter "Hilfe -> info -> Multimediageräte" angezeigt, bei DVDA nicht.

Selbstverständlich wird der Brenner (HL-DT-ST BD-RE BH10LS38) im Gerätemanager aufgeführt und wird auch von anderen Brennprogrammen erkannt und diese funktionieren auch einwandfrei.

  • Windows 10 Pro (64), aktuelle Updates drauf
  • Vegas Pro 14 (build 211)
  • DVDA Pro 7 (build 54)

Hat jemand einen Rat?

-Dankeschön-

Audiovisuelle Geräte

  • Canon EOS 6D
  • Canon EOS 450D
  • Nicon Coolpix S7000
  • AC800 Actioncam
  • Sony HDR-SR5

Hardware-Ausstattung

  • Monitor: LG Ultrawide 34UC79G
  • Tastatur: Corsair K95 RGB Platinum
  • Maus: Corsair M65 PRO RGB
  • Gehäuse: CooMas HAF X 942-KKN1 ATX
  • PSU: be quiet! Dark P. Pro P11 850W ATX24
  • Board: MSI MEG X570 ACE (Bios 7C35v17, 2019-11-07)
  • CPU: AMD Ryzen 9 3900x
  • Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
  • RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
  • SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
  • SSD: 2x 512GB Samsung 850 Pro
  • GPU: 1x Asus8GB D6 RX5700 XT

Software

  • Windows 10 64 Pro (1909, Build 18363.476)
  • MAGIX Vegas Pro 14, 15, 16(424)
  • MAGIX Photostory Premium VR
  • Sound Forge Audio Studio 13
  • ADOBE Master Suite CS6, CC
  • Plugins
    • iZotope Nectar Elements
    • Sony Vocal Eraser

Kommentare

snibchi1 schrieb am 18.03.2017 um 11:00 Uhr

UPDATE: Nachdem dem Brenner die aktuelle Firmware gegönnt wurde, ist das Brennen aus VEGAS möglich. Das DVDA-Problem bleibt bestehen.

Audiovisuelle Geräte

  • Canon EOS 6D
  • Canon EOS 450D
  • Nicon Coolpix S7000
  • AC800 Actioncam
  • Sony HDR-SR5

Hardware-Ausstattung

  • Monitor: LG Ultrawide 34UC79G
  • Tastatur: Corsair K95 RGB Platinum
  • Maus: Corsair M65 PRO RGB
  • Gehäuse: CooMas HAF X 942-KKN1 ATX
  • PSU: be quiet! Dark P. Pro P11 850W ATX24
  • Board: MSI MEG X570 ACE (Bios 7C35v17, 2019-11-07)
  • CPU: AMD Ryzen 9 3900x
  • Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
  • RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
  • SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
  • SSD: 2x 512GB Samsung 850 Pro
  • GPU: 1x Asus8GB D6 RX5700 XT

Software

  • Windows 10 64 Pro (1909, Build 18363.476)
  • MAGIX Vegas Pro 14, 15, 16(424)
  • MAGIX Photostory Premium VR
  • Sound Forge Audio Studio 13
  • ADOBE Master Suite CS6, CC
  • Plugins
    • iZotope Nectar Elements
    • Sony Vocal Eraser
Cornico schrieb am 18.03.2017 um 11:19 Uhr

Hasst du dies gemacht?

snibchi1 schrieb am 18.03.2017 um 12:39 Uhr

Das war es. DANKE

Audiovisuelle Geräte

  • Canon EOS 6D
  • Canon EOS 450D
  • Nicon Coolpix S7000
  • AC800 Actioncam
  • Sony HDR-SR5

Hardware-Ausstattung

  • Monitor: LG Ultrawide 34UC79G
  • Tastatur: Corsair K95 RGB Platinum
  • Maus: Corsair M65 PRO RGB
  • Gehäuse: CooMas HAF X 942-KKN1 ATX
  • PSU: be quiet! Dark P. Pro P11 850W ATX24
  • Board: MSI MEG X570 ACE (Bios 7C35v17, 2019-11-07)
  • CPU: AMD Ryzen 9 3900x
  • Cooler: Noctua NH-D14 SE2011 (AMD Adapter)
  • RAM: 2x 16GB D432GB 3600-17 Predator K2 KHX
  • SSD: 2x 1000GB Gigabyte AORUS M.2 2280 PCIe 4.0 x4 NVMe 1.3 3D-NAND TLC
  • SSD: 2x 512GB Samsung 850 Pro
  • GPU: 1x Asus8GB D6 RX5700 XT

Software

  • Windows 10 64 Pro (1909, Build 18363.476)
  • MAGIX Vegas Pro 14, 15, 16(424)
  • MAGIX Photostory Premium VR
  • Sound Forge Audio Studio 13
  • ADOBE Master Suite CS6, CC
  • Plugins
    • iZotope Nectar Elements
    • Sony Vocal Eraser
Steffen-Engewald schrieb am 16.10.2020 um 00:30 Uhr

Altes Thema, jedoch nach wie vor aktuell.
Habe das gleiche Problem, und es vorhin bereits hier -> https://www.vegascreativesoftware.info/us/forum/dvd-architect-7-0-build-84-erkennt-keinen-dvd-brenner--124569/ geschildert, weil ich diesen Thread hier nicht gefunden hatte.
Firmware ist das, was es für meinen Brenner gibt - V1.02 - und der Legacy Treiber Schalter hilft nicht.