GPU wird nicht genutzt

MMT schrieb am 06.03.2019 um 12:51 Uhr

Hallo, Movie Studio 16 + neuer Laptop mit NV GTX 1060 Graka. In den Einstellungen wird die Karte angezeigt und ist auch ausgewaehlt. Ich habe MS 16 auch neu gestartet/ auch den PC neu gestartet. Die Option ist auch nach dem Neustart in den Eigenschaften aktiv. Allerdings sehe ich im W10 Task Manager beim Rendern, dass die GPU nicht genutzt wird; allerdigs zeigt die integrierte Intel GPU eine Auslastung von 25%. Ich hatte zuvor eine aeltere Programm-Version auf einem anderen Geraet, da hatte alles funktioniert; ich mache auch immer das gleiche, naemlich ohne Schnick-Schnack einfach ein paar Dateien von meiner Dashcam zusammen fuegen. Im Laptop BIOS kann ich nichts aendern, die GPU funktioniert auch sonst (zB Spiele, NVidia Control Panel). Woran kann's liegen?

Kommentare

j-v schrieb am 06.03.2019 um 14:25 Uhr

Welche Treiberversion für die NVidia Karte wird benutzt?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

MMT schrieb am 06.03.2019 um 15:56 Uhr

Den neuen von gestern :)

j-v schrieb am 06.03.2019 um 18:05 Uhr

Habe ich auch, keine Probleme.
Bei mir wirkt der NV GPU bis zu 29% bei fast alle Optionen von Make Movie und wenn ich ein Render Option in "Advanced Options" wähle, wirkt die auch gut mit, ausgenommen bei z.b. Intell HEVC, dann höchstens ein Bisschen bei Effecte die GPU accelerated sind.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!