HD to DVD Help Please

Spectralis schrieb am 07.03.2015 um 01:49 Uhr
I am trying to convert three 1920x1080 films to PAL in Vegas Pro 13 so that I can burn them to DVD in DVD Architect 6.

I have converted the films using the render preset 'DVD Architect PAL Widescreen' and converted the audio to .ac3. I then created a PAL 16:9 project in DVD Architect and burnt the disk.

When I play the disk on my laptop or PC all is well. When I play the DVD in a DVD player parts of the video are missing on each side. The video appears to be too wide for the screen and the ends of each side are cut off.

What settings do I need to adjust when transcoding HD to SD in Vegas or when burning in DVD Architect to make the DVD play correctly in a DVD player?


Chienworks schrieb am 07.03.2015 um 03:14 Uhr
Where are you watching the DVD, on your computer screen, or on a television? Most televisions crop of a little of the image. This is called overscan, and is completely normal.. Most people never notice it until they edit their own video and see the full frame on the editing screen.

Otherwise, since you've got everything set to widescreen it should be fine. In fact, SD widescreen is just a touch wider than HD 16:9, so really the image shouldn't quite fill the entire horizontal width.
GeeBax schrieb am 07.03.2015 um 03:32 Uhr
It also depends upon the settings of your TV. If it is a flat screen display, you might find a choice of screen settings. My Sony has 'Full', 'Zoom' and 'Zoom Full', and any setting other than full crops a bit off either side.

Most LCD screens these days do not have any form of overscan, it is a redundant concept for pixel mapped screens.

Spectralis schrieb am 07.03.2015 um 04:04 Uhr
Thanks for the feedback. I've tried to play the DVD on two different set ups:

1. A 19" LCD TV with integrated DVD player.

2. A DVD player connected via scart to a 28" Widescreen CRT TV.

In both cases the films fill the whole screen but just a bit at the sides seems to be cut off. I have both the TV's and DVD's set to widescreen or 16:9.

I've checked the rendered mpg file and the DVD Architect preview and everything seems fine. I've tried burning the mpg file with Win7 DVD Burner and DVD Flick but the same problem occurs when I play these DVD's using the TV/DVD player.

I have no problems when I play the DVD in the PC/laptop DVD player using VLC/WMP. I can't understand where I'm going wrong. I'm showing this film at college using a DVD player and a projector so I need to find a solution.
OldJack schrieb am 07.03.2015 um 04:36 Uhr
Maybe goto: menu "File-Properties" "Adjust source media to better match project or render settings". Put a checkmark in the box, then render again.
Spectralis schrieb am 07.03.2015 um 17:37 Uhr
I've got that setting selected in this project. I'm still not sure what's causing the problem.
Arthur.S schrieb am 08.03.2015 um 21:14 Uhr
Have you tried un-selecting it? You never know!

Otherwise, it sounds like overscan as Chienworks suggested. That's normal.

Also, a projector doesn't overscan like a TV. You'll be able to adjust the image to the screen size.
OldSmoke schrieb am 08.03.2015 um 23:59 Uhr
Try rendering to 704x480 wide screen; older TVs accept that better then 720x480.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Spectralis schrieb am 11.03.2015 um 03:29 Uhr
Ok, thanks once again for the suggestions. I eventually re-rendered my animation to accommodate the problem. It seemed the easiest way of solving it.