.iso-Datei unbrauchbar

Jrgtheghost schrieb am 09.01.2021 um 18:51 Uhr

Ausgangspunkt: digitalisierter S8 Film 1280x720 25 B/s

In Vegas Pro 18 verarbeitet (Projekteigenschaften HDV 720-25p) und gerendert mit MainConcept MPEG 2 Blue-ray 1920x1080-50i, 25 Mbps video stream sowie AC3 stereo.

In DVD Architekt ohne Probleme importiert und als Blue-ray weiterverarbeitet mit Vorlauf und Menüs. In der Vorschau funktioniert alles wie gewünscht. "Vorbereiten" unter "BD erstellen" teilt nur mit, dass der Vorlauf (mpg) neu .komprimiert wird, sieht keinerlei Probleme. Die iso-Datei zeigt im Wesentlichen eine grüne Fläche mit von links pulsierenden grauen Zeilen.

Nach einer ganzen Reihe von Projekten mit DVD, Blue-ray, DVD und Blue-ray auf Blue-ray sowie 2 Sprachen erstaunen.

Alle möglichen Versuche, die S8-Daten vorher in anderen Formaten zu rendern u.a. auch in MAGIX Video Pro x brachten kein anderes Ergebnis.

Ich wäre sehr dankbar, wenn ich dabei Hilfe bekommen könnte, da noch eine Reihe von digitalisierten S8 Filmen warten.

Windows 10, DVD Architect build 100

 

 

Kommentare

moviestudio-user schrieb am 09.01.2021 um 20:12 Uhr

Hallo,

mir würden sich folgende Fragen stellen:

mit welchem Player prüfst bzw. spielst Du die ISO ab?

Welcher Teil der ISO ist von der beschriebenen, fehlerhaften Anzeige betroffen?
Der von DVD Architect neu/selbst codierte Vorlauf-Clip?, das Menü?, der nicht von DVD Architect selbst codierte Hauptfilm?

Und was ist im DVD-Architecten in den Diskeigenschaften ausgewählt?

Jrgtheghost schrieb am 10.01.2021 um 16:05 Uhr

Hi,

vielen Dank, das ging aber schnell!

Zuletzt habe ich die im screen-shot gezeigte Einstellung verwendet aber auch noch andere versucht. Geprüft habe ich die ISOs immer mit dem VLC Plus Player und der hat lediglich grüne Matsch-Bilder gezeigt.

Ich habe auch nicht nur mit dem Architect experimentiert, sondern auch mit den Render-Möglichkeiten in Vegas Pro 18 beispielsweise 1280x720 25p. Leider fehlt es an der Dokumentation - ich habe alles was nicht ging einfach in den Eimer geschickt, bisher hat ja experimentieren immer was gebracht. Einmal hatte ich auch fast Glück: Vorlauf in Ordnung, Menüs in Ordnung, Ton in Ordnung aber kein Video, nur weiß ich nicht mehr mit welchen Einstellungen. Es kann sein, das war eine Disk-Aufnahme trotz grünem Matsch im VLC Player. D.h. einfach mehr Disks opfern.

Ohne jetzt durch mangelnde Dokumentation Euch nur Zeit zu stehlen noch die Fragen:

Mit der oben gezeigten Einstellung muss es grundsätzlich gehen? Gibt es außer dem VLC-Player eine Möglichkeit eine ISO Datei zu prüfen? Gibt es vielleicht Hinweise, dass der Player manche Einstellungen nicht mag?

Jetzt hoffe ich diesen Text richtig abzuschicken ohne zu erfahren "das war nix" ordentlich ausgedrückt natürlich.

 

Danke nochmal vom Jrgtheghost

moviestudio-user schrieb am 10.01.2021 um 16:56 Uhr

Hm, es ist relativ schwierig sich von Ferne einen Reim auf die grüne Ausgabe zu machen. Da jedoch auch Streifen im Video auftauchen, hätte ich evtl. etwas in Richtung der Interlaced-Verarbeitung vermutet.

Das Ausgangsmaterial ist ja, wie Du schreibst, progressiv, also liegt in 25 Vollbildern pro Sekunde vor.

Hast Du schon mal probiert durchgängig progressiv zu rendern, d.h. in Vegas das Blu-ray-24p-Template zu nutzen und dann auch im Architecten die Diskeinstellungen auf 24p zu setzen?

Wenn Du willst, kannst Du ja einen kurzen Ausschnitt vom Original-Material bei einem Hoster hochladen und hier den Link posten, dann könnte man damit mal die Möglichkeiten durchexerzieren oder so.

Ansonsten könntest Du auch mal noch nachsehen, ob Deine Grafikkartentreiber auf dem aktuellen Stand sind, nicht dass es am Ende nur ein Darstellungsproblem wäre oder dergleichen.

Prüfen könntest Du z.B. zusätzlich zum VLC-Player auch indem Du die ISO unter Windows 10 einhängst (rechte Maustaste > Bereitstellen) und dann im Windows-Explorer auf dem ISO-Laufwerk nach BDMV > STREAM navigierst und dort dann die m2ts-Dateien mal mit diversen anderen Playern abspielst.

Jrgtheghost schrieb am 10.01.2021 um 17:57 Uhr

Dein letzter Absatz hat mich erstmal begeistert, ich wusste ja nicht, dass man die ISO- Datei auf diese Weise so schön öffnen kann. Siehe da, der stream wird sichtbar und sieht ganz normal aus. Scheint als hätte mich der VLC Player genarrt. Also Disk schreiben und schauen.

Zunächst vielen Dank und ich melde mich wieder!

Jrgtheghost schrieb am 11.01.2021 um 13:26 Uhr

So, alle Rätsel mit VLC sind zwar nicht gelöst - warum präsentiert er manche ISO einwandfrei, andere nur mit Problemen. Im aktuellen Fall: ISO nur grüner Matsch, stream ok, Datei auf BD geschrieben wird zwar dargestellt aber mit grünem Rand oben. Über BD Player am TV alles in bester Ordnung.

Allerdings hatte ich nicht vor VLC Rätsel zu lösen, sondern einwandfreie BDs zu produzieren. Darum ist das Problem für mich gelöst und wesentlich war Dein Hinweis auf den Windows Explorer.

Nochmals vielen Dank und bleib gsund!