Kein Transport mehr nach nach einfügen von Greenscreen

ludwig-schiel schrieb am 08.11.2016 um 11:50 Uhr

Hallo, habe seit ein paar Wochen Movie Studio 13. Seit 14 Tagen bleibt nach einfügen einer greenscreen Effektspur der Transport hängen. Wird die Effektspur wieder gelöscht,hängt der Transport trotzdem. Denke, das Problem tritt auf, seit ich das zuvor lange hinausgezögerte Win 10 Upgrade installiert habe. Habe seit 2001 einen PC, aber erst seit Win 10 nur Ärger. ( Desktop Win 10 pro 64 Bit, AMD 4Kern, 8 gb Ram )

Kommentare

Marco. schrieb am 08.11.2016 um 11:52 Uhr

Was genau meinst du denn mit »Transport«?

ludwig-schiel schrieb am 08.11.2016 um 11:58 Uhr

Das Projekt im Vorschaufenster betrachten.

ludwig-schiel schrieb am 08.11.2016 um 12:00 Uhr

D.h. wenn ich den Startbutton aktiviere, passiert nix

ludwig-schiel schrieb am 08.11.2016 um 12:05 Uhr

Zur Info, meine natürlich den Abspielbutton

Quitter schrieb am 08.11.2016 um 13:41 Uhr

Projekt speichern und Movie Studio neu starten hilft oft

Camcorder: Sony CX 520 VE
Hardware:   Acer NG-A717-72G-71YD, Win 10 Home 1903, i7-8750 H, 16GB, GTX 1060 6GB, 250GB SSD, 1TB HDD
NLE:  Sony Vegas Pro 13.0 Build 453
           Vegas Pro 14.0 Build 270

ludwig-schiel schrieb am 09.11.2016 um 12:53 Uhr

Hallo Quitter, danke für den Tip. Nach speichern und wieder öffnen geht `s . Das Problem tritt bei allen anderen Audio - und Videoeffekten nicht auf. Ist ansonsten ein gutes Programm zum lernen.

 

ludwig-schiel schrieb am 09.11.2016 um 13:04 Uhr

Noch eine Frage: Beim öffnen des Programms zeigt ein Popup den Audiotreiber Magix Low Latency 20016 44100 Herz an, und kurze Zeit später : Magix ...... 48000 Herz. Das gleiche passiert bei ASIO 4 All Treiber. Kann man das einstellen?

Quitter schrieb am 09.11.2016 um 16:54 Uhr

Bin mir nicht sicher aber "Magix Low Latency 2016 44100 Hertz" hat was mit dem MAGIX MusikMaker zu tun

Camcorder: Sony CX 520 VE
Hardware:   Acer NG-A717-72G-71YD, Win 10 Home 1903, i7-8750 H, 16GB, GTX 1060 6GB, 250GB SSD, 1TB HDD
NLE:  Sony Vegas Pro 13.0 Build 453
           Vegas Pro 14.0 Build 270

ludwig-schiel schrieb am 10.11.2016 um 10:37 Uhr

Ja stimmt. Habe noch DAW s installiert zB. Samplitude Musikstudio 2016 und FL Studio 12. Diese Programme bringen ihren eigenen Low Latency Audiotreiber mit den man aber in Movie Studio unter Präferenzen, Audiogerät, Audiogerätetyp auswählen kann. Da ich gerne mit VST s von Drittanbietern arbeite ist eine möglichst geringe Latenz von Vorteil um die Tonspur synchron zu halten.