Systemabsturz beim Film erstellen (rendern) als mp4-Datei

Markus-Mhlbauer schrieb am 15.01.2020 um 06:55 Uhr

Hallo zusammen, ich besitze seit ein paar Tagen Vegas Movie Studio 16 Suite und hab das Problem, dass mein aktuelles Projekt beim Rendern als Film im mp4-Format (Zieldatei wäre bei ca. 280MB => ca.3-minütiges Video) ständig bei 67% abstürzt, selbst wenn ich die vorhandenen Events in dem Bereich lösche. Ich habe ein Acer Notebook Aspire mit 8GB DDR3-Ram und i5-Prozessor sowie eingebauter SSD-Festplatte (250GB, davon noch ca. 60GB frei), als Betriebssystem läuft Windows 10. Immer bei 67% kommt eine Fehlermeldung und die Software schließt sich oder friert sowie heute morgen alternativ einfach ein.

Ein Rendern als mov-Datei hat funktioniert, aber bei meinem VLC-Player fehlt der Ton. Denke aber, das mir hier nur ein Codec fehlt. Ist aber nicht die Problemlösung, da ich die Zieldatei ja als mp4 benötige.

Woran kann es liegen bzw. kann ich das Problem mit irgendwelchen Einstellungen innerhalb der Software eventuell lösen? Wer kann helfen?

 

 

Kommentare

balloonhead schrieb am 17.01.2020 um 11:29 Uhr

Wenn Du die Option beim Rendern an hast, das die Grafikkarte unterstützend wirken soll schallte das zum Test mal ab. Bei mir bleibt er momentan an verschiedenen Stellen hängen oder läuft durch, wenn die Option an ist.

Markus-Mhlbauer schrieb am 17.01.2020 um 11:37 Uhr

Wenn du damit unter Präferenzen=>Video=> "GPU-Beschleunigung deaktivieren" meinst, das habe ich bereits so eingestellt. Das einzige was bisher funktioniert hat war eine mp4-Datei mit nur 720p, bei allen 1080p-Varianten hängt sich das System aus. Wer weiß weitere Hilfe??

balloonhead schrieb am 17.01.2020 um 12:09 Uhr

Genau diese Option meine ich. Teste es gerade selber ohne. Welche Version von Windows 10 hast Du? Herausfinden kannst Du das mit dem Befehl WinVer. der zeigt den Monatscode der Version 1803, 1809, 1903, 1909 etc

Markus-Mhlbauer schrieb am 18.01.2020 um 05:47 Uhr

Ich hab Win 10 und zwar Version 1903.....gibt es damit Probleme?

matthias-krutz schrieb am 18.01.2020 um 13:55 Uhr

Ich würde versuchsweise die Dynamische RAM-Vorschau zum Renden auf 0MB setzen. Nach dem Rendern wieder zurück auf 200MB(default) stellen.

Falls es immer noch nicht geht, kommen viele Ursachen in Betracht. Quellmaterial (mit MediaInfo, ausgelesen), Projekteinstellungen, Rendereinstellungen, thermische Probleme (Laptop), Grafiktreiber etc. Was sagt die Fehlermeldung? Wie ist die Speicherauslastung (Taskmanager)?

Zuletzt geändert von matthias-krutz am 18.01.2020, 14:20, insgesamt 1-mal geändert.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Markus-Mhlbauer schrieb am 18.01.2020 um 20:39 Uhr

Es hat geklappt, aber als ich noch ein paar weitere Medien eingefügt habe dann wieder Problem das das Projekt beim Rendern abstürzt. Hab nun die Software noch auf meinem PC installiert, der 3,4GHZ und 16GB Arbeitsspeicher hat und ebenfalls mit Win10 64-bit ausgestattet ist. Im Prinzip ein älterer Rechner, der aber viel aufgerüstet worden ist. Auch hier schaffe ich es nicht mein Projekt zu rendern, egal ob 720p oder 1080p. Absturz teilweise nach 5%, mal nach 20%, Programm schließt sich danach von selbst. Kann es in dem Fall evtl. an der "alten" Grafikkarte liegen? Ist eine NVidia Quadro 400....langsam verzweifele ich....auf Notebook und PC kann kein 3min-Film erstellt werden...frustrierend. Wer kann noch helfen oder hat eine Idee?

Markus-Mhlbauer schrieb am 26.01.2020 um 14:30 Uhr

Selbst wenn ich nur Bilddateien verwende habe ich das Problem... Was tun? Gerne liefere ich noch weitere Infos, wenn ich weiß was notwendig ist....

matthias-krutz schrieb am 26.01.2020 um 16:08 Uhr

Gerne liefere ich noch weitere Infos, wenn ich weiß was notwendig ist....

Welches Build von Movie Studio 16 Platinum verwendest du?

Bitte poste mal Screenshots vom den Projekteigenschaften und Rendereinstellungen.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Markus-Mhlbauer schrieb am 26.01.2020 um 19:47 Uhr

Ich habe Build 175 und hier mal die Screenshots. Sind hoffentlich die du sehen wolltest:

Anmerkung: Bei "Dynamische RAM-Vorschau" hatte ich auch schon den Wert "0" wie weiter oben ausprobiert. Leider nur ein einziges Mal mit Erfolg bei zig Versuchen, allerdings mit Auflösung 720p, die letzten 10-15 Versuche auch hier immer Fehlermeldung und selbstständiges Schließen der Software. Immer einen Absturz hatte ich bisher bei 1080p (was ich eigentlich möchte). Sind irgendwelche Einstellungen falsch bzw. was kann ich noch probieren?

matthias-krutz schrieb am 26.01.2020 um 20:36 Uhr

Wenn das Ausgabeformat MP4 sein soll, muss das Projekt auf Progressiv gestellt sein, also Feldreihenfolge: Keine (Progressive Scan). Im Renderdialog kann man Projekteinstellungen beachteten anhaken, dann erscheinen nur noch für die aktuelle Projekteinstellung geeignete Rendervorlagen.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Markus-Mhlbauer schrieb am 27.01.2020 um 06:14 Uhr

Ja, das Ausgabeformat soll mp4 sein....deinen Tipp habe ich befolgt, aber leider keine Lösung. Programm stürzt beim Rendern weiterhin ab und zwar mit dynamischer RAM-Vorschau "200MB" bei 5% und wenn ich dies auf "0" setze dann bei 6%....wer hat noch Ideen? Langsam zweifle ich echt an dieser Software. Das beim Installationsprozess was schief gelaufen ist schließe ich auch aus, da es ja weder auf Notebook noch am Heim-PC funktioniert bisher....denke mir aber, das zumindest beim Heim-PC die Rechenpower mit 3,4GhZ und 16GB Arbeitsspeicher locker reicht und auch das Notebook mit 8GB DDR3-Ram und i5-Prozessor (2,3GhZ up to 2,8 sollte das doch auch packen oder? Zumindest doch nicht so, dass ständig die Software beim Rendern abstürzt....bin langsam echt ratlos....

matthias-krutz schrieb am 27.01.2020 um 10:06 Uhr

Das geschieht, wenn du nur Bilddateien ohne jegliche Effekte renderst oder mit deinem Projekt? Ein schlichtes Projekt mit Bilddateien muss erst mal gehen.

Was sagt MediaInfo zu deinen Quelldaten. Bitte mal das Ergebnis posten.

 

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Markus-Mhlbauer schrieb am 27.01.2020 um 10:30 Uhr

Passiert bei meinem Projekt mit Bild- und Videodateien. Hab testhalber mal alle Videodateien rausgenommen und selbst wenn es nur Bilddateien und ein paar Übergangseffekte sind kommt es zum Absturz....

Mediainfo poste ich gerne heute Abend...nehme dann hier meine Projektdatei, richtig?

3POINT schrieb am 27.01.2020 um 12:48 Uhr

Mal in die Videopraeferenzen die maximale Anzahl der Renderthreads auf 1 stellen. RAM auf 200Mb belassen und die GPU Beschleunigung wieder dazu schalten. Bei mir laueft so VMS am stabilsten.

Markus-Mhlbauer schrieb am 28.01.2020 um 11:32 Uhr

UPDATE: Ich habe gestern Abend testhalber eine stärkere Grafikkarte "Zotac GTX 1050Ti" in meinen PC eingebaut und siehe da alles hat problemlos funktioniert. Video war nach knapp 8 Minuten gerendert und beim ersten Mal fehlerfrei durchlaufen. Ich denke daher dass im Prinzip sowohl beim Notebook als auch bei meinem PC einfach die Power der Grafikkarte (Notebook und PC haben jeweils 2GB eingebaut) nicht ausreichend ist und deshalb sich das Programm während des Renders aufhängt. Beim PC nach dem Aufrüsten nun keine Probleme mehr gestern (und hoffentlich auch zukünftig). Trotzdem allen vielen Danke für die Tipps und Lösungsansätze!