Vegas Pro 21 Update V 300 - 4K footage ruckelt

Kommentare

jemue schrieb am 10.04.2024 um 08:15 Uhr

Ich hatte auch das neue Update eingespielt und bin ebenfalls nicht so begeistert, was hier passiert ist. Als ich gestern Nachmittag wieder vor meinem Rechner saß, war nach Starten eines vorhandenen Projektes erst einmal viele - viel Geduld gefragt bis alles Dateien geladen waren. Wolfgang hatte mit einen Tip gegeben,

Daher bitte immer auf Preferences F/O schauen, dort steht jetzt default-mäßig die GPU bei der Dekodierung

brachte mich aber leider so nicht weiter. Also Geduld beim Laden 😡. Aber dann, als ich in der Timeline einen Clip verschieben wollte - Programmabsturz!!! Nun gut. Vegas neu geladen und Projekt wieder rein. Es dauerte wieder mit viel Geduld. Clip verschieben - wieder Programm abgestürzt!!! Hab dann Rechner runtergefahren und Schluss gemacht.

Fakt ist, dass vor diesem Update ich kein einzigsten Progammabsturz hatte. Im Ernst - ich bin seit September begeistert, wie stabil bis gestern mein Vegas Pro Suite lief. 😱

-------------------------------------------------- -------------------------------------------------- --------------

lieben Gruß jemue - 👀

Laptop V2 | Intel Core i7-12700H | Nvidia Geforce RTX 3060 6GB | 32 GB RAM | 1 TB SSD | Win11 | Vegas Pro Suite 21 - Build 300

Wolfgang S. schrieb am 10.04.2024 um 10:06 Uhr

Die Ladezeit hängt sehr stark von der verwendeten footage ab - weil die Dekodiergeschwindigkeit unterschiedlich ist. Bei mir etwa lädt BRAW sehr schnell. FS7 MXF footage dagegen eher langsam.

Programmabstürze beim Verschieben der Events in der timeline sollten natürlich gar nicht sein. Welche footage war das denn? Würde ich gerne reporduzieren.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

jemue schrieb am 10.04.2024 um 10:41 Uhr

Mein Videomaterial ist aufgenommen mit meiner Sony FDR AX53 4K - 25p. XAVC S Format: MPEG4-AVC/H.264

Bis Vegas Pro 21 - Update 2 lief alles ohne Probleme. Jede Projektdatei mit dem o.g. Aufnahmeformat wurde bis vorgestern fix geladen und konnte auch mit älteren *.veg-Daten ohne Probleme neu bearbeitet werden.

Nun nach den Update 3 wurden meine *.veg-Projektdaten natürlich nicht ver- oder geändert. Datei nach Start ausgewählt und eingelesen. Das Einlesen dauert und auch ein Neustart nach dem Abspeichern der Datei dauert ebenfalls wieder so lange. Dann endlich zum Bearbeiten und man verschiebt ein Clip - Hängst sich das Programm auf und es ist nicht mehr bedienbar. Was möchtest du noch wissen?

-------------------------------------------------- -------------------------------------------------- --------------

lieben Gruß jemue - 👀

Laptop V2 | Intel Core i7-12700H | Nvidia Geforce RTX 3060 6GB | 32 GB RAM | 1 TB SSD | Win11 | Vegas Pro Suite 21 - Build 300

Wolfgang S. schrieb am 10.04.2024 um 10:53 Uhr

Kannst du mir bitte einen Beispiel Clip als Download zur Verfügung stellen?

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

Gilbert-Reymond schrieb am 10.04.2024 um 11:43 Uhr

Mein Videomaterial ist aufgenommen mit meiner Sony FDR AX53 4K - 25p. XAVC S Format: MPEG4-AVC/H.264

Bis Vegas Pro 21 - Update 2 lief alles ohne Probleme. Jede Projektdatei mit dem o.g. Aufnahmeformat wurde bis vorgestern fix geladen und konnte auch mit älteren *.veg-Daten ohne Probleme neu bearbeitet werden.

Nun nach den Update 3 wurden meine *.veg-Projektdaten natürlich nicht ver- oder geändert. Datei nach Start ausgewählt und eingelesen. Das Einlesen dauert und auch ein Neustart nach dem Abspeichern der Datei dauert ebenfalls wieder so lange. Dann endlich zum Bearbeiten und man verschiebt ein Clip - Hängst sich das Programm auf und es ist nicht mehr bedienbar. Was möchtest du noch wissen?

Das Ruckeln mit meinen 4K 25p footage passiert genau mit den gleichen Clips da ich auch eine Sony AX53 habe. Wie schon gesagt habe ich auf Version 208 zurückgeschaltet und kann wieder angenehmer arbeiten.

jemue schrieb am 10.04.2024 um 12:12 Uhr

Clip kann ich erst heute Abend online stellen. Aber das Rücksetzen bei diesem Projekt auf die 208 wird sicher ein Problem sein. Ich hoffe, dass das Programmproblem gelöst wird. Ich sehe nicht das Problem bei meiner Technik und meinen Daten. Das Update wurde vom Magix freigegeben und sollte auch Störungsfrei funktionieren.

-------------------------------------------------- -------------------------------------------------- --------------

lieben Gruß jemue - 👀

Laptop V2 | Intel Core i7-12700H | Nvidia Geforce RTX 3060 6GB | 32 GB RAM | 1 TB SSD | Win11 | Vegas Pro Suite 21 - Build 300

Wolfgang S. schrieb am 10.04.2024 um 12:16 Uhr

Das Rücksetzen ist eigentlich kein Problem. B 300 deinstallieren, wenn gewünscht vorher deaktivieren. Und die ältere Version installieren und aktivieren.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

meyde schrieb am 10.04.2024 um 19:45 Uhr

Bei mir gibt es genau das gleiche Problem. Nach dem Einfügen einer 1080P 60FPS Datei habe ich gedacht ich spinne. Auch alte Projekte welche mit der V208 erstellt wurden, haben jetzt beim Bearbeiten das gleiche Problem. Das Neue Projekt wurde allerdings mit der V300 gestartet, ein Rücksetzen auf V208 ist ja damit soweit ich weiß nicht möglich?! -> shit happens 😅

jemue schrieb am 10.04.2024 um 20:22 Uhr

Ich habe meine Einstellungen noch einmal durchgeschaut und den Dyn-Ram auf 0 gesetzt und anschl. "Alle auf Standart". Ob dabei vorher beim Update einspielen sich etwas verstellt hatte - keine Ahnung. Nun läuft alles wieder. Hoffe es bleibt so.

@meyde, wenn du die Datei mit der 300 schon abgespeichert hast, sollte ein zurücksetzen dennoch funktionieren. Datei unter Datei -) Exportieren -) EDL-Textdatei abspeichern. Programm zurücksetzen und die EDL-Textdatei wieder laden. Korrigiert mich bitte - sollte aber funktionieren. Hatte dies mal mit älteren Vegas Versionen erfolgreich durchgeführt.

Zuletzt geändert von jemue am 10.04.2024, 20:23, insgesamt 1-mal geändert.

-------------------------------------------------- -------------------------------------------------- --------------

lieben Gruß jemue - 👀

Laptop V2 | Intel Core i7-12700H | Nvidia Geforce RTX 3060 6GB | 32 GB RAM | 1 TB SSD | Win11 | Vegas Pro Suite 21 - Build 300

reinhard-s schrieb am 18.04.2024 um 10:58 Uhr

Es gab trotzdem keine Änderung bei Effekts.

Wolfgang S. Frage wie sieht es aus wenn ich auf Vegas Pro 21. Build 208 zurückkehre;

kann ich dann auch mein Projekt von Build 300 dann noch öffnen ???

Wolfgang S. schrieb am 18.04.2024 um 13:26 Uhr

kann ich dann auch mein Projekt von Build 300 dann noch öffnen ???

Nein, das geht nicht mehr. Leider.

Zuletzt geändert von Wolfgang S. am 18.04.2024, 13:28, insgesamt 1-mal geändert.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

Manfred-Kollmann schrieb am 21.04.2024 um 10:18 Uhr

Habe dasselbe Problem. Auch das Rendern dauert ewig. Falls jemand schon neu gespeichert hat: Vielleicht kann man eine .bak-Datei wieder in .veg umbenennen ? Ich hab extra lange gewartet und heute umgestellt. Ich hätte vorher im Forum schauen sollen, weil so etwas leider öfter vorkommt. Ich werde auch wieder zurückrudern auf 208.

Wolfgang S. schrieb am 08.05.2024 um 15:42 Uhr

Ich werde auch wieder zurückrudern auf 208.

Ich würde damit noch ein wenig weiter warten.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo