VPro 15 and NB Titler 5

Cornico schrieb am 15.10.2017 um 11:34 Uhr

I'm trying to save a preset of that titler as one of my own presets by filling in a name in the preset box and clicking the map symbol right of the presets.
It will never show up as a preset.
Not in NB, unless I store it as a library preset is it in his library, nore in the VPro Media Generator presets.
Am I doing something wrong?
It's NB Titler 5 build 170808

Kommentare

Dexcon schrieb am 15.10.2017 um 12:00 Uhr

My method with TP5 is save within TP5 from File/Save As, and save the project to a TP5 folder within the overall project folder.

To retrieve it if you want to re-use or adapt it, just open a new instance of TP5 and go to File/Import/Project and then locate it

I've just tried saving a test TP5 title and saving it as a preset in VP15's Video Media Generators window after closing TP5. The test preset did show up as a preset in VP, but only after closing down and restarting VP15. I should add that I've added TP5 via Media Generators, not added as an FX.

Dell Alienware Aurora 11

Windows 10 Home

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

jetdv schrieb am 18.10.2017 um 17:10 Uhr

Titler Pro is not really designed to make presets in Vegas. However, you can create various types of templates within Titler Pro itself and recall them there at any time. You can also do a "File - Save As" and save it as a separate file on your hard drive and then just to a File - Open to recall it.

Grazie schrieb am 18.10.2017 um 18:23 Uhr

Over the years I’ve created many L3rds for dozens of projects. Each one is still available and I can use them as starting points for future work. Also, Edward has helped me tremendously in getting my head round the Workspace.

Cornico schrieb am 01.11.2017 um 01:53 Uhr

Problem is resolved.
A week ago I did a compleet new install of the Windows 10 home version on the laptop and now everything is going the way I liked it to go: Also store the Titler 5 presets as mediagenerator presets in my VPro 15. This says the system configuration of my W10 :