[gelöst] Sounddatein fehlt die Spitze

lawi1999 schrieb am 06.02.2020 um 19:27 Uhr

Hallo,

ich benutze Sony Vegas Pro 14.0

 

Beim einfügen einiger Musikstücke, die ich unter meine Video legen möchte, wird bei Wiedergabe nicht der Song gespielt, sondern nur ein grelles Geräusch. Zum Verständnis meines Problemes, habe ich ein 15 Sekunden langes Video angehängt, in dem eigentlich von MADSEN Du schreibst Geschichte zu hören sein solltest.

Dabei habe ich das Lied (geplant war das Lied für ein privates Abschied video) von Youtube heruntergeladen bzw. von einer Website. Youtube selbst stell ja eine große Bibliothek an lizenzfrei Musik zu Verfügung, wobei ein Teil der Musik auch nicht funktioniert.

 

Liegt es an dem Songe oder habe ich etwas bei Vegas um/verstellt?

 

 

Ich freue mich über schnelle und konstruktive Hilfe.

 

LG
Lars

 

 

 

 

 

 

Meine PC Eigenschaften:

 Platform: Windows 10.0 (64-bit)
  Version: 10.00.18362
  Sprache: German
  System Locale: German
  Benutzer Locale: German

Prozessor
  Klasse: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
  Bezeichner: GenuineIntel
  Anzahl der Prozessoren: 4
  MMX verfügbar: Ja
  SSE verfügbar: Ja
  SSE2 verfügbar: Ja
  SSE3 verfügbar: Ja
  SSSE3 verfügbar: Ja
  SSE4.1 verfügbar: Ja
  SSE4.2 verfügbar: Ja

Bildschirm
  Primär: 1536x864x32

Speicher
  Physikalischer Arbeitsspeicher: 8.094,8 MB
  Auslagerungsspeicher verfügbar: 26.581,1 MB
 

Kommentare

matthias-krutz schrieb am 07.02.2020 um 14:12 Uhr

Achtung: Vegas ist ab Version 14 kein Sony- sondern ein MAGIX-Produkt

Ich gehe davon aus, dass deine Musik im MP3.Format vorliegt. Es wurde vereinzelt darüber berichtet, dass eine falsche DLL zum Dekodieren verwendet wird. Mit RMT in Projektmedien -> Eigenschafen -> Allgemein -> Plug-In lässt sich das überprüfen. Es sollte die mp3plug2.dll sein.

 

Desktop: Ryzen R7 2700, RAM 32 GB, X470 Aorus Ultra Gaming, Radeon RX 5700 8GB, Win10 2004

Laptop: T420, W10, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-18, Movie Studio 12 Platinum, Vegasaur, HOS, HitfilmPro

j-v schrieb am 07.02.2020 um 14:26 Uhr

Welche Möglichkeiten haben Sie hier und welcher ist ausgewählt?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

lawi1999 schrieb am 07.02.2020 um 14:47 Uhr

Achtung: Vegas ist ab Version 14 kein Sony- sondern ein MAGIX-Produkt

Ich gehe davon aus, dass deine Musik im MP3.Format vorliegt. Es wurde vereinzelt darüber berichtet, dass eine falsche DLL zum Dekodieren verwendet wird. Mit RMT in Projektmedien -> Eigenschafen -> Allgemein -> Plug-In lässt sich das überprüfen. Es sollte die mp3plug2.dll sein.

 

Bei mir steht :

Plug-In
  Name: mcplug2.dll
  Ordner: C:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\mcplug2
  Format: MainConcept-MPEG-1
  Version: Version 14.0 (Build 270) 64-bit
  Firma: MAGIX Computer Products Intl. Co.
 

Was kann/muss ich umstellen?

lawi1999 schrieb am 07.02.2020 um 14:49 Uhr

Welche Möglichkeiten haben Sie hier und welcher ist ausgewählt?

In meinem Programm ist der Microsoft Soundmapper eingestellt

j-v schrieb am 07.02.2020 um 14:54 Uhr

Bei mir dieselbe aber schon Mehrere probiert?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

lawi1999 schrieb am 07.02.2020 um 15:00 Uhr

Bei mir dieselbe aber schon Mehrere probiert?

Habe dir mir zu Verfügung stehen ausprobiert. Ergebnis das selbe wie oben im Video

 

matthias-krutz schrieb am 07.02.2020 um 15:34 Uhr

Plug-In
  Name: mcplug2.dll

Das ist die falsche DLL die sich Vegas dafür schnappt. Ein Grund kann sein, dass Vegas nicht darauf zugreifen kann (Antivirenprogamm?). Gibt es die Datei C:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\mp3plug2\mp3plug2.dll ?

Hilft ein Programmreset?

Desktop: Ryzen R7 2700, RAM 32 GB, X470 Aorus Ultra Gaming, Radeon RX 5700 8GB, Win10 2004

Laptop: T420, W10, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-18, Movie Studio 12 Platinum, Vegasaur, HOS, HitfilmPro

lawi1999 schrieb am 07.02.2020 um 16:16 Uhr

Plug-In
  Name: mcplug2.dll

Das ist die falsche DLL die sich Vegas dafür schnappt. Ein Grund kann sein, dass Vegas nicht darauf zugreifen kann (Antivirenprogamm?). Gibt es die Datei C:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\mp3plug2\mp3plug2.dll ?

Hilft ein Programmreset?

Datei Vorhanden, neuinstalation hat nicht geholfen

matthias-krutz schrieb am 07.02.2020 um 16:44 Uhr

Erscheint die mp3plug2.dll auch unter Hilfe --> Info zu... -> Komponenten ?

Ich bin mir nicht ganz sicher, ob eine Neuinstallation nicht noch auf alte Einstellungen zurückgreift. Darum würde ich Vegas zurücksetzen.

Desktop: Ryzen R7 2700, RAM 32 GB, X470 Aorus Ultra Gaming, Radeon RX 5700 8GB, Win10 2004

Laptop: T420, W10, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-18, Movie Studio 12 Platinum, Vegasaur, HOS, HitfilmPro

lawi1999 schrieb am 07.02.2020 um 16:48 Uhr

Erscheint die mp3plug2.dll auch unter Hilfe --> Info zu... -> Komponenten ?

Ich bin mir nicht ganz sicher, ob eine Neuinstallation nicht noch auf alte Einstellungen zurückgreift. Darum würde ich Vegas zurücksetzen.

Wird mir auch dort angezeigt, Musik funktioniert immer noch nicht.

Trotzdem ne reset machen?

lawi1999 schrieb am 07.02.2020 um 16:50 Uhr

Erscheint die mp3plug2.dll auch unter Hilfe --> Info zu... -> Komponenten ?

Ich bin mir nicht ganz sicher, ob eine Neuinstallation nicht noch auf alte Einstellungen zurückgreift. Darum würde ich Vegas zurücksetzen.

Der Reset hat es zurückgebracht❤️

Dankeschön