Mein Vegas Movie Studio 16 Premium öffnet nicht!

Tim-Ulzheimer schrieb am 10.03.2020 um 10:49 Uhr

Hallo, ich habe jetzt seit einer Woche Das Movie Studio 16 heruntergeladen und konnte es seither noch nicht öffnen. Immer wenn ich es starte kommt im Start Fenster "Fenster öffnen" und dann bricht es die Initialisierung ab. Benötige dahingehend jede erdenkliche Hilfe um das Programm starten zu können.

Kommentare

matthias-krutz schrieb am 10.03.2020 um 17:47 Uhr

Im amerikanischen Forum gibt es ein sehr gut strukturiertes FAQ zu Startproblemen bei Vegas Pro, zusammengestellt von Nick Hope, welches auch für Movie Studio Platinum verwendet werden kann.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Tim-Ulzheimer schrieb am 11.03.2020 um 08:52 Uhr

Ist jetzt nicht wirklich hilfreich. Ich habe auch schon geschaut, es gab auch einen Kommentar mit genau meinem Problem, aber der Dateipfad, der beschrieben war gibt es bei meiner deutschen Version nicht. Ich hätte mir da irgendwie mehr support bei einer Version die 100 € kostet gewünscht. Das es telefonisch keinen Support gibt habe ich mich mit abgefunden. Aber ich wurde jetzt zweimal auf irgendwas verwiesen, erst war ich im Video Deluxe Forum gelandet, bis ich da gelandet war, war es schon nicht einfach. Aber die Antwort auf meine Frage war ganz einfach. Du bist im falschen Forum. Keinen Link wo ich in den richtigen gelange oder andere Hilfen. Jetzt werde ich einfach auf den englischen Fragen Katalog verwiesen. Ist alles andere als Hilfe, den habe ich nämlich in der Not auch schon durchgeforstet. Und wie gesagt auch dahin zu gelangen ist nicht einfach gewesen. Also entweder es gibt da jetzt noch bessere Hilfe oder ich muss das Programm irgendwie reklamieren und zurück geben. Bin mir nur nicht sicher nach einer ganzen Woche in der ich hin und her geirrt bin um Hilfe zu erreichen ob das noch so einfach ist.

j-v schrieb am 11.03.2020 um 10:30 Uhr

Vielleicht könnten Sie uns mehr darüber erzählen , wo Sie das Programm heruntergeladen haben?
Auf dem Smartphone? Auf dem Desktop? Auf dem Laptop? Wie setzt sich das zusammen? auch Extras?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 20H2, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Intel HD Graphics 630(2GB).VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 457.30 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Tim-Ulzheimer schrieb am 12.03.2020 um 00:41 Uhr

Auf dem Desktop, also auf dem PC

Tim-Ulzheimer schrieb am 12.03.2020 um 00:45 Uhr

Mit Extras ja, die im Premium Packet dabei waren. Magix Music Maker/New Blue FX/Titler und DVD Architect von Magix

Tim-Ulzheimer schrieb am 12.03.2020 um 00:46 Uhr

Es öffnet sich sofort ein Fenster, bei dem ich dem Support beschreiben soll was da schief gelaufen ist. Darin hat mir aber noch nie jemand geantwortet. Ich konnte dann auch ein Fehler Pfad öffnen und den verschicken, aber wie gesagt. Darauf wurde eben noch nicht geantwortet, keine Ahnung wo diese Nachricht ankommt.

EricLNZ schrieb am 12.03.2020 um 01:45 Uhr

If you have installed the New Blue items try uninstalling them then retry opening VMS.

 

 

 

 

​​​

3POINT schrieb am 12.03.2020 um 19:34 Uhr

Versuche auch mal VMS 16 zu starten (also doppelklick das M-Symbol) während du dabei die Tasten Strg+Shift gedrückt hältst. Befolge dann die Anweisungen:

Tim-Ulzheimer schrieb am 15.03.2020 um 02:15 Uhr

Das hat funktioniert

3POINT schrieb am 15.03.2020 um 09:22 Uhr

Das hat funktioniert

Selbstverständlich solltest du VMS nicht jedesmal so starten, nur in Notfällen!