Seriennummer von Movie Studio Plantinum 13 funktioniert nicht!

lilsemy schrieb am 19.10.2016 um 22:57 Uhr

Hilfe. Ich habe mir am Sonntag den 16.10.2016 auf Amazon Movie Studio Plantinum 13.0 gekauft, welches heute auch schon angekommen ist. Bevor ich zum Problem komme wäre es glaube ich ganz gut noch anzuhängen das ich die Testversion von Movie Studio Plantinum 13 vor ca. 2 Monate schon mal auf meinem Rechner installiert hatte. Jetzt zum Problem, da ich die Testversion von besagten Programm schon mal auf meinem Rechner hatte komme ich nach der Instalation erst auf ein Fenster wo das Programm Administartionsrechte verlangt und wenn ich dort zustimme komme ich ohne umwege auf das Fenster "Ihre Testversion ist abgelaufen" wo man dann die Möglichkeit hat entweder das programm zu kaufen (was ich ja schon getan hatte) oder die Seriennummer eines gekauften Produkts anzugeben was ich dann natürlich auch tat und zwar gefühlte 100 mal in den verschiedensten Variationen! Und immer nach dem ich auf das Feld "Abschicken" drücke kommt eine Push Nachricht das das Programm neu gestartet werden muss, wo man einwilligen muss und wer hätte es gedacht als sich das Programm neu öffnete kam man nicht in das Programm, sondern wieder in das Fenster "Ihre Testversion ist abgelaufen"! Als ich Online mein Produkt auf sonycreativesoftware.com regestriert habe gab es keine Probleme und es wurde dort regestriert aber das Programm an sich reagiert darauf nicht und bleibt in diesem Fenster egal wie oft man es neu installiert! (Ich habe es auch mit den neusten Version von Magix selbst probiert aber es passiert immer das gleiche 😡) Als ich dann versucht habe das Produkt auf Magix zu regestrieren wurde mir vorgeworfen eine ungültige Seriennummer zu haben, was allerdings nicht komisch ist, denn laut Forum sollen die Seriennummern erst am 25.10 auf Magix übertragen werden! Nun meine Frage ob irgendjemand in der weiten Welt weiß um was es sich bei diesem Problem handelt und wie man es lösen könnte?

Danke im Voraus ich hoffe ich konnte mein Problem gut umschreiben!

Liebe Grüße

Lilsemy

Kommentare

set schrieb am 20.10.2016 um 00:42 Uhr

Greetings... sorry for replying in English.

Try this : https://www.vegascreativesoftware.info/us/forum/activation-of-new-purchase--103159/#ca636374

I've read through the translator and seems you have activation issue. You may need to do a little modification in Registry. Check the above link and see if this helps.

lilsemy schrieb am 20.10.2016 um 01:03 Uhr

Thank you!!!!!!! The program runs! My Englisch is not so good but really thank you!

LG

Lilsemy